Kan helt plötsligt inte skriva @ snabel a

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2004

Kan helt plötsligt inte skriva @ snabel a

Haft denna stationära dator i ungefär ett år, bytte tangentbord för kanske ett halvår sedan.

Sedan några dagar tillbaka så kan jag inte skriva @ genom att trycka AltGr + 2 (eller Ctrl + Alt + 2)

Trycker jag bara AltGr så dyker Start-menyn upp, trycker jag AltGr + 2 så vill Chrome/webbläsaren skifta fönster
*EDIT* upptäckte nu att AltGr + 3 öppnar Spotify vilket ligger jämte Chrome i min taskbar...

Tangentbordets layout är nordiska, Windows inställning är SWE - har aldrig ändrat på något, och jag har även testat att starta om datorn...

Vad fasen kan jag göra? Var ligger felet/den felaktiga inställningen?

Trädvy Permalänk
Medlem
Registrerad
Nov 2008

Förmodligen så är det tangentbordets mjukvara, eller så kan det ha fysiska switchar på undersidan eller någon annanstans som ändrar funktionen av vissa tangenter. Vilket tangentbord är det?

Deschutes -> Spitfire -> Winchester -> Toledo -> Deneb -> Sandy Bridge -> Summit Ridge

Trädvy Permalänk
Avstängd
Registrerad
Mar 2020

ALT + SHIFT ?

Trädvy Permalänk
Medlem
Registrerad
Okt 2016

Som AerisArchon sa så tror jag på tangentbordets mjukvara, att AltGr och Windows-knappen har bytt plats via mjukvara.

Eller så kanske det kan vara att AltGr knappen är fysiskt pajad så att den har blivit Windows-knappen.

Trädvy Permalänk
Medlem
Registrerad
Jan 2019

ENG | SV här om jag inte råkat snubbla på något (vilket har hänt)
I värsta temporära-fall kan du ju alltid högerklicka på taskbaren och (show touch keyboard button) och andvända den och så får du ju tillgång till alla roliga smileys som man kan använda efter humör. 🐱‍🚀

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Följer detta, var hemma hos en som hade samma problem.
Här får du ett @ så länge.

Windows10 Pro, AMD Ryzen 5 2600X, ASUS ROG STRIX B450-F GAMING
HyperX Fury DDR4 3200MHz 2x8 GB, ZOTAC GeForce GTX 1070 Ti AMP!
Intel 660p 512GB M.2 SSD, Intel 660p 1TB M.2 SSD

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

@Werzion:

Jag hade problem med snabelas för något år sedan... minns inte exakta problematiken men boven i dramat visade sig vara asus gpu tweak. Är det något du har installerat? Fanns en tråd här på swec om problemet vill jag minnas.

EDIT: Verkar vara gpu tweak som tar över just det där kommandot om man har det installerat. Själv avinstallerade jag skräpet när jag fick reda på't men det kanske går att ändra hotkeys i inställningarna annars? Förutsatt att det är samma syndabock i ditt fall!

3900X | GTX 1080 | 32GB G.Skill Trident 3600 MT/s CL 14-14-14-34 1.5V

Trädvy Permalänk
Medlem
Registrerad
Aug 2008

Du har inte någon FN knapp på ditt tangentbord? Vet att det kan ställa till det ibland när man skriver och råkar komma åt den, det är oftast en knapp man håller intryckt samtidigt som vissa ”special” knappar som volym + -, forward backwards etc.

☢ ~ Fractal Design Node 804 • Asrock Fatal1ty X99M Killer • Intel 5820K • Noctua NH-U12S • Corsair Vengeance 16GB • Gigabyte GTX 970 • be quiet! Dark Power Pro 550w • 2x Intel 520 120GB • 2x 1TB
• 1x 3TB
💻 ~ Microsoft Surface Pro (8GB/128GB)
📞 ~  iPhone 11 64GB
🎧 ~ Cowon Plenue D2 64GB• Audio Technica ATH-M50X

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2004
Skrivet av AerisArchon:

Förmodligen så är det tangentbordets mjukvara, eller så kan det ha fysiska switchar på undersidan eller någon annanstans som ändrar funktionen av vissa tangenter. Vilket tangentbord är det?

Gått igenom tangentbordets mjukvara, AltGr är inställd som RAlt (standard).

Skrivet av Kevnine:

ALT + SHIFT ?

Alt + Shift + 2 öppnar nytt fönster (i Chrome)

Skrivet av Zirgo:

Följer detta, var hemma hos en som hade samma problem.
Här får du ett @ så länge.

Stort tack

Skrivet av Birkus:

@Werzion:

Jag hade problem med snabelas för något år sedan... minns inte exakta problematiken men boven i dramat visade sig vara asus gpu tweak. Är det något du har installerat? Fanns en tråd här på swec om problemet vill jag minnas.

EDIT: Verkar vara gpu tweak som tar över just det där kommandot om man har det installerat. Själv avinstallerade jag skräpet när jag fick reda på't men det kanske går att ändra hotkeys i inställningarna annars? Förutsatt att det är samma syndabock i ditt fall!

Noterat ASUS GPU Tweak i några andra trådar, jag har dock inget som tillhör ASUS och inte heller något GPU Tweak installerat :/

.

Stort tack för all respons än så länge, känns som ett väldigt underligt problem och kan inte minnas att jag gjort något speciellt senaste veckan/veckorna med datorn...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Du har inget annat tangentbord du kan prova med för att se om det är hårdvarurelaterat eller ett mjukvaruproblem?

i7 8700k @ 4.7GHz | NH-L12 | ASUS Z270i ROG Strix Gaming | EVGA 1080 FTW | 32GB Corsair Vengeance 3000MHz | Samsung 970 Evo M.2 500GB, 840 250GB, Crucial MX500 2TB | Loque Ghost S1 | XB271HU | QX2710 | U2412M | U2719D | Filco Majestouch 2 MX Brown TKL

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Och hur fungerar det om du startar i felsäkert läge, hur fungerar det med ett annat tangentbord och hur fungerar tangentbordet på en annan dator ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Maj 2004
Skrivet av era909:

Du har inget annat tangentbord du kan prova med för att se om det är hårdvarurelaterat eller ett mjukvaruproblem?

Skrivet av mrqaffe:

Och hur fungerar det om du startar i felsäkert läge, hur fungerar det med ett annat tangentbord och hur fungerar tangentbordet på en annan dator ?

Jag blev otålig och gjorde "tabben" att byta tangentbord och starta om datorn samtidigt.
Tidigare har jag kopplat tangentbordet ur och i datorn utan resultat.

Nu med omstart och annat tangentbord så funka det, och med ännu en omstart och vanliga tangentbordet inkopplat igen så funkar AltGr + 2.

Osmart att göra två åtgärder samtidigt, men känslan säger mig att det var mjukvara som fått fnatt men blev återställd när nya drivrutiner till ett annat tangentbord installerades (automatiskt).

Tack för all input, speciellt det bjudna snabel-a'et

Trädvy Permalänk
Medlem
Plats
Strax utanför EU
Registrerad
Okt 2005
Skrivet av Werzion:

Gått igenom tangentbordets mjukvara, AltGr är inställd som RAlt (standard).

Alt + Shift + 2 öppnar nytt fönster (i Chrome)

Stort tack

Noterat ASUS GPU Tweak i några andra trådar, jag har dock inget som tillhör ASUS och inte heller något GPU Tweak installerat :/

.

Stort tack för all respons än så länge, känns som ett väldigt underligt problem och kan inte minnas att jag gjort något speciellt senaste veckan/veckorna med datorn...

Snabbkommandot alt+shift byter språk på tangentbordet. Om du har t ex svenska och engelska som förval och trycker alt+shift växlar du mellan de två. Och om det hänt så kan @ byta plats på tangentbordet.

i7-7700K - Palit GeForce 1080 // Acer Predator XB321HK // Intel NUC NUC5i3RYH // Synology DS214play // Synology DS1019+ // Ipad Pro 11" // Macbook Pro late 2016

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Aug 2013

Detta hände mig också och var väldigt frustrerande, som någon ovan skrev så var det för mig också Asus grafikkorts inställningsprogram som var boven med en hotkey på ALT knappen som störde.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Det verkar inte handla om någon hotkey-grej utan på något sätt tolkas altgr som win-knappen även med ctrl alt. Win plus siffra startar ju programmen i taskbar i ordning från vänster. Jag skulle gissa på någon inställning som har mappar om det på något sätt. Testa att ta fram skärmtangentbordet och se vilka knappar som markeras när du trycker på altgr respektive Windows. Jag vet inte på rak arm vart du borde kolla i Windows efter detta.