Internet stänger av sig efter 1,5 timme

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Internet stänger av sig efter 1,5 timme

Hej, efter att ha varit borta ett par dagar kom jag hem och skulle använda datorn. Det flöt på som vanligt tills ca 1,5 timme efter att jag startade datorn, då dog internetet helt plötsligt. Jag drog ur kabeln och satte i igen och det fungerande som vanligt igen.

Det har nu varit såhär i några dagar och det är alltid 1,5 timme efter det att jag startat datorn eller det att jag startat om internetet. Är det någon som har varit med om något liknande och vet vad som kan vara problemet?

Datorn är ikopplad direkt i väggen till ett nätverksuttag. Hade det varit fel på uttaget borde det väl inte bli fel efter en viss tid utan lite random?

Jag har virusscannat med avast, anti-malwarebytes, spyboy och superantispyware för att se om det är något sånt som är problemet utan resultat.

Någon som har tips på vad jag kan göra eller vad som kan vara problemet?

Tack på förhand!

Trädvy Permalänk
Medlem
Registrerad
Jul 2012

Är det endast med den datorn eller har du samma problem med andra enheter? (Mobil, annan dator eller dyligt).
Beroende på vad svaret blir så kan det antingen vara något med själva datorn eller med modem/router.

Om det inte är datorn så skulle jag rekommendera att du vänder dig till din ISP då man ofta har ett internetavtal där router/modem ingår.

Bara för att du inte hittar ett virus så betyder det inte att det inte finns där.

Jag anmäler mina egna kommentarer för att någon ska läsa dem.
<!-- Sad Smiley -->

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det låter som om du inte automatiskt får ett förnyat dhcplån, kolla med ipconfig /all i en kommandotolk hur lång lånetid du har så vet du, kolla efter driver och firmwareuppdateringar och hjälper inte det prata med ispn.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av mrqaffe:

Det låter som om du inte automatiskt får ett förnyat dhcplån, kolla med ipconfig /all i en kommandotolk hur lång lånetid du har så vet du, kolla efter driver och firmwareuppdateringar och hjälper inte det prata med ispn.

DHCP-lånet ligger på en timme vilket är väldigt lite(?). Har testat nu och den lyckas förnya en gång men misslyckas andra gången (alltså efter 2 timmar). Jag testade med min laptop och med den förnyade den varje timme. Kan inte hitta något direkt på nätet hur man ökar låntiden (alla skriver om router men jag kör direkt ur väggen). Kan jag öka låntiden själv på något sätt eller måste leverantören göra det?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zerpej:

DHCP-lånet ligger på en timme vilket är väldigt lite(?). Har testat nu och den lyckas förnya en gång men misslyckas andra gången (alltså efter 2 timmar). Jag testade med min laptop och med den förnyade den varje timme. Kan inte hitta något direkt på nätet hur man ökar låntiden (alla skriver om router men jag kör direkt ur väggen). Kan jag öka låntiden själv på något sätt eller måste leverantören göra det?

Du kan inte öka lånetiden, det görs i servern. Och det är nog inget din ISP vill göra heller.

Det är dessutom fel lösning: problemet ligger i din dator.
Sök efter nya drivisar till din NIC och testa att stänga av firewall, antivirus mm i datorn.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av madtop:

Du kan inte öka lånetiden, det görs i servern. Och det är nog inget din ISP vill göra heller.

Det är dessutom fel lösning: problemet ligger i din dator.
Sök efter nya drivisar till din NIC och testa att stänga av firewall, antivirus mm i datorn.

Ok, det är märkligt då problemet uppstod plötsligt. Jag formaterade om datorn i förrgår för att se om det löste problemet. Jag bor i studentkorridor och min granne har en lånetid på 7 dagar medans jag har 1 timme (vet inte om den var annorlunda innan felet uppstod).

Är på jobbet just nu så kan inte testa för tillfället. De senaste drivrutinerna fixade jag igår men problemet kvarstår. Men får testa med Windowsbrandväggen sen när jag kommer hem. Vad går att göra om det inte fungerar?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av Zerpej:

Vad går att göra om det inte fungerar?

Du kan starta datorn med en livelinux för att kunna utesluta problem i win, fungerar det under linux så vet du att problemet ligger i mjukvaran.
Är du säker på att du har samma isp som din granne ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av mrqaffe:

Du kan starta datorn med en livelinux för att kunna utesluta problem i win, fungerar det under linux så vet du att problemet ligger i mjukvaran.
Är du säker på att du har samma isp som din granne ?

Hela byggnaden har samma leverantör

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zerpej:

Ok, det är märkligt då problemet uppstod plötsligt. Jag formaterade om datorn i förrgår för att se om det löste problemet. Jag bor i studentkorridor och min granne har en lånetid på 7 dagar medans jag har 1 timme (vet inte om den var annorlunda innan felet uppstod).

Är på jobbet just nu så kan inte testa för tillfället. De senaste drivrutinerna fixade jag igår men problemet kvarstår. Men får testa med Windowsbrandväggen sen när jag kommer hem. Vad går att göra om det inte fungerar?

Det låter mycket märkligt, en ISP har oftast samma lånetid och de har det definitivt inom samma byggnad.
Är du säker på att du eller grannen inte har en router inkopplad?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av madtop:

Det låter mycket märkligt, en ISP har oftast samma lånetid och de har det definitivt inom samma byggnad.
Är du säker på att du eller grannen inte har en router inkopplad?

Jo, grannen kör router medans jag kör direkt ur vägguttaget. Kan det funka om jag kör kabeln genom en router själv?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Zerpej:

Ok, det är märkligt då problemet uppstod plötsligt.

Ja, jo... finns en massa program (och OS) som kör "auto update" plötsligt.

Skrivet av Zerpej:

Jo, grannen kör router medans jag kör direkt ur vägguttaget. Kan det funka om jag kör kabeln genom en router själv?

Om du kopplar in en router så är det routern som är dhcp-klient mot ISP:n.
Din PC kommer att få en ip från routern (som är dhcp-server till din PC). Och du kommer få möjlighet att båda sätta längre lånetid och testa att sätta statisk ip på din dator.

Så ja, det finns en möjlighet att det fungerar bättre med en router.
Har du möjlighet att testa med en router så är det ett bra alternativ.