Razer Blackwidow Chroma, Problem med två tangenter

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Razer Blackwidow Chroma, Problem med två tangenter

Hej! Köpte precis Razer Blackwidow CHroma tangentbordet och märkte på direkten ett fel. Det visade sig att tangenterna " </l " och " '* " ljus inte fungerar som jag tror de ska. Razer har som sagt ett program som de kallar Razer Synapse som låter dig ändra ljusinställningarna på ditt tangentbord. Allt ifrån förinställda ljusinställningar som "wave" eller "breathing" till custom. Problemet som uppstod var när jag gick in på custom, där man själv kan välja vilka tangenter som ska lysa och inte, så vägrade de ovannämda knapparna att lysa när jag valde en färg. Det konstiga är att när man ställer in en förinställd ljusinställning så fungerar knapparna perfekt. Min fråga är då följande: Är det något fel på själva tangentbordet då dessa två, mindre betydelsefulla knapparna, inte vill lysa vid en viss inställning men annars fungerar perfekt eller ifall det är fel på själva programmet som jag har laddat ner från Razers egna hemsida. Tack så mycket i förväg!

MvH Mortimando

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Aug 2005

Du har väl i custom läget inte valt någon template?

Tror inte man kan byta färg på alla tangenter om en template är vald men inte säker!

Nuvarande dator: CPU: Core i5 2500K @ 3.7GHz, CPU kylare: Zalman CNPS12X, GPU: Zotac GTX560Ti 2048MB, Moderkort: ASRock Z68 Extreme 3 Gen3, Minne: Corsair Vengeance LP 1600MHz (4X4GB)16GB Kit, Lagring: Samsung 840 EVO 250GB SSD, Western Digital Caviar Black 64MB Cache 1TB, Seagate Barracuda 256MB cache 2TB, Seagate Barrracuda 256MB cache 4TB Optisk läsare: DVD Brännare Sony Optiarc AD-7280S, Ljudkort: Asus Xonar DG, Chassi: HafX 942 Nvidia Edition, Nätaggregat: Corsair TX650 v1 650 Watt, OS Windows 10 Pro Svensk Version

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Nej jag har inte valt någon template utan den är satt till "none".

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Tillåt mig skratta... Det låter som att Razers programmerare missat belysningen av just de där två tangenter därför att de används i Europa men inte finns i amerikansk layout. Fail!

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Dessvärre så har du nog rätt! Det skulle vara ett oerhört patetiskt fel ifall du har rätt men hur som helst ska jag kolla med leverantören troligtvis, men tack ändå :)!