S8 + Messenger fungerar dåligt

Trädvy Permalänk
Medlem
Plats
Summoners Rift
Registrerad
Sep 2010

S8 + Messenger fungerar dåligt

Hej!

Jag köpte en S8 på BlackFriday och uppgraderade mig från en S6. På min S6:a hade jag aldrig problem med Messenger appen och det plingade alltid till i fickan när man fick ett nytt meddelande. Nu får jag dock inga meddelanden när telefonen är i viloläge utan bara när jag går in och öppnar appen laddas de nya meddelanden in.

Jag har provat att:
-Ominstallera appen
-Kontrollera Samsungs optimiserings alternativ och stängt av allt med batterisparsfunktioner
-Påtvingat "visa överst" i programhantering
-Aktiverat aggressiv övergång mellan WiFi och mobilnät

Har någon haft samma problem och hittat en lösning? Skitstörigt när folk tror att man bara ignorerar dom, men man inte fått något meddelande ens.

Tack på förhand.

Intel i7 4790K @ 4.7Ghz | ASUS SaberTooth Z97 MARK II | Gigabyte Geforce GTX 980 | 16GB RAM @ 1600MHz | 1000W PSU |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2012

Har du kontrollerat aviseringsinställningarna i appen?

Trädvy Permalänk
Medlem
Registrerad
Jun 2014

Har också samma problem med min S8, en kollega har även samma problem på sin iPhone. Tror inte felet ligger i telefonen utan i appen.

Trädvy Permalänk
Medlem
Plats
Summoners Rift
Registrerad
Sep 2010
Skrivet av DrDaselius:

Har du kontrollerat aviseringsinställningarna i appen?

Ja och det är tillåtet, den får även visas "överst".

Skrivet av Artoodeetoo:

Har också samma problem med min S8, en kollega har även samma problem på sin iPhone. Tror inte felet ligger i telefonen utan i appen.

Märkligt.. Jag har en Samsung A5 (eller va den heter) som jobbtelefon och där plingar de till hej vilt, så när den plingar vet jag att jag får ta upp min S8 och kontrollera vem som skrivit. Sjukt irriterande.

Intel i7 4790K @ 4.7Ghz | ASUS SaberTooth Z97 MARK II | Gigabyte Geforce GTX 980 | 16GB RAM @ 1600MHz | 1000W PSU |

Trädvy Permalänk
Medlem
Registrerad
Apr 2016

Testa att kolla inställningar - enhetsunderhåll - batteri - appar alltid i vila, om det råkat hamna där.

Trädvy Permalänk
Medlem
Plats
Summoners Rift
Registrerad
Sep 2010

@JohnSmith13:

Har kollat där. Har satt programmet i "aldrig vila läge"...

Intel i7 4790K @ 4.7Ghz | ASUS SaberTooth Z97 MARK II | Gigabyte Geforce GTX 980 | 16GB RAM @ 1600MHz | 1000W PSU |

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Sep 2012

Har en Oneplus 5T och har exakt samma problem, min hypotes är att det är appen som inte fungerar som den ska då alla andra appar fungerar som de ska

i5 4690k - CORSAIR VENGEANCE LP 1600 MHz 16 GB - ASUS Z97-P - ASUS STRIX GTX 1050 4 GB OC - PHANTEKS ENTHOO EVOLV - CORSAIR HYDRO H75
Citera/tagga för svar

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Du har data på när den är i viloläge? Andra appar aviserar osv?

Burk: MB MSI MPOWER CPU Delid 4790k @ 5Ghz Kyl NZXT Kraken X61 RAM 32GB @ 2400Mhz Låda Jonsbo W2 Silver SSD 512GB Samsung EVO850 SSD 256 GB Samsung EVO840 SSD 128GB Samsung EVO840 GPU Palit Gamerock (Premium bios flashad) GTX 1080 Kringutrustning: Skärmar Asus PB278Q + 2st Benq GW225S DAC AudioEngine D1 Lurar Beyerdynamic DT770 Mus Logitech G403 Wireless KB Logitech G810 Skärmstativ ARCTIC COOLING Arctic Z3 Mic Antlion Modmic V4 AMP FX-Audio FX502A Pro

Trädvy Permalänk
Medlem
Plats
Svartå
Registrerad
Jan 2012
Skrivet av r0ad:

Hej!

Jag köpte en S8 på BlackFriday och uppgraderade mig från en S6. På min S6:a hade jag aldrig problem med Messenger appen och det plingade alltid till i fickan när man fick ett nytt meddelande. Nu får jag dock inga meddelanden när telefonen är i viloläge utan bara när jag går in och öppnar appen laddas de nya meddelanden in.

Jag har provat att:
-Ominstallera appen
-Kontrollera Samsungs optimiserings alternativ och stängt av allt med batterisparsfunktioner
-Påtvingat "visa överst" i programhantering
-Aktiverat aggressiv övergång mellan WiFi och mobilnät

Har någon haft samma problem och hittat en lösning? Skitstörigt när folk tror att man bara ignorerar dom, men man inte fått något meddelande ens.

Tack på förhand.

Hade samma problem med min före detta Elephone P9000.
Jag kom fram till att det är appens fel och inte telefonen.
Nu har jag en Samsung Galaxy S6 och den plingar alltid.
Så med andra ord så har Facebooks messenger-app utvecklare lite att jobba på.
/Lifooz

Charles Bukowski, poet och författare

"Hur i helvete ska en människa kunna njuta av att väckas 6.30 på morgonen av en alarmklocka, hoppa upp ur sängen, klä på sig, tvinga i sig mat, borsta tänder och hår, och kämpa sig genom trafiken för att ta sig till en plats där man i all väsentlighet tjänar massor av pengar åt någon annan och samtidigt förväntas vara tacksam över möjligheten?"

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Har också fått detta fel ibland, så tror inte felet ligger i din telefon. Utan mer i appen, nätet.

ALIENWARE Predator 2 Svart Chassi | i5 4670K @ 3,4 Ghz | ASUS GTX 970 STRIX OC 4GB | Creative SB x-fi titanium fatal1ty pro | Razer Blackwidow 2016 Stealth | Razer Deathadder 2013 | Razer Tiamat 2.2

Trädvy Permalänk
Medlem
Plats
Summoners Rift
Registrerad
Sep 2010
Skrivet av phoenix96:

Har en Oneplus 5T och har exakt samma problem, min hypotes är att det är appen som inte fungerar som den ska då alla andra appar fungerar som de ska

Skrev till Facebooks "Rapportera ett problem". Kanske ligger på deras sida att fixa.

Skrivet av prix:

Du har data på när den är i viloläge? Andra appar aviserar osv?

Japp. Allt annat fungerar utmärkt. Snapchat, Instagram etc.

Intel i7 4790K @ 4.7Ghz | ASUS SaberTooth Z97 MARK II | Gigabyte Geforce GTX 980 | 16GB RAM @ 1600MHz | 1000W PSU |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2015

Testa Messenger-lite och se om du har samma problem med den eller om det funkar

10GbE.. <3

Trädvy Permalänk
Medlem
Plats
Summoners Rift
Registrerad
Sep 2010

@davidhogberg: Har testat den appen innan, men kan inte komma åt och skriva i vissa gruppchatter med den. Riktigt dålig app imo. Men får väl testa om jag inte hittar någon lösning!

Intel i7 4790K @ 4.7Ghz | ASUS SaberTooth Z97 MARK II | Gigabyte Geforce GTX 980 | 16GB RAM @ 1600MHz | 1000W PSU |

Trädvy Permalänk
Medlem
Registrerad
Dec 2014

Ingen som har något svar? Sitter med samma problem efter att ha uppdaterat från S6 till S8...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2012
Skrivet av Jonde:

Ingen som har något svar? Sitter med samma problem efter att ha uppdaterat från S6 till S8...

Hade samma problem, googlade och gick in på program-tre prickarna - särskild åtkomst- optimera batterianvändningen och stängde av det för Messenger. Har funkat klockrent ever since.

Tadaa