Forumdelen sponsras av

Screen tearing? Viewsonic 32" LED VX3276-2K-mhd

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Screen tearing? Viewsonic 32" LED VX3276-2K-mhd

Hejsan,

Jag köpte en ny skärm i somras som inte alls är så rapp som jag hoppats. Ända sedan jag fick den så har jag irriterat mig på att det blir "pixligt" på nedre delen av skärmen när jag scrollar på en vanlig webbsida, exempelvis när jag scrollar i detta forum.
Bilden är en snapshot från när jag filmade skärmen när den spelar upp denna youtube video i 1080p60, det är likadant beteende i 720p60.

Är det d här som kallas screen tearing? finns det något jag kan göra eller är det reklamation som gäller?
Skärmen är kopplad med HDMI från mitt GTX 970.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Får du alltså svart kantigt "flimmer" på en annars vit sida?
Då är det inte screen tearing, utan något fel!

... felet ligger antingen i skärmen eller kabeln skulle jag gissa... Men skulle väl teoretiskt kunna vara grafikkortet också.

Vad kör du för kabel? Den som hängde med skärmen? Vad kör du för grafikkort?

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

@Roger W: Bilden är från första delen av youtube videon, som är snabbt blinkande i svart och vitt.
Det blir likadant vid nästa test med färger som flimmrar i snabb takt. Se bild nedan.

Skärmen är kopplad med HDMI kabel och grafikkortet jag har är Gefore GTX 970.
Ska testa koppla in min gamla skärm och se hur det ser ut med samma video.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Jag har nu testat med en Dell Ultrasharp U2311H, med samma HDMI-kabel, enda skillnaden är att den inte har en HDMI koppling så jag använde mig av en HDMI-DVI adapter. Men på den skärmen ser videon bra ut.

Jag ska skicka en fråga till Komplett och höra om jag kan reklamera skärmen pga detta.

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Prova en annan kabel om du kan, speciellt om HDMI kabeln inte är den som hängde med skärmen eller om kabeln är längre än typ 3-5 meter.

1440p i 75 hz kräver en hel del bandbredd mer än 1080p i 60 hz, så det kan ju fortfarande vara något enkelt kabelproblem.

Prova gärna en hyfsat kort displayportkabel om du har möjlighet.
Om det inte blir nån skillnad är det helt klart dags att reklamera!

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Aug 2018

Som sagt, kör inte med HDMI kabel utan displayport.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

HDMI-kabeln jag använt är 2m men jag ska fixa en displayport kabel nu under dagen och sen återkommer jag efter jag testat.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Boogeey: Filmar du en skärm får du tearing på filmen/bilderna eftersom du inte synkar mobilkameran med skärmens uppdateringscykel. Det verkar också vara någon form av rolling shutter-fenomen i bilderna du visar.

Tearing är annars lätt att visuellt bekräfta på videon du länkar till vid 0:25 ”Ghost test" eftersom kolumnen ser bruten ut vid tearing. Och den blir alltså alltid brutet på filmen/bilderna om du använder en mobilkamera.

En skärm orsakar normalt inte tearing. Den visar bildsignalen den får från grafikkortet. Uppstår tearing, titta först på källan och hur den är inställd. Använde du flera skärmar på samma dator kan den sekundära skärmen få tearing på grund av hur grafikkortet synkar mot den primära skärmen. Testa därför skärmarna separat.

Sedan förekommer det fel på produkter och det är förstås reklamation i sådana fall.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

Jag har nu testat med denna nyinköpta displayport kabel, tyvärr med samma resultat.

@Laxpudding: Problemet att när jag ser på skärmen med mina egna ögon så ser det ut på liknande sätt, så det är inte bara på film det blir så. När jag kör "Ghost test" så är stapeln aldrig riktigt hel, utan den bryts på samma del av skärmen, det är som en "horisontell remsa" som inte hänger med, se bild. Alltså när den stapeln åker fram och tillbaka är det på samma nivå stapeln bryts.

Edit: Bara en skärm som är inkopplad.

Är det något mer jag kan tänkas testa?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Har du provat fota din fungerande skärm som referens?

Men baserat på vad jag ser så tror jag nog det lutar åt att det är fel på skärmen.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

@Roger W: Jag filmade nu när jag spelade upp samma video, jag har gjort bilderna lite mindre för att bespara er bandbredd.
Det är inga problem alls att spela samma video i 1080p60. För att utesluta grafikkortet behöver jag väl testa med en skärm som har samma upplösning som min viewsonic, allså 1440p?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Boogeey:

För att utesluta grafikkortet behöver jag väl testa med en skärm som har samma upplösning som min viewsonic, allså 1440p?

Helst, men det lutar nog åt att det är skärmen.
Förresten, du kan inte testa skärmen på en annan burk? (eller hade du gjort det redan? minns ej!)

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

Ser ut som det är något med skärmen, helt klart. Både Tearing och någon form av fel. Ser nästan ut som felen som brukar uppstå från interpolering av bildrutor på budget-TV.

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

@Roger W: Hade inte testa med någon annan dator, men testade med jobb-laptopen som har intel hd graphics 530.
Till min stora förundran så var det inga problem alls med skärmen.

Så boven verkar vara grafikkortet som sitter i stationära datorn, ett Geforce GTX 970. Har haft samma kort i flera år men aldrig varit uppe i högre upplösning än 1920x1080. Det har kliat länge nu att bygga en ny dator, det här är ju bara ännu ett skäl eftersom grafikkortet är det nyaste jag har, allt annat är från 2012.

Stort tack allihopa för tipsen under felsökningen!

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Boogeey:

@Roger W: Hade inte testa med någon annan dator, men testade med jobb-laptopen som har intel hd graphics 530.
Till min stora förundran så var det inga problem alls med skärmen.

Skumt!!! ... men körde du maxupplösning och i 75 hz då?

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Jun 2018

@Roger W: Körde maxupplösning men med 60hz.. konstigt nog får jag aldrig upp alternativet 75hz förrän jag går ner i upplösningar kring 1280x1024.