Chrome segar ner datorn totalt

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Chrome segar ner datorn totalt

Har stött på det irriterande störningsmomentet att när jag har fler än 3tabbar uppe så segar chrome ner min dator något fruktansvärt.

Det är på min bärbara som är MSI GT73VR 6RE Titan. Med I7-6820HK, 32GB ram som körs i 2133MHz, GTX1070 och allt ligger på SSD.

När chrome använder runt 16Gb av ramet då blir hela datorn seg när man ska navigera sig runt och det är bara för stunden sen flyter allt på nytt tills man ska navigera sig igen på någon sida eller annat program på datorn.

Processorn hoppar mellan 12-30% användning i 3,3Ghz.

har googlat runt och kollat videos på Youtube men inget hjälper mig så vänder mig hit.

Trodde det va först twitch eller youtube som segade ner men har testat med att inte ha dem igång, har då inte fått lika hårda lagg-spikar men de finns fortfarande där. Så frågan är var felet ligger.

Eller rekommenderar någon annan webbläsare?

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

Jag tycker det låter som att du har någon slags malware ...

Jag skulle först kolla att det inte finns någon extension installerad som inte ska vara där, som t.ex. mine:ar cryptovaluta.
Man har hört talas om appar och grejer som varit bra när folk först installerat det men sen har den ursprunglige upphovsmannen sålt appen vidare och den hamnat hos en skum firma som lagt in malware som man fått iom en uppdatering.

Efter den kollen, kör ett antivirusprogram.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2017

Det är inte thepiratebay.org som du har uppe? :^)
Piratebay kör mining på din CPU när du är inne där

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Findecanor:

Jag skulle kolla att det inte finns någon ful extension installerad som inte ska vara där, som t.ex. mine:ar cryptovaluta.

Var letar man fram var något sånt sitter?

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av hellmix:

Var letar man fram var något sånt sitter?

Hamburgarmenyn (en knapp med tre punkter längst till höger om adressfältet) -> More tools -> Extensions (är det i Chromium i alla fall. Borde vara samma i Chrome)

Jag skulle också låta ett antivirusprogram kolla igenom hårddisken.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jan 2005

Kolla chromes egna task manager så ser du vad alla flikar och tillägg har för resurser.
SHIFT + ESC

MSI Z370-A Pro / EVGA 850W G3 / i5-8600K Delid @ 4.8Ghz /
GTX 1070Ti / 16GB Corsair LPX @ 3200Mhz / 3x500GB SSD /
Acer Predator XB271H

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Mar 2012
Skrivet av hellmix:

Eller rekommenderar någon annan webbläsare?

Knappast fel på Chrome, felet sitter oftast i användarens dator Börja med att köra perfmon.exe och kolla alla tabbar: Processor, Minne, Disk och Nätverk. Finns det något program eller tjänst som äter mycket prestanda?

En annan klassisk grej du bör göra är Malwarebytes + felsäkert läge. Installera Malwarebytes och kör en gång i normal windows miljö så det får uppdatera sig, sedan startar du om datorn i felsäkert läge och kör en fullständig systemgenomsökning. Hittade du något suspekt?

Define R4 Black | Asus P8Z77-V | Intel i5 3570K | Samsung 850 PRO 256GB
WD Caviar Black 500GB | Gigabyte GTX 980 ti | Corsair Vengeance LP 16GB
Newton R2 800w | Silent Wings 2 140mm | Silent Series R3 140mm | Windows 7

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

Chrome bytte väl till nått system som isolerade tabbar ganska nyligen, tror det använder mer minne av det.
Låter konstigt att den tar 16GB minne med över 3 tabs, men det beror väl om det är 4 tabs eller 80 tabs.
Firefox har safe mode (inga extensions) å en reset, har inte Chrome nått sånt?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Findecanor:

Hamburgarmenyn (en knapp med tre punkter längst till höger om adressfältet) -> More tools -> Extensions (är det i Chromium i alla fall. Borde vara samma i Chrome)

Jag skulle också låta ett antivirusprogram kolla igenom hårddisken.

Skrivet av maskeradmannen:

Kolla chromes egna task manager så ser du vad alla flikar och tillägg har för resurser.
SHIFT + ESC

Skrivet av Ecfor:

Knappast fel på Chrome, felet sitter oftast i användarens dator Börja med att köra perfmon.exe och kolla alla tabbar: Processor, Minne, Disk och Nätverk. Finns det något program eller tjänst som äter mycket prestanda?

En annan klassisk grej du bör göra är Malwarebytes + felsäkert läge. Installera Malwarebytes och kör en gång i normal windows miljö så det får uppdatera sig, sedan startar du om datorn i felsäkert läge och kör en fullständig systemgenomsökning. Hittade du något suspekt?

Har kollat men hittar inget suspekt, har kaspersky totalt secure som kollar ingenom datorn varje kväll och den hittar inget.

Men hittade nu att McAfee WebAdvisor har lyckas hittat in på min datorn och jag blir inte av med den grejen. Har gått in på lägg till och ta bort program där finns den men går inte att avinstallera p.g.a den här filen är inte associerad med någon app för att utföra åtgärden. Försökte att avinstallera med deras egna program gick inte, försökte nu radera alla filer för sig och det gick bra förutom 3st som inte går att radera för de körs i något program som jag inte hittar var de körs

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av MarcusHuddinge:

Det är inte thepiratebay.org som du har uppe? :^)
Piratebay kör mining på din CPU när du är inne där

nopp ingen TPB här

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Nov 2006

Jag hade problem förut med min Chrome, men för mig frös sig hela datorn i typ 30 sekunder när jag surfade runt och sen helt plötsligt rullade det på igen. Det kom och gick med olika intervaller med någon gång i timmen till vart 5e minut.

För mig var problemet med cache minnet för chrome. Så lösningen för mig var att göra en genväg som gjorde att cache minnet la sig på en annan enhet/hårddisk. Då funkade det utan problem, men det jobbiga var att man var just tvungen att starta chrome med denna genväg hela tiden. Startade man det på ett annat sätt så kom problemet tillbaka.

Tillägg: det var när jag hade windows 7, efter uppgraderingen till 10 så försvann problemet.

*CPU: Amd FX 8350 4,5Ghz. *Moderkort: MSI 990FXA-GD65. *Grafikkort: Radeon R290X. *Minne: 4x4096GB DDR3 1333Mhz. *OC: Windows 7 Ultimate 64-bit.

Trädvy Permalänk
Medlem
Plats
Eldsberga
Registrerad
Apr 2010
Skrivet av hellmix:

Har kollat men hittar inget suspekt, har kaspersky totalt secure som kollar ingenom datorn varje kväll och den hittar inget.

Men hittade nu att McAfee WebAdvisor har lyckas hittat in på min datorn och jag blir inte av med den grejen. Har gått in på lägg till och ta bort program där finns den men går inte att avinstallera p.g.a den här filen är inte associerad med någon app för att utföra åtgärden. Försökte att avinstallera med deras egna program gick inte, försökte nu radera alla filer för sig och det gick bra förutom 3st som inte går att radera för de körs i något program som jag inte hittar var de körs

Går att avinstallera via Ccleaner,

Skickades från m.sweclockers.com

Core i7 4770K | ASUS Maximus VI Hero | 16GB Corsair Vengeance Pro 2400Mhz | Asus GeForce GTX 780 Ti

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av LightningStrike:

Går att avinstallera via Ccleaner,

Skickades från m.sweclockers.com

tack den fick bort den från microsoft egna program men mappen finns kvar som jag ej får bort

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013
Skrivet av hellmix:

tack den fick bort den från microsoft egna program men mappen finns kvar som jag ej får bort

Prova i felsäkert läge.

i7 4790k | Asus Z97M-Plus | 16gb ram | Asus Strix 970 | Phanteks PH-TC14PE | Samsung 850 Evo 250gb | Corsair Force GS 120gb | Fractal Design Integra M 650w | Fractal Design Define Mini C

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av Snorlena:

Prova i felsäkert läge.

Tackar alla för hjälpen.

Vet inte vad som strulade men körde med CCleaner som tog bort lite onödiga saker via den och avinstallerade chrome och lyckades få bort macfee mappen och programmet. Nu har jag installera chrome på nytt och allt flyter på som det ska med samma tillägg som innan fast utan macfee grejen.

Nu tuggar den på 9gb ram och inga frys fast jag kör med twitch, youtube och lite streaming grejer samtidigt. Så nu verkar allt fungera som det ska

Intel Core i5-4690K 4,4GHz, Gigabyte GA-Z97X-GAMING 3,, Corsair Vengeance LP 16GB 1600MHz, Corsair CX750M, SSD 125GB, HDD 2tb, GTX1080 Strix
Laptops: MSI GT70 2pc dominator och MSI GT73VR 6RE Titan

Trädvy Permalänk
Medlem
Registrerad
Maj 2014

Mja du, själv brukar jag väl ha 150-200 flikar uppe i chrome på min 4670k och 16gb ram och allt flyter på galant. Håller med dom andra, måste vara nåt annat som ligger och lurar nånstans.

Skickades från m.sweclockers.com

CPU:Intel i5 4670k RAM:16gb Corsair 1333mhz(tagna från tidigare burk) GPU:XFX R9 290 DD MB: Asus z87A SSD: Adata sp900 256gb HDD: WD red 3tb(lagring) Chassi: Fractal design define R2 XL PSU: Corsair RM650 CPU Kylning: Noctua NH-U12P SE2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av hellmix:

Men hittade nu att McAfee WebAdvisor har lyckas hittat in på min datorn och jag blir inte av med den grejen.

Ahh.. Min morsa hade McAfee's "antivirus" på sin förra dator och den slöade mest ner något overhört. Jag hade hoppats att det hade lagts ner.

Skönt att du lyckats få bort det nu.

Trädvy Permalänk
Medlem
Registrerad
Maj 2004

@hellmix: Skönt att det verkar löst sig för dig