Permalänk
Medlem

Problem med router 4G-AC53U

Hallå där!

Jag ska försöka förklara mitt problem så detaljerat som möjligt.

Sent i Mars så bytte jag från ADSL till Mobilt bredband. Mest för att fiber inte är tillgängligt här ute än. Jag köpte en 4G-AC53U och tecknade ett avtal med Telenor. Internet fungerade super i några veckor. Sen upptäckte jag ett problem.

Jag spelar mycket MMO, och i detta fallet Final Fantasy XIV. När jag loggar in i spelet så kan jag vara inloggad ca 10 sekunder i spelet innan jag kickas ut. Och det fungerar att logga in i spelet, men när jag rör på mig så spawnas inte mobs. Och då förstår jag att jag kommer kickas ut ur spelet.

Jag blev väldigt misstänksam om internet hastigheten och testade att använda bredbandskollen för att se mitt resultat. Och en sak som jag märkte var att "UPPLADDNING" stannar på 00,00 Mbit/s och rör sig inte. Men "NERLADDNING" funkar precis som den ska. Jag vet för ett faktum att UPPLADDNING har fungerat för mig förr, så det är konstigt att den inte rör på sig längre. Ibland tar det tid innan den går upp i siffror, men oftast rör det sig inte alls.

Jag har testat att ta ut SIM-kortet och stoppat in den i min mobil för att testa, och då har det fungerat som det ska. Så jag vet för ett faktum att det inte är fel på SIM-kortet. Jag har testat att fiffla med routerns APN för att matcha Telenor så bra som möjligt, men det verkar inte som det löst problemet.

Detta gav mig panik, eftersom att jag varken kunde spela FFXIV eller logga in på PlayStation Network för att spela andra spel. Så jag köpte en ny mobil-router. Den gav mig inte lika bra nerladdningsresultat som min 4G-AC53U som är en CAT6 router. Men efter några veckor så bytte jag tillbaka till 4G-AC53U bara för att testa. Och då fungerade den som den skulle. Helt felfri!

Och nu, 1 månad senare så upplever jag EXAKT samma problem igen. Och jag vet inte vart jag ska vända mig för hjälp. Så jag tänkte höra med experterna här först.

Bild på bredbandskollen

Permalänk
Medlem

Jag sitter i liknande situation som dig med bredbandslösningar. Här där jag bor är det än så länge endast 3G internet som fungerar. Jag har löst mina liknande problem som du har med att ha egen DNS-server samt egen DHCP-server för lokala nätverket (min 4G router delade ofta ut samma ip-adress till flera datorer). Försökte flytta ut så många funktioner som möjligt från routern till en extern strömsnål Linuxburk. Först då fick jag en stabil anslutning.

På vissa 4G routrar så finns en funktion där routern pingar varje minut, så om det lägger av så startar routern om sig själv automatiskt. Själv har jag en Huawei B593 som jag köpt på ebay uk. Ytterst märkliga problem med dessa mobila routrar. Är sjukt less på dessa.

Permalänk
Medlem
Skrivet av stoffe_83:

Jag har löst mina liknande problem som du har med att ha egen DNS-server samt egen DHCP-server för lokala nätverket

Jag är inte så kunnig inom detta område, men det du precis skrev är helt klart värt att testas. Hur tar jag mig till väga för detta?

Permalänk
Medlem

Sätt upp en separat linuxburk och installera tjänsterna.
Inaktivera de tjänster du har på din router.

Med min router med alla inbyggda tjänster aktiverade från början så var den ostabil med konstiga fel.

Permalänk
Medlem

Hej jag har en annan relaterad problem med denna router.
Först har jag stängt av "radio" på 2.5 och 5 GHz wifi och kör internet mot en annan starkare router via kabel som jag hade sedan tidigare och som fungerade bra (jag flyttade och hade fiber nu väntar jag på ny fiber installation)
Allt fungerar utmärkt på min gaming pc till och med ok ping att spela.

Vad som inte fungerar.

Jag kan inte koppla upp min Nintendo Switch eller Nvidia Shield tv jag fattar att de båda är android i bakgrunden båda apparaterna får "internet" men tex så fungerar inte Youtube på någon av dem och det verkar vara relaterad till att det inte går att verifiera mina google account appar.

Tex så kan jag se på SVT på Nvidia shielden men inga andra appar funkar. Så fort jag flyttar samma sim-kort till en surfplatta´och delar internet därifrån så fungerar allt.. Jag tror att någon typ av port är låst men där når jag begränsningen för mitt kunskap..

Permalänk
Medlem

Hur är den "starkare routern" uppsatt och hur den ihopkopplat med 4G routern?
Den andra routern skall gå i AP läge och det är LAN portarna som skall kopplas ihop.

Permalänk
Medlem

@Prelatur: Första LTE routern Asus 4G-AC53U är kopplad med Wi-fi radion av. Den andra routern TP-Link Archer C3200 är kopplad via TP /LAN utgång med kabel. Dock kan jag säga direkt att jag testat det mesta med och utan den andra LAN anslutna routern så vad som än blockar så ligger det hos LTE routern som i sin tur är kopplad till Tele2 4g APN

Permalänk
Medlem

Jag har ett liknande problem.
Samma router och Telenor.
Jag kan inte komma åt Netflix m fl streamingtjänster när jag använder min Samsung A51 telefon trådlöst i routern varken via appen eller via Chrome. Men det går jättebra trådlöst från min laptop.
Jäkligt irriterande då jag precis lämnat ADSL för mobilt bredband.
Är det någon som vet besked om detta?
Tack på förhand!

Permalänk
Medlem

@ulle500: Jag har precis samma fel. Telenor och 4G-AC53U routern. Kan inte ansluta till streamingtjänster via varken min mobil eller ipad. Kan dock ansluta till streamingtjänster via mitt xbox och dator.

Spelar även en del blizzard spel. Har även ett problem där... Kan inte ansluta till den europeiska battle.net klienten. Ansluter jag via americas servrar går det bra och då kan jag även ändra att spelservern ska vara europa.

Kör jag en VPN så fungerar allt felfritt, men laggigt.

Letat som en dåre efter svar eller någon som haft liknande problem.

Permalänk
Medlem

Fixat problemet med hjälp av ASUS.

Hej
Nu fungerar det för mig att streama både Netflix och TV4Play från min mobil (Android) till Chromecast via routern.
Efter flera kontakter fram och tillbaks levererade ASUS en beta- programvara till routern till mig.
Efter installation och fabriksåterställning så fungerar det klockrent. Jag är mycket nöjd.

Permalänk

Ulle500 har du möjlighet att dela med dig av filen? Har pratat med asus 3dagar i rad och dem verkar inte veta vad dem ska göra. Dem säger åt mig att byta ut den men det är ju samma problem för alla som det verkar som.. mvh

Permalänk
Medlem

Kass asus-support

Skrivet av ulle500:

Hej
Nu fungerar det för mig att streama både Netflix och TV4Play från min mobil (Android) till Chromecast via routern.
Efter flera kontakter fram och tillbaks levererade ASUS en beta- programvara till routern till mig.
Efter installation och fabriksåterställning så fungerar det klockrent. Jag är mycket nöjd.

Efter kontakt med Asus och det enda dom kunde uppbringa var återställ routern(hjälpte inte) eller reklamera den trots att jag länkade hit och tipsade om att andra har fått det löst genom mjukvaru-uppdatering.

Har du möjligtvis kvar mjukvaran du fick så man kan få en kopia? @ulle500

Permalänk

Hänger på här med liknande bekymmer. Kombinationen av 4G-AC53U, Android 7 lur och Mobilt BankID är åtminstone i mitt fall en dålig kombo. Funkar kalas om luren byts ut till en iphone, eller android 9. Apmysko. BankID appen (i Android 7) startar ok och lösenordet skrivs in och skickas...men sen när appen väntar på ett inkommande svar blir det bara ett timeout fel (där finns en felkod som jag inte minns i skrivande stund men det var en generisk sådan).

Permalänk
Medlem
Skrivet av tompa_821:

Hänger på här med liknande bekymmer. Kombinationen av 4G-AC53U, Android 7 lur och Mobilt BankID är åtminstone i mitt fall en dålig kombo. Funkar kalas om luren byts ut till en iphone, eller android 9. Apmysko. BankID appen (i Android 7) startar ok och lösenordet skrivs in och skickas...men sen när appen väntar på ett inkommande svar blir det bara ett timeout fel (där finns en felkod som jag inte minns i skrivande stund men det var en generisk sådan).

Påminner väldigt mycket om felet jag hade! Sambons androidlur funkade inte vissa saker på däribland bankid. Reklamerade efter mycket om och men och köpte en teltonika-router. Den har bara snurrat problemfritt sen dess, rekommenderas starkt!

Permalänk
Skrivet av jr_carlsson:

Påminner väldigt mycket om felet jag hade! Sambons androidlur funkade inte vissa saker på däribland bankid. Reklamerade efter mycket om och men och köpte en teltonika-router. Den har bara snurrat problemfritt sen dess, rekommenderas starkt!

Hej,
tack för tipset jr_carlsson, har du ett modelnamn på din Teltonika och vilken operatör har du på simkortet?

Permalänk
Medlem
Skrivet av tompa_821:

Hej,
tack för tipset jr_carlsson, har du ett modelnamn på din Teltonika och vilken operatör har du på simkortet?

Jag köpte en Rut240, https://www.dustinhome.se/product/5011131958/rut240-industria...
Kopplad med riktantenn på vinden och sen nätverkskabel till min hemrouter i vardagsrummet.
Men till dig skulle jag rekommendera deras nya 360, https://www.dustinhome.se/product/5011217620/rut360-industria...

Jag har telenor, funkar bra där jag bor 😊