Trädvy Permalänk
Medlem
Registrerad
Aug 2019

Dålig FPS (?) i BF V

Hejsan!

Jag har jämfört med olika benchmarks både här på Sweclockers och på andra sidor och kommit fram till att jag har dålig FPS i BFV. Jag spelar på 1920x1080 och får ungefär 70-80 FPS (till och med i menyn!) oavsett vilka inställningar jag använder. Då jag har en 144 Hz skärm så känns det ju förstås som att det laggar. CPU användningen ligger på ca 45-55 % och GPU på ca 60 %. Jag har provat lite olika drivrutiner, uppdaterat chipset mm. Har provat alla möjliga inställningar i BF V (DX11, DX12 osv) och även "FPS config".
I syntetiska tester har jag likvärdig prestanda som andra med samma hårdvara, temp på CPU är aldrig över 70 grader vid full load.

Specs:
Intel I9 9900K @ 5 GHz
MSI GeForce GTX 1080 Armor OC
32 GB (2x16) DDR4 @ 3000 MHz

Tacksam för tips på hur jag kan förbättra min FPS!

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av hassium:

Hejsan!

Jag har jämfört med olika benchmarks både här på Sweclockers och på andra sidor och kommit fram till att jag har dålig FPS i BFV. Jag spelar på 1920x1080 och får ungefär 70-80 FPS (till och med i menyn!) oavsett vilka inställningar jag använder. Då jag har en 144 Hz skärm så känns det ju förstås som att det laggar. CPU användningen ligger på ca 45-55 % och GPU på ca 60 %. Jag har provat lite olika drivrutiner, uppdaterat chipset mm. Har provat alla möjliga inställningar i BF V (DX11, DX12 osv) och även "FPS config".
I syntetiska tester har jag likvärdig prestanda som andra med samma hårdvara, temp på CPU är aldrig över 70 grader vid full load.

Specs:
Intel I9 9900K @ 5 GHz
MSI GeForce GTX 1080 Armor OC
32 GB DDR4 @ 3000 MHz

Tacksam för tips på hur jag kan förbättra min FPS!

Gå in i BIOS och stäng av iGPU, alternativt tvinga modermodemet att använda PCI-E för grafik enbart. Kan nästan garantera att du kör på den integrerade grafikkretsen och inte grafikkortet.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Nov 2009

@hassium: Har du på future frame rendering ?

Trädvy Permalänk
Medlem
Registrerad
Aug 2019
Skrivet av trickeh2k:

Gå in i BIOS och stäng av iGPU, alternativt tvinga modermodemet att använda PCI-E för grafik enbart. Kan nästan garantera att du kör på den integrerade grafikkretsen och inte grafikkortet.

Jag provade det, tyvärr gjorde det ingen skillnad Fortfarande 70-80 FPS

Skrivet av magnus9309:

@hassium: Har du på future frame rendering ?

Nej jag har det avstängt.

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Nov 2009

@hassium: testa att sätta på det

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Apr 2006

Om du använder Origin Overlay, så stäng av det. (Har hört att det kan använda orimligt mycket resurser)

Intel i7 2600K @ 4.4 GHz | MSI GTX 1060 Gaming X (6GB) @ 2063MHz | Corsair 8GB 1866MHz

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

Hade liknande problem. Stängde av FFR, Körde inte på DX 12 och satte spelet på Fullscreen (Inte borderless). V-sync avstängd.
Har en i5-8600k (ej överklockad), GTX 1080 SC EVGA och 16 gb RAM (3000 Mhz). Får runt 100-135 FPS i 1080p med Ultra settings in game (i menyn kring 150-200 om jag inte minns fel).

Du borde få högre än så när du sitter på en i9:a.

Trädvy Permalänk
Medlem
Registrerad
Aug 2019

Tack för alla förslag så långt!

Skrivet av magnus9309:

@hassium: testa att sätta på det

Det gav mig lite bättre FPS, på allt low så får jag 80-90 nu

Skrivet av Decster:

Om du använder Origin Overlay, så stäng av det. (Har hört att det kan använda orimligt mycket resurser)

Har redan stängt av det tyvärr

Skrivet av Jaja1233:

Hade liknande problem. Stängde av FFR, Körde inte på DX 12 och satte spelet på Fullscreen (Inte borderless). V-sync avstängd.
Har en i5-8600k (ej överklockad), GTX 1080 SC EVGA och 16 gb RAM (3000 Mhz). Får runt 100-135 FPS i 1080p med Ultra settings in game (i menyn kring 150-200 om jag inte minns fel).

Du borde få högre än så när du sitter på en i9:a.

Kollade precis, i Ultra med dina inställningar så får jag 60-70 FPS, droppar till och med ned till 50 :'(

Trädvy Permalänk
Medlem
Registrerad
Jul 2019

Då är ju något definitivt fel. Du borde som sagt ligga ännu högre än mig. Dom FPS siffrorna du får på 1080p är inte ens bra för 1440p. (Jag ligger runt 80-95 på 1440p) Kommer tyvärr inte på mer än vad dom andra nämnt här. Följer tråden så länge. @hassium:

Trädvy Permalänk
Forumledare
Plats
Här
Registrerad
Jul 2009

@hassium: Det är inte så att du kör geforce experiance?
Kolla isåfall där om det har gjort några tvingade inställningar för just bf5. Jag tänker framförallt på ”DSR” som ibland kan få lite spatt

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007
Skrivet av hassium:

Hejsan!

Jag har jämfört med olika benchmarks både här på Sweclockers och på andra sidor och kommit fram till att jag har dålig FPS i BFV. Jag spelar på 1920x1080 och får ungefär 70-80 FPS (till och med i menyn!) oavsett vilka inställningar jag använder. Då jag har en 144 Hz skärm så känns det ju förstås som att det laggar. CPU användningen ligger på ca 45-55 % och GPU på ca 60 %. Jag har provat lite olika drivrutiner, uppdaterat chipset mm. Har provat alla möjliga inställningar i BF V (DX11, DX12 osv) och även "FPS config".
I syntetiska tester har jag likvärdig prestanda som andra med samma hårdvara, temp på CPU är aldrig över 70 grader vid full load.

Specs:
Intel I9 9900K @ 5 GHz
MSI GeForce GTX 1080 Armor OC
32 GB (2x16) DDR4 @ 3000 MHz

Tacksam för tips på hur jag kan förbättra min FPS!

inte fel pci express slot? vad säger gpu-z att du har för hastightet på bussen?

i7 4770 | asus b85m-g | 4x4gb ddr3 1600 corsair/g.skill | asus gtx 1070 strix | intel 320 120gb + 2x kingston a400 480gb + samsung f1 750gb + samsung 860 evo 1tb | corsair vx450 | tr true black | fractal r3 | lg w2363d 120hz + dell 2005 fpw | dt 880 | win 10 x64 | deathadder chroma | qck+ | tb impact 600

Trädvy Permalänk
Medlem
Registrerad
Aug 2019

Äntligen löst problemet!

Skrivet av Jaja1233:

Då är ju något definitivt fel. Du borde som sagt ligga ännu högre än mig. Dom FPS siffrorna du får på 1080p är inte ens bra för 1440p. (Jag ligger runt 80-95 på 1440p) Kommer tyvärr inte på mer än vad dom andra nämnt här. Följer tråden så länge. @hassium:

Tack för alla förslag!

Skrivet av NordhNet:

@hassium: Det är inte så att du kör geforce experiance?
Kolla isåfall där om det har gjort några tvingade inställningar för just bf5. Jag tänker framförallt på ”DSR” som ibland kan få lite spatt

Nej jag avinstallerade det, lekte lite med inställningar i Nvidia control panel utan resultat

Skrivet av femkantig:

inte fel pci express slot? vad säger gpu-z att du har för hastightet på bussen?

Trodde jag redan kollat det, men PCI-E slotten kördes i 4x även under "Render test". Kortet satt i rätt PCI-E slot, tog ändå ut kortet och satt det i "fel" port som kördes i 8x. Satt tillbaka det där det satt från början, körs nu i 16 x! Mycket bättre FPS i BF V!

Tack så mycket till alla som svarat! Mitt problem är löst! wohoo