Forumdelen sponsras av

Router som inte kan hantera AP, internet funkar men ej IP

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

Router som inte kan hantera AP, internet funkar men ej IP

Jag har två IP-cam som är anslutna wifi till en AP som är trådad till routern.
Dessa IP-cam syns hela tiden i inteface hos APn. Men bara till och från i routerns "nätverkskarta.
Dessa IP-cam fungerar bara till och från. Givet om de syns i routerns "nätverkskarta".

Cam 1 har tex xxx.xxx.x.60, den andra xxx.xxx.x.90.
De syns alltid i routern efter omstart, en liten kort stund, sen försvinner det.
Jag har testat att sätta en av dem på statiskt IP, men inte heller det hjälper.
**

Jag blir inte klok på vad detta kan vara:

Routern är : AC 87U
APn .. TPlink RE650.

Jag har inte märkt huruvida Routern "inte visar" / släpper andra devices också. Men jag har en känsla att så är fallet ibland.
Det konstiga är att endel devices som är anslutna till routern via APn fungerar fast de inte syns i routerns interface.*

Otroligt tacksam för input och lösningsförslag!

*
Har lite egna teorier som jag inte testat ännu men kommer kolla på, när jag får bättre koll på grejerna.

TPlinken, där CAM syns hela tiden är för dålig dår att kunna holla kontakt med Routern trots kabel. Det felar helt enkelt någonstans.
- ju fler devices ju sämre funktion?

- Kanske skrota TPlinken och gå över till ASUS mesh? De synkar bättre?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2011

kör du DHCP på AP:n och i routern?
Är det fler nät?
kan du pinga kamerorna även om dom inte syns i din "nätverkskarta" ?

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

@Hothep:

ingen DHCP på APn.

Vet inte hur jag pingar tyvärr.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2011

låt oss säga att dina kameror har 10.6.66.30 och .60 får dina andra enheter 10.6.66.x ip:n då?
pinga är när du skickar ett paket till en adress för att se om den svarar. bra för att se om enheter är påslagna, om router funkar eller annan felsökning.
windowsknapp+r -> cmd -> i den svarta rutan skriver du "ping "ip du vill pinga""

Trädvy Permalänk
Medlem
Registrerad
Feb 2016
Skrivet av Hothep:

låt oss säga att dina kameror har 10.6.66.30 och .60 får dina andra enheter 10.6.66.x ip:n då?
pinga är när du skickar ett paket till en adress för att se om den svarar. bra för att se om enheter är påslagna, om router funkar eller annan felsökning.
windowsknapp+r -> cmd -> i den svarta rutan skriver du "ping "ip du vill pinga""

Jag är med dig.
Pinga från datorn funkar bra, trodde du menade från routern.
Jävla skumt problem. Måste vara något med hårdvara

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jun 2011

du kan ju försöka ta reda på vad felet är annars. Har dom samma adresser eller hur var det?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2018

Det jag misstänker är helt enkelt att de kamerorna är registrerade i ARP-cache i router, men när de inte behöver ha något mer att göra med routern så kommer routern att glömma bort dem.

Så länge som alla enheter fungerar som de skall så är det inte ett problem.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Vad är det för kameror? Fungerar andra enheter som är kopplade mot APn?

Trädvy Permalänk
Medlem
Registrerad
Feb 2016

@jocke92:

Ja alla andra fungerar.
Men landat i att det är ett sånt problem som man släpper.