Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Windows 10 - kommer inte åt andra datorer i närverket

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Windows 10 - kommer inte åt andra datorer i närverket

Hej!

Efter att nyligen skaffat en laptop ville jag sätta upp funktioner för att kunna dela filer över hemmanätverket, men jag har stött på väldigt mycket problem.
Efter mycket testande syns båda datorerna under fliken "Nätverk" ifrån både min stationära och bärbara
Jag kommer åt min bärbara ifrån min stationära.
Men när jag försöker komma åt min stationära ifrån bärbara får jag nätverksfelet "Det går inte att komma åt \\"Stationära".
Det går inte heller att komma åt de delade mapparna på den stationära ifrån den stationära.

Det är ett väldigt underligt fel, men om någon med lite mer erfarenhet av hemma nätverk skulle kunna hjälpa mig skulle jag vara otroligt tacksam!
Tack på förhand för hjälpen.

Olle

Trädvy Permalänk
Arvid Nordqvist-mannen
Plats
Södertälje
Registrerad
Feb 2005

Se till så att nätverksprofilen är privat för alla datorer i nätverket. Kom ihåg att stänga av lösenordsskyddad delning på det.

Ibland kan du också behöva ställa in så "alla" har tillåtelse att läsa/köra, görs i Egenskaper > Dela > Avancerad delning > Behörigheter SAMT i > Säkerhet > Ändra > Lägg till > Alla

Antar detta beror på den mindre säkra SMB v1 som är inaktiverat per default?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Jag har nätverksprofilen satt till privat, och lösenordskyddad delning av.
Jag har testat det du föreslår med tillåtelse, men problemet är att jag inte ens kommer till mapparna.
Det jag menar är att ja inte ens kan välja datorn, nästa steg hade varit att välja den mapp som jag vill komma åt.

Trädvy Permalänk
Arvid Nordqvist-mannen
Plats
Södertälje
Registrerad
Feb 2005

Kan du i kommandotolken pinga datorn antingen mha ipadress eller datornamn? Ser du datorn i nätverksöversikten?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Ja, jag kan pinga datorn från båda hållen med både ip-adress och datornamn.
Och ja, datorn sys i nätverksöversikten.
Det är är jag försöker öppna den för att se dess mappar som felet uppstår.

Trädvy Permalänk
Arvid Nordqvist-mannen
Plats
Södertälje
Registrerad
Feb 2005

Jo det har jag förstått, jag har själv haft samma problem. Har du gjort likadant på båda datorerna?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Nu hade jag visserligen problem med att ansluta till ett share på Unraid men det var i Windows 10 problemet låg och den här lösningen fungerade för mig:
https://forums.unraid.net/topic/77442-cannot-connect-to-unrai...

Du kan ju alltid testa och se ifall det hjälper dig vidare i felsökningen.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Kan det vara så att du har en mjukvarubrandvägg? Skulle kolla där isf om det kan vara så port 445 är öppen, för vara på den säkra sidan kan du även kolla port 139 som är för det äldre protokollet. Normalt sett försöker anslutning skapas över port 445, fungerar det inte så försöks det med 139.

Direkt efter att du försökt ansluta mot en dator kan du i kommandoprompten skriva netstat -a och se om det finns försök att ansluta där.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

@dahlborg jag testade det du länkade men det hjälpte tyvärr inte mig.
@trickeh2k vad menar du att jag ska undersöka. Jag tittade lite på "netstat" och såg port 139 och 445 dyka upp ibland, men vet inte exakt hur och när det borde synas.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002
Skrivet av o97olle:

@dahlborg jag testade det du länkade men det hjälpte tyvärr inte mig.
@trickeh2k vad menar du att jag ska undersöka. Jag tittade lite på "netstat" och såg port 139 och 445 dyka upp ibland, men vet inte exakt hur och när det borde synas.

Den visar när det är etablerad anslutning eller när det försöks etablera en anslutning. Kolla på ip-adresser och leta efter datorernas ip-adresser. Enklaste sättet för att testa om det är brandvägg som ställer till det (mjukvara) så stäng av brandväggen helt på båda datorerna. Fungerar det där efter så vet du vart problemet ligger.

..:: trickeh2k ::.. https://youtube.com/c/trickeh2k Windows 10 Pro - i7 8700k (delid) @ 5Ghz - ASUS Prime Z370-A - 16GB G.Skill Trident Z DDR4 CL14 3000Mhz - Corsair AX860i - EVGA GTX 1080Ti FTW3 Hydrocopper - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - Samsung 960 EVO 250GB, Samsung EVO 860 500GB, SanDisk Ultra II 480GB, 3TB Seagate Barracuda - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Corsair 750D - Custom water loop