Har ni mycket strul med era AMD system

Permalänk
Medlem

har haft noll problem tror nog jag haft mer problem med intel faktiskt.. dock första amd systemet nu

Permalänk
Medlem

Inga problem

Kör ett Asus b450-f gaming tillsammans med en R7 3700X. Inga problem alls. Fungerar felfritt
Hade även nån gammal 8core amd prolle som jag ej minns vilken modell det var. Men även den fungerade felfritt

Permalänk
Medlem

Med min 3900x bytte jag från ett MSI x570-A Pro (pissig VRM) till ett Asus x570-E Gaming och livet blev SÅ mycket bättre. Snabb OC till 4.2 med 1.35 volt utan problem.

Permalänk
Medlem

Sitter med burken i signaturen och det har funkat utan problem.
Sen är väl Ryzen 3600 den cpu som säljer bäst just nu. och vore det problem skulle det synas i mängden trådar här på SC.

Permalänk
Medlem

Köpte ett Asus B350-F + 1600X några månader efter launchen. Gav 800+1900. Tror att det är det mest prisvärda jag någonsin köpt. Kan inte minnas några problem. Patchar BIOS när jag upptäcker nya versioner. Bytte till en 2700X förra hösten, som tuffar på bra och stabilt. Gör dock inget, klockning, pillar med volten etc.

Har ett Vega64 Nitro+. Där har jag märkt att Killing Floor 2 inte verkar gilla kortet då spelet kan krasha på ett sånt sätt att man måste radera lite filer innan det går att starta. Detta har hänt 2-3 gånger på 2 år och är väl det närmaste jag kommit "frekventa" stabilitetsproblem.

Kommer nog gå till 3800X om ett år eller så innan det blir dags att bygga nytt från scratch.
Och då kommer det bli AMD och med stor sannolikhet bräda från Asrock

Permalänk
Medlem
Skrivet av Skalaus:

Är det ett vanligt fel?
Jag har ett X470 Aorus gaming 5 Wi-Fi som tappar inställningarna när man bryter strömmen helt. Alla inställningar försvinner och biosversionen hoppar tillbaka till F31.

Spontant verkar detta bero på svagt batteri alternativt en bygel som är satt fel?

Permalänk
Medlem
Skrivet av CusmaR:

Haft min första amd dator snart i 7 veckor och det har inte gjort annat än krångla, dock var det inte AMD’s fel att AIO’n kom trasig eller att Asus rgb mjukvara gav mig blåskärm hela tiden pga Kingston A2000 disken, men att jag inte kan köra DOCP/XMP är bedrövligt, datorn ger mig WHEA-logger fel och startar om sig titt som tätt.

Lider fortfarande av problem så jag snart får bryt...
Har bytt hårddisk så jag har inga blue screens längre, men tyvärr problem att köra DOCP/XMP. Det kom ett bios (1002) till mitt moderkort som jag installerade, jag har kört det i ca 2v och igår kom första omstarten pga WHEA-Logger.

Dock så har ASUS valt att ta bort detta BIOS samma dag som det kom ut från sin hemsida och ersatt det med 1004 som tyvärr ger mig problemen tillbaka med WHEA-logger dagligen, jag hade en pågående ticket med ASUS som de slutade svara på så fort jag sa att 1002 löste mitt problem och undrade vad som hänt med BIOS'et.

Skapade en ny ticket för ca 2 veckor sedan där jag frågade vad som hade hänt med 1002, om det var säkert att köra på det och att problemen kom tillbaka med 1004. Ännu inte hört något tillbaka...

Kommer undvika prylar från ASUS framöver, visst att saker kan bli fel o krångla men att ignorera mig gör att jag tappat förtroendet.

Permalänk
Medlem

Jag har inte haft mer problem med mina Ryzen processorer (R7 1700x och nu R5 3600) än vad jag hade med min i7 2600k, jag är super nöjd med båda märkena!

Permalänk
Medlem

Inga problem här heller, 3700x, 5700xt Asus x570 prime.

Permalänk
Medlem
Skrivet av Skalaus:

Är det ett vanligt fel?
Jag har ett X470 Aorus gaming 5 Wi-Fi som tappar inställningarna när man bryter strömmen helt. Alla inställningar försvinner och biosversionen hoppar tillbaka till F31.

Vänta va? Din bios byter till en tidigare version?
Det låter som skrivskydd i bioschipet. Eller ja, kan skriva men inte spara.

Permalänk
Medlem

Har haft både 1600x och nu 3700x på samma x370 Taichi moderkort. Har inte haft några som helst problem. Första ramminent fick jag upp i 3333Mhz cl14 (3200Mhz stock) redan på min 1600x cpu. Nu kör jag 3600Mhz cl 16 som är stock speed på mina nya minnen med en 3700x, jag kan få upp dom i 3466Mhz cl 14 eller 3800Mhz cl 16 men tycker inte den högre volten är värt det.
Är hur nöjd som helst med AMD.

Permalänk
Medlem

De enda problem jag haft har varit relaterade till dåliga BIOS, och det ligger helt hos moderkortstillverkaren.

Permalänk
Medlem

Första generationen Ryzen var ingen stabil historia med bios som var sisådär.
Generationen vi sitter på nu 3xxx är otroligt vältrimmad och bara fungerar.

Sen är youtube full av sponsrat folk, att peka ut dom är inte alltid så lätt.

Permalänk
Medlem

Har endast haft problem att få en stabil överklock på ramminnet, men det är mer mitt eget eller minnets fel än AMDs, i XMP/DOCP är det inga problem. I övrigt har mitt system med en 3600 och 2070s varit helt stabilt.

Permalänk
Medlem

Mina senaste AMD system har varit dom stabilaste och felfriaste systemen jag haft hittills.
Inga problem, allt funkar direkt, cpu och ram överklockar lätt och bra.
Systemet jag har nu är nog det jag varit mest nöjd med sett till prestanda per krona och hur pass stabilt och bra det överklockar.

Har aldrig köpt grejer direkt vid release (förutom ett R9 290) vilket nog har hjälpt till att slippa bekymmer. Jag väntar alltid ett litet tag för att mjukvara ska mogna och förhoppningsvis priserna lägger sig bättre.

Precis som jag gör nu, kommer vänta till bf innan jag köper nytt grafikkkort.

Permalänk
Medlem

varit lite strul, men senaste biosen verkar ha åtgärdat det mesta.

Permalänk
Medlem

Jag misstänker att ASUS ROG STRIX B450-F GAMING med Ryzen 5 3600 och 5700 XT orskade en massa problem. När jag fick dator från Komplett då gick det nästan inte att utnyttja 5700 XT innan bios uppdatering. Senare blev det ibland random crash, blåskärm eller grönskärm. Efter många månader kikade jag på senaste bios uppdateringar och det verkar ha löst problemet nu.

Permalänk
Medlem

De som faktiskt får problem sticker ju alltid ut, pga den enkla anledningen att de som inte har några problem inte hör av sig

Inga problem hos mig, X570, 3600X. (1070 )

Permalänk
Medlem
Skrivet av m4gnify:

De som faktiskt får problem sticker ju alltid ut, pga den enkla anledningen att de som inte har några problem inte hör av sig

Inga problem hos mig, X570, 3600X. (1070 )

Du är den första då *skämt*

Nej men det kan bli problem om någon del inte funkar med en annan. Det tycker jag att butiker till exempel Komplett borde ha koll på sånt, speciellt när de hävdar att de har tunga geeks som testar innan de skickar iväg den. Jag själv fick fixa till allt själv, men tänk om det finns en annan som inte kan och skickar iväg den på service haha.

Permalänk
Medlem

X370-3800x-1080ti / X570-3900x-5700xt båda systemen bara fungerar.

Permalänk
Medlem

B450 / 3600 / 1070. Fungerar fint, peppar peppar 😉

Permalänk
Medlem

X470 - 3900x - 1070 Aldrig haft något problem

Permalänk
Medlem

Min 3700x på mitt x570 Taichi purrar på fint

Permalänk
Hedersmedlem

Har använt AMD från mitt första datorsystem 1989, och efter diverse Intelproppar har det sedan början av 2000-talet enbart suttit AMD-prollar i mina burkar. Mina tre senaste har varit Ryzen system (hösten2017), dvs alla tre versionerna av dem, de har efter lite pillande i bios för 1000-serien funkat väldigt bra. Hela familjen använder AMD-CPU:er.

Så nej jag tycker inte AMD är sämre än något annat märke (läs Intel).

Permalänk
Medlem
Skrivet av CusmaR:

Lider fortfarande av problem så jag snart får bryt...
Har bytt hårddisk så jag har inga blue screens längre, men tyvärr problem att köra DOCP/XMP. Det kom ett bios (1002) till mitt moderkort som jag installerade, jag har kört det i ca 2v och igår kom första omstarten pga WHEA-Logger.

Dock så har ASUS valt att ta bort detta BIOS samma dag som det kom ut från sin hemsida och ersatt det med 1004 som tyvärr ger mig problemen tillbaka med WHEA-logger dagligen, jag hade en pågående ticket med ASUS som de slutade svara på så fort jag sa att 1002 löste mitt problem och undrade vad som hänt med BIOS'et.

Skapade en ny ticket för ca 2 veckor sedan där jag frågade vad som hade hänt med 1002, om det var säkert att köra på det och att problemen kom tillbaka med 1004. Ännu inte hört något tillbaka...

Kommer undvika prylar från ASUS framöver, visst att saker kan bli fel o krångla men att ignorera mig gör att jag tappat förtroendet.

Testa sänk IF frekvensen ett snäpp och se om det hjälper. Jag får whea errors om jag klockar min IF för högt.

On topic: Köpte en av de första 3700x som var doa. Trodde det berodde på dålig bios men efter en vecka fick jag nog och åkte in med det till webbis och fick ett n ny cpu. Fungerat klockrent sen dess.

Permalänk
Medlem

Enda problemet jag hade var med mitt gamla X470 kort som strulade med de minnen jag köpt, dock skulle jag givetvis säga att det är MSIs fel och inte AMD.

Min nuvarande konfiguration fungerar felfritt, likaså de två andra 3700X + Asus X470 systemen jag byggt åt polare. Personligen känner jag mig mycket bekväm med AMD gällande CPUer.

Vill man däremot laborera med minneslatenser är det svårt men antar att det inte är lättare på Intel. OCa CPU är också lite meckigt men kör man en vanlig all-core OC är det lika lätt som med Intel.

Permalänk
Medlem

@Mocka: Hur pendlar din 3800X i temp under load? (ren nyfikenhet, har inga problem med min 3700x)

Permalänk
Medlem
Skrivet av hasenfrasen:

Min 3900x hänger sig (varken blåskärm eller annat) med SMT aktiverat på ett MSI x570 Pro. Utan SMT kan jag plåga den hur som helst men inte med SMT. Udda. Well, man loosar ju bara 10% så be it. Dess VID är plågsamt hög så en manuell sänkning sänkte temperaturen rejält. SMT-hänget verkar inte relaterat till vcore öht efter många plågsamt tidsödande tester.

Vilken version på BIOS har du samt vad har du för minnesmodell?

Permalänk
Medlem

Aldrig haft något bekymmer med mina AMD byggen, nu har jag en 2700x som har funkat perfekt i drygt 2 år, mitt förra bygge hade jag i drygt 8 år och nu har min syster son fått ta över den och den funkar fortfarande och passerar snart 10år.
Har alltid kört med Asus grejer och framförallt ROG grejer, moderbord, grafikkort m.m

Permalänk
Medlem
Skrivet av Jonkan92:

@Mocka: Hur pendlar din 3800X i temp under load? (ren nyfikenhet, har inga problem med min 3700x)

Har inga problem med kylningen och tycker den är ännu bättre nu när jag bytt chassi. Iofs inte testat något stresstest den senaste tiden men i lite mer CPU hungriga spel som Horizon Zero Dawn ligger den ofta under 60C.

CB20 runda (det mesta i BIOS på Auto):

Eller menar du kanske det där temperaturhoppandet upp och ner som har att göra med att frekvensen går in och ut ur viloläge hela tiden?