Permalänk
Medlem

Hög temp?

Tjenare!
Har nyss installerat min nya kylare till processorn, en Corsair Hydro H60 (v2) och jag ligger på rätt höga temps verkar det som. Har kollat med core temp och realtemp och i idle när jag surfar etc ligger det väl runt 30-40 grader, när jag kör intel burn o processorn jobbar 100% så ligger den runt 80grader :S. Vet inte riktigt om det är normalt eller ej, har nyss plockat av kylaren, och satt på ny kylpasta för jag trodde det var det som var problemet, har en i5 3570k ivy bridge som ligger på 4,2Ghz, har hört att ivy bridge blir väldigt varma så allt kanske är som det ska, för övrigt så kör jag med en Fractal Design 120mm Silent Series R2 fläkt på radiatorn ist för orginal corsair fläkten

Permalänk
Medlem
Skrivet av villzxz:

Tjenare!
Har nyss installerat min nya kylare till processorn, en Corsair Hydro H60 (v2) och jag ligger på rätt höga temps verkar det som. Har kollat med core temp och realtemp och i idle när jag surfar etc ligger det väl runt 30-40 grader, när jag kör intel burn o processorn jobbar 100% så kommer den upp i 83 grader som max men går sedan ner och håller sig runt 70 grader. Vet inte riktigt om det är normalt eller ej, har nyss plockat av kylaren, och satt på ny kylpasta för jag trodde det var det som var problemet, har en i5 3570k ivy bridge som ligger på 4,2Ghz, har hört att ivy bridge blir väldigt varma så allt kanske är som det ska, för övrigt så kör jag med en Fractal Design 120mm Silent Series R2 fläkt på radiatorn ist för orginal corsair fläkten

Låter som rätt normala temperaturer tycker jag, speciellt eftersom den är överklockad.

Permalänk
Medlem
Skrivet av Brugden:

Låter som rätt normala temperaturer tycker jag, speciellt eftersom den är överklockad.

Hmm, ok. Tyckte bara det var lite skumt... Tror till och med jag hade bättre temps med luftkylningen lol

Permalänk
Medlem

titta fall cpu temp är låg och kärntemp är hög så kan
du ha för lite kylpasta på cpun.
råkade ut för det själv när jag byggde egen vatten
kylning.

Permalänk
Medlem
Skrivet av villzxz:

Hmm, ok. Tyckte bara det var lite skumt... Tror till och med jag hade bättre temps med luftkylningen lol

Hoppas du får lite bättre svar här i forumet, jag är inte direkt någon expert när det gäller slutna kylningsystem.

Permalänk
Medlem

Hur har du klockat den då? Om temperaturen är suspekt eller inte beror helt på vilken spänning du ger CPUn.

Permalänk
Medlem
Skrivet av lorgix:

Hur har du klockat den då? Om temperaturen är suspekt eller inte beror helt på vilken spänning du ger CPUn.

Har satt tillbaks den på orginal nu, klockade bara för att se om det gjorde ngn stor skillnad på tempen men det gjorde det inte, nu på orginal (3,4Ghz går upp i 3,8Ghz boost) så kommer jag ändå upp i 80grader på nån jävla vänster :S

Permalänk
Medlem

Kan detta bero på att pumpen är kopplad till CPU_fan? Märkte det nyss eftersom det stod så I installations guiden man fick med till kylaren

Permalänk
Medlem
Skrivet av villzxz:

Har satt tillbaks den på orginal nu, klockade bara för att se om det gjorde ngn stor skillnad på tempen men det gjorde det inte, nu på orginal (3,4Ghz går upp i 3,8Ghz boost) så kommer jag ändå upp i 80grader på nån jävla vänster :S

vad för cpu temp har du och vilken kärntempratur har du?
går pumpen?
går fläktarna till kylradiatorn?
är radiotorn varm? kän med handen.

Permalänk
Medlem
Skrivet av putte_br:

vad för cpu temp har du och vilken kärntempratur har du?
går pumpen?
går fläktarna till kylradiatorn?
är radiotorn varm? kän med handen.

Pumpen går, fläkten går, radiatorn är inte varm, core tempen är det jag snackar om, hur kan man se CPU temp?

Permalänk
Medlem
Skrivet av villzxz:

Kan detta bero på att pumpen är kopplad till CPU_fan? Märkte det nyss eftersom det stod så I installations guiden man fick med till kylaren

Där har du det antagligen. Pumpen ska inte vara kopplad till CPU_FAN.

Permalänk
Medlem
Skrivet av villzxz:

Pumpen går, fläkten går, radiatorn är inte varm, core tempen är det jag snackar om, hur kan man se CPU temp?

Hw monitor

Permalänk
Medlem
Skrivet av lorgix:

Där har du det antagligen. Pumpen ska inte vara kopplad till CPU_FAN.

fan då måste man beställa kablar också :s jävla dålig anvisning från corsair där dom själva säger att man ska koppla pumpen till moderkortet

Permalänk
Medlem
Skrivet av villzxz:

Pumpen går, fläkten går, radiatorn är inte varm, core tempen är det jag snackar om, hur kan man se CPU temp?

kan inget om intel men core temp är tempraturen på dina kärnor
i cpun. och cpu temp är vad cpun sensorns temp. core temp är nog 4-6
tempraturer som du ser som är rätt lika varandra.
vilket program använder du?
burjar fundera på fal du har för lite kylpasta eller pumpen
som inte går.

Permalänk
Medlem
Skrivet av putte_br:

kan inget om intel men core temp är tempraturen på dina kärnor
i cpun. och cpu temp är vad cpun sensorns temp. core temp är nog 4-6
tempraturer som du ser som är rätt lika varandra.
vilket program använder du?
burjar fundera på fal du har för lite kylpasta eller pumpen
som inte går.

använde realtemp o core temp. tror inte det har med kylpastan att göra eftersom jag tog rätt mkt. Drog ett sträck i mitten på processorn, och gjorde ett sträck från höger till vänster och från höger hörn ner till vänster hörn och från vänster hörn ner till höger hörn... Så det var rätt mkt. Innan jag bytte hade jag även den kylpastan som på kylaren redan + att jag tog lite av min egna

Permalänk
Medlem
Skrivet av putte_br:

kan inget om intel men core temp är tempraturen på dina kärnor
i cpun. och cpu temp är vad cpun sensorns temp. core temp är nog 4-6
tempraturer som du ser som är rätt lika varandra.
vilket program använder du?
burjar fundera på fal du har för lite kylpasta eller pumpen
som inte går.

så ungefär applicerade jag kylpastan

Permalänk
Medlem

tror det är för att pumpen är kopplad till moderkortet och därför går den inte 100% utan knappt 50%

Permalänk
Medlem
Skrivet av villzxz:

använde realtemp o core temp. tror inte det har med kylpastan att göra eftersom jag tog rätt mkt. Drog ett sträck i mitten på processorn, och gjorde ett sträck från höger till vänster och från höger hörn ner till vänster hörn och från vänster hörn ner till höger hörn... Så det var rätt mkt. Innan jag bytte hade jag även den kylpastan som på kylaren redan + att jag tog lite av min egna

du ska bara ha i mitten av cpun ca en halv grön ärta.
du kan inte ändra i bios hur cpu fan ska gå?
det blir din pump som ändrar pump styrka då.

Permalänk
Medlem
Skrivet av putte_br:

du kan inte ändra i bios hur cpu fan ska gå?
det blir din pump som ändrar pump styrka då.

whaaat?

Permalänk
Medlem
Skrivet av villzxz:

eftersom du leker i bios så går det att stäna av cpu fan
eller på volt förbrukning för det utaget du satt vattn kylningens pump i.
titta där på alternativen och kanske byta till något annat alternativ.

Permalänk
Medlem
Skrivet av putte_br:

eftersom du leker i bios så går det att stäna av cpu fan
eller på volt förbrukning för det utaget du satt vattn kylningens pump i.
titta där på alternativen och kanske byta till något annat alternativ.

hittar inte ngt där man kan ändra volten till fläktuttagen, dock så står det att fläkten till radiatorn går som den ska 1100-1200rpm och uttaget pumpen sitter i så står det 4600-4700rpm

Permalänk
Medlem
Skrivet av villzxz:

hittar inte ngt där man kan ändra volten till fläktuttagen, dock så står det att fläkten till radiatorn går som den ska 1100-1200rpm och uttagen pupmen sitter i så står det 4600rpm

rpm/volt/auto står det i mitt bios.
kan va så att du får koppla pumpen till nätagget för att det
ska fungera som det ska. jag har slut på ideer nu.

Permalänk
Medlem

kan mycket väl vara så att mina temps är normala eftersom det trots allt är en ivy bridge processor och dom blir ju varmare än vanliga

Permalänk
Medlem
Skrivet av villzxz:

http://i.imgur.com/DPmoh73.png

så ungefär applicerade jag kylpastan

Du har påtok för mycket kylpasta! Man ska bara ha ett riskorn i mitten ungefär. Vad ligger din cpu på för volt? För det kan vara volten och inte frekvensen som ställer till det, men 80c låter väldigt varmt då min låg på ca 60c när jag rullade h60 v1 i 4.4ghz.

Permalänk
Medlem
Skrivet av villzxz:

kan mycket väl vara så att mina temps är normala eftersom det trots allt är en ivy bridge processor och dom blir ju varmare än vanliga

varm cpu varma slangar från cpu block.
annars så är det något annat fel.

Permalänk
Medlem
Skrivet av putte_br:

rpm/volt/auto står det i mitt bios.
kan va så att du får koppla pumpen till nätagget för att det
ska fungera som det ska. jag har slut på ideer nu.

prövade ändra lite i fan controller i bios men inget påverkade pumpen, det stod att den fortfarande gick i 4600-4700rpm. Ska fixa en molex adapter och koppla pumpen direkt till nätagget, funkar inte det så vetifan vad som är fel. isf får jag väl testa rensa bort all jävla kylpasta igen o sätta dit ny med bara en klick i mitten. Tror dock inte det är kylpastan som är felet. Får pröva mig fram, tkr bara det är skumt att jag har högre temps nu än vad jag hade med luftkylaren. Tack för hjälpen iaf

Permalänk
Medlem
Skrivet av LeoCarlsson:

Du har påtok för mycket kylpasta! Man ska bara ha ett riskorn i mitten ungefär. Vad ligger din cpu på för volt? För det kan vara volten och inte frekvensen som ställer till det, men 80c låter väldigt varmt då min låg på ca 60c när jag rullade h60 v1 i 4.4ghz.

har inte ändrat i volten så den ligger på orginal, runt 1,2v

Permalänk
Medlem
Skrivet av villzxz:

har inte ändrat i volten så den ligger på orginal, runt 1,2v

Okej, rensa bort all kylpasta och applicera ett riskorn ungefär, sen kollar du tempsen igen.

Permalänk
Medlem
Skrivet av putte_br:

varm cpu varma slangar från cpu block.
annars så är det något annat fel.

dom är inte varma

Permalänk
Medlem
Skrivet av LeoCarlsson:

Du har påtok för mycket kylpasta! Man ska bara ha ett riskorn i mitten ungefär. Vad ligger din cpu på för volt? För det kan vara volten och inte frekvensen som ställer till det, men 80c låter väldigt varmt då min låg på ca 60c när jag rullade h60 v1 i 4.4ghz.

ett riskor av vilken sort? jag testa det på min cpu och jag
gick till köket och hämta ett riskorn och la på cpun och
la på licka mycket pasta och det blev för lite cpupasta.