Permalänk
Medlem

Corsair h100i - lyser rött?

Tjena!

Använder mig av en Corsair H100i som då kyler min 4770k, den har lyst vitt tidigare, men nu lyser den rött, vet ej varför?
Idle temp på 30 grader~.

Några ideér?

Permalänk
Medlem

Antagligen så har du väl bytt profil?
Eller om du har ställt in så att den ändrar vid en viss temperatur, tror den profilen heter Custom Curve eller något liknande.

Permalänk
Medlem
Skrivet av KennethL:

Antagligen så har du väl bytt profil?
Eller om du har ställt in så att den ändrar vid en viss temperatur, tror den profilen heter Custom Curve eller något liknande.

Har inga inställningar alls för den. Använder mig inte av Corsair Link eller dylikt. Kört den helt standard out of the box.

Permalänk
Medlem

Tror att det bara är estetiskt och går att ändra tillbaks med corsair link, konstigt att den bara böt dock.

Permalänk
Medlem
Skrivet av sander00se:

Tror att det bara är estetiskt och går att ändra tillbaks med corsair link, konstigt att den bara böt dock.

Okej, ska kika på det då. Tack för svaren.
Fick bara en liten chock när jag såg att den bytt färg till rött, om en kylare är röd då tar jag det som att något är på tok, DOCK så passar det röda utmärkt in mitt färgtema så det kanske inte gör något, haha

Permalänk
Medlem

Ja det var lika med min, den lyste helt plötsligt rött en dag och jag fick panik och tänkte att nu är det åt helvete för varmt eller nånting men det var helt enkelt så att jag bara bytt profil i Link.

Du kan ju alltid starta Link och bara kolla om det går att ändra.

Permalänk
Medlem

Kan va så att det har hänt nått med RGB dioden. Grön och Blå kan ju ha brunnit ur eller nått.

Permalänk
Medlem

min började lysa rosa idag... utan jag har ändrat några inställningar

Permalänk

Det kan vara ett felmeddelande om att något är fel. Hade H80i och den började plötsligt lysa rosa. Kontaktade Corsair och de sa till mig att skicka in den omgående och det slutade upp med att jag fick pengarna tillbaka

Det står för övrigt en hel del om detta "fenomen" på många forum rent generellt om man googlar lite efter det

Permalänk
Medlem

Har hänt samma för mig tidigare, det är så att led belysningen i pumpen inte verkar hålla värst bra eftersom många haft just detta problem. Jag skickade bara in min sen så fick jag en ny. Men det är inget fel på själva kylaren, om ni nu inte ställer in så att färgen anpassas av temperaturen.

Då kan ni vara lite oroliga.

MVH

Permalänk
Medlem

köpte helt ny dator i sep-13 och köpte bara produkter från asus eller corsair...om man bortser från processorn.
är nu min andra corsair produkt som gått sönder.... trodde corsair skulle va bra saker men man har väl blivit lite lätt blåst...

Permalänk
Medlem
Skrivet av Krisilicous:

Det kan vara ett felmeddelande om att något är fel. Hade H80i och den började plötsligt lysa rosa. Kontaktade Corsair och de sa till mig att skicka in den omgående och det slutade upp med att jag fick pengarna tillbaka

Det står för övrigt en hel del om detta "fenomen" på många forum rent generellt om man googlar lite efter det

HAHA men vafan min lyser ju Rosa nu. Trodde den skulle göra det :S. Min är bara några månader gammal. PALLA plocka ner skiten och skicka tillbaka den?
Det är bara en diod va så det spelar ingen roll?

Det är inte mycket rosa, mer blått med lite nyans av rosa

Permalänk
Medlem

betalar man dyrt för skiten förväntar man sig väl att det skall hålla?

Permalänk
Skrivet av Kitz:

HAHA men vafan min lyser ju Rosa nu. Trodde den skulle göra det :S. Min är bara några månader gammal. PALLA plocka ner skiten och skicka tillbaka den?
Det är bara en diod va så det spelar ingen roll?

Det är inte mycket rosa, mer blått med lite nyans av rosa

Jag har själv ingen aning vad det kan innebära för fel men har för mig Corsair själva nämner i sina forum att man bör skicka den på RMA asap om den ofrivilligt lyser rosa=)

Permalänk
Medlem

Min lyser också bara rött, spelar ingen roll vilken färg jag ändrar till. Men köpte inte min h100i för lysdioden, så bryr mig inte

Permalänk
Medlem
Skrivet av tjobbo:

Min lyser också bara rött, spelar ingen roll vilken färg jag ändrar till. Men köpte inte min h100i för lysdioden, så bryr mig inte

Kan man ändra färg? vafan e detta för häxkonster? Hur gör jag?

Någon som updaterat firmware på sin corsair h100i? Är det värt?

Kryssar jag i Trigger all RGB leds och vrider på de olika färgerna händer ingenting? Måste man göra något speciellt?

Permalänk

Jag tycker att ni som har tvingade rosa leds ska reklamera, bara så Corsair lär sig att inte sälja saker som inte håller. Det är alldeles för många som har problem med dessa olika vattenpaket.

Permalänk
Medlem
Skrivet av I_KILL_HORSES:

Jag tycker att ni som har tvingade rosa leds ska reklamera, bara så Corsair lär sig att inte sälja saker som inte håller. Det är alldeles för många som har problem med dessa olika vattenpaket.

No can do! Enda kylaren jag har och tänker inte sitta utan dator medan den är på service ett halvår

Permalänk
Medlem

Possible fix!

Har gjort lite research i detta och funnit en fix för er som har problem med leden på H100i och Windows 8. Det funka för mig iaf.

Efter att jag gjorde allt det i regedit så starta jag om datorn. När datorn väl starta så ville den direkt uppdatera firmware eller drivers på H100i och efter det. WOOPS så kunde jag byta färg från rosa till vad jag ville.

Permalänk
Medlem

Har haft samma problem ganska länge nu... Min lyser blått hela tiden. Det händer inget om man ändrar färger i Corsair Link, det blinkar möjligtvis till lite bara. Har funderat på att göra RMA men tycker att det verkar väldigt krångligt och tar lång tid.

Måste tyvärr säga att jag är missnöjd med H100i då den inte visar tillräcklig kvalite, pumpens surr är dessutom det som låter absolut mest i datorn.

Permalänk
Medlem

En jag hade mördade både blå och grön efter att ha satt ljusstyrkan på max.

Permalänk
Medlem

Har haft mycket konstigt beteende på min H100i också. En dag gick den från Vitt till Orange. Därefter så gjorde jag det lilla regedit haxet och fick Corsair Link och fungera. Då kunde jag helt plötsligt sätta vilka färger som helst. Av någon anledning tyckte jag Turkost sken på CPU-kylaren tillsammans med det gröna skenet från Titanets sida passade väldigt bra ihop så det fick bli det.

Det gick lite tid därefter och vips så gick den från turkost till grönt och därefter rött sken. Nu går det inte att ändra oavsett vad man gör. Helt omöjligt. Enheten är inte ens ett år gammal. Jag har bara struntat i det.

Frågan är hur det är med RMA då min H100i enhet följde med i en färdigbyggd Webhallen Config dator, så jag har ingenting förutom Intel 115# fästet, själva enheten, USB-kabeln och fläktkablarna. Ingen låda, no nothin'...