Trädvy Permalänk
Medlem
Registrerad
Mar 2014

ETHERNET-styrenhet fungerar inte

Tjena, använder mig utav en Asus N53SV (http://support.asus.com/download.aspx?SLanguage=en&p=3&s=271&...).
Jag har alltid kunnat använda mig utav det trådlösa nätverket för att få tillgång till internet, mitt problem nu är att jag vill använda LAN-kabel men får inte detta att fungera. Har varit inne i enhetshanteraren och där står det att alla drivers är uptodate, men det är en varningstriangel som om att denna delen av datorn är låst. Behöver hjälp snarast!

Windows 7 64bit

Tack på förhand

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av Kungdasset:

Tjena, använder mig utav en Asus N53SV (http://support.asus.com/download.aspx?SLanguage=en&p=3&s=271&...).
Jag har alltid kunnat använda mig utav det trådlösa nätverket för att få tillgång till internet, mitt problem nu är att jag vill använda LAN-kabel men får inte detta att fungera. Har varit inne i enhetshanteraren och där står det att alla drivers är uptodate, men det är en varningstriangel som om att denna delen av datorn är låst. Behöver hjälp snarast!

Windows 7 64bit

Tack på förhand

X-Y problem (du söker svar på Y när du egentligen borde hitta svaret på X)

öppna cmd, skriv ipconfig och se vilken IP du får (posta här), detta är men 95% chans bara ett kommunikationsproblem med din router och ditt NIC.

har du haft statiska adresser till ditt trådade NIC?

fungerar det om du trycker kabeln direkt i väggen?

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Problemet löst, installerade bara drivrutinerna till min ethernet enhet.

Tack ändå!