Permalänk
Medlem

Tracert med request timeout?

Hej!

Testade en tracert mot google.se och får en timeout på andra hoppet.

Tracing route to www.google.se [216.58.209.131]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.1
2 * * * Request timed out.
3 10 ms 10 ms 11 ms 212.37.20.41
4 9 ms 9 ms 9 ms 46-236-64-194.customer.t3.se [46.236.64.194]
5 9 ms 9 ms 9 ms as15169-te-tc1.sthix.net [192.121.80.47]
6 10 ms 10 ms 10 ms 216.239.43.122
7 10 ms 10 ms 10 ms 216.239.49.217
8 10 ms 10 ms 10 ms arn09s05-in-f3.1e100.net [216.58.209.131]

Trace complete.

Vad är det som orsakar det?
Misstänkte först routern eftersom den borde vara efter 10.0.0.1 men testat att starta om den, ingen skillnad.

Någon som har nån ide?

Mvh Peddan

Permalänk
Medlem
Skrivet av Peddan:

Hej!

Testade en tracert mot google.se och får en timeout på andra hoppet.

Tracing route to www.google.se [216.58.209.131]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 10.0.0.1
2 * * * Request timed out.
3 10 ms 10 ms 11 ms 212.37.20.41
4 9 ms 9 ms 9 ms 46-236-64-194.customer.t3.se [46.236.64.194]
5 9 ms 9 ms 9 ms as15169-te-tc1.sthix.net [192.121.80.47]
6 10 ms 10 ms 10 ms 216.239.43.122
7 10 ms 10 ms 10 ms 216.239.49.217
8 10 ms 10 ms 10 ms arn09s05-in-f3.1e100.net [216.58.209.131]

Trace complete.

Vad är det som orsakar det?
Misstänkte först routern eftersom den borde vara efter 10.0.0.1 men testat att starta om den, ingen skillnad.

Någon som har nån ide?

Mvh Peddan

Med största sannolikhet skyddar din ISP sin edge-utrustning (dvs. första routern i din internetleverantörs nät efter routern som står hemma hos dig) mot "kartläggning" på ett eller annat vis genom att se till att den inte svarar på traceroute. Inget konstigt och inget oväntat. 10.0.0.1 är för övrigt din egen router, den är första hoppet från din dator sett.

Permalänk
Medlem

ok, tack så mycket för svaret, då behöver jag inte vara orolig

Mvh Peddan

Permalänk
Inaktiv

Det mest troliga är att din router inte tillåter ping, om det inte är så att 10.0.0.1 är din router (det är inte så vanligt att en PC har första lediga adressen men kan förekomma)

Permalänk
Medlem

Sitter med en Netgear R7000 , hittade nån inställning att svara på ping,och kryssade i den, men det gjorde ingen skillnad.
Finns det nått annat man kan göra för att få den att svara om det nu är routern?

Mvh Peddan