Ubiquiti UniFi USG & UniFi Switch tillsammans med COMHEM IPTV

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

Ubiquiti UniFi USG & UniFi Switch tillsammans med COMHEM IPTV

Hej är det någon som har en fungerande USG config för ComHem Tv tillsammans med iTux Villafiber?

Setup:
UniFi Security Gateway 3P
UniFi Switch 8 8 POE 60w
UniFi AP AC Pro (2 st)

ITux CTS VillaFiber via ComHem

Jag har fått lite problem att få TV biten att fungera. ComHem support kan inte ge de inställningar som erfordras men misstänker att man bör bygga ett separat VLan för TV trafiken, tillsammans med några CLI mulitcast samt IGMP Snooping= enabled, men nu gissar jag lite....Man kan förviss labba lite vidare själv men tänkte att någon därute kanske har klurat ut vad som krävs för att få till en bra setup.

Som en tillfällig lösning är att ansluta alla TV´s, direkt till CTS Mediaomvandlarens lediga LAN uttag men vill gärna routa allt via USG:n istället.

Trädvy Permalänk
Medlem
Registrerad
Mar 2018

Hej,

Sitter med liknande problem. Fiber från telia (triple play) med USG, UniFi Switch 8 POE-60W och en AP AC Lite. Trodde att det skulle vara så enkelt som att konfa upp enl nedan men icke... Någon idé?

Trädvy Permalänk
Medlem
Registrerad
Dec 2012

Varför har du confat upp VLAN'et för IPTV med IP-nät och DHCP? Har svårt att tro att Telia tillåter att du själv delar ut ipadresser till IPTV-boxar.
Jag har förvisso en annan IPTV-leverantör men där funkar det med VLAN only med IGMP snooping aktiverat.

Trädvy Permalänk
Medlem
Plats
Långtbortistan
Registrerad
Mar 2007
Skrivet av johseg01:

Hej är det någon som har en fungerande USG config för ComHem Tv tillsammans med iTux Villafiber?

Setup:
UniFi Security Gateway 3P
UniFi Switch 8 8 POE 60w
UniFi AP AC Pro (2 st)

ITux CTS VillaFiber via ComHem

Jag har fått lite problem att få TV biten att fungera. ComHem support kan inte ge de inställningar som erfordras men misstänker att man bör bygga ett separat VLan för TV trafiken, tillsammans med några CLI mulitcast samt IGMP Snooping= enabled, men nu gissar jag lite....Man kan förviss labba lite vidare själv men tänkte att någon därute kanske har klurat ut vad som krävs för att få till en bra setup.

Som en tillfällig lösning är att ansluta alla TV´s, direkt till CTS Mediaomvandlarens lediga LAN uttag men vill gärna routa allt via USG:n istället.

ComHem hävdar själva att de inte använder VLAN men hur de gör istället har jag inte blivit klok på.

Skrivet av OlleS80:

Hej,

Sitter med liknande problem. Fiber från telia (triple play) med USG, UniFi Switch 8 POE-60W och en AP AC Lite. Trodde att det skulle vara så enkelt som att konfa upp enl nedan men icke... Någon idé?

Dra in WAN i switchen och plocka ut VLAN 845 otaggat på en port till TV-boxen, sen plockar du ut VLAN 1 (eller vad internet nu ligger på) på en annan switch-port. Från den porten drar du kabel till WAN på USG och en annan kabel från USG LAN tillbaka till switchen. Anslut AP till valfri ledig port på switchen. Fult? Ja, men det funkar.

Tyvärr är USG ett mähä när man inte vill routa trafiken, i en Edgerouter med inbyggt switch-chip (t.ex. ER-X) är det mycket enklare. I teorin skall det gå att plocka ut TV-trafiken ur VOIP-porten på USG men jag har inte sett någon praktisk lösning på det än.

VLAN845 skall för övrigt inte ha någon DHCP, precis som @krippa75 säger så får du den från leverantören.

Det finns bara två sorters hårddiskar: de som har gått sönder och de som skall gå sönder.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008
Skrivet av zarkov:

ComHem hävdar själva att de inte använder VLAN men hur de gör istället har jag inte blivit klok på.
Dra in WAN i switchen och plocka ut VLAN 845 otaggat på en port till TV-boxen, sen plockar du ut VLAN 1 (eller vad internet nu ligger på) på en annan switch-port. Från den porten drar du kabel till WAN på USG och en annan kabel från USG LAN tillbaka till switchen. Anslut AP till valfri ledig port på switchen. Fult? Ja, men det funkar.

Varför inte bara köra LAN från USGn tillbaka på samma kabel till switchen via eget VLAN?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av LemurenSwe:

Varför inte bara köra LAN från USGn tillbaka på samma kabel till switchen via eget VLAN?

Går det att köra WAN & LAN i samma fysiska port på USGn?
Hur ser en sådan konfiguration ut?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Mar 2008
Skrivet av Dennis_p:

Går det att köra WAN & LAN i samma fysiska port på USGn?
Hur ser en sådan konfiguration ut?

Skickades från m.sweclockers.com

Har ingen USG själv, men jag ser inte varför det inte skulle gå. Du plockar in WAN otaggat till en switch, taggar det som ett VLAN (elller otaggat för den delen om du hellre föredrar det) ut till USG. Från USG så tar du ut lan via VLAN på samma kabel till Switchen. Sen kan du bestämma hur det ska styras upp med Switchens VLAN-administration.