Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004

får psykbryt på musen snart...

Min mus (Qpad iom-75) beteer sig helt sjukt, men bara i wow vad jag märkt

om jag håller in höger musknapp och rör musen för att ändra riktning på min char så blir sensativityn ibland typ 100ggr så hög så helt plötsligt när jag drar musen 1 cm åt sidan så snurrar min char 12312312 varv och jag fattar inte vart jag är i spelet. Aningen svårt att pvpa såhär....

Någon som varit med om något liknande?

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Jul 2001

Du har inte något program som påverkar musen? I mitt fall kör jag StrokesPlus för att få mouse gestures, vilket i princip alla spel kraftigt ogillar. Måste lägga till varje spel för sig i undantagslistan.

X370 Taichi / R7 1700 @ 3.75 GHz 1.2 V / 2x8 GB 3200 MHz CL16 / MSI GTX 1070 Gaming, OC / Samsung 960 EVO 500 GB / Corsair RM650x
LG G6 (H870)

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

In i wow, öppna chatten, knåpa in:

/console rawMouseEnable 1

Tuta & kör
Går även ändra i en cfg/ini fil vars namn jag ej kommer ihåg just nu.

Skickades från m.sweclockers.com

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Aug 2014

@Pelle: Förmodligen ditt program för musen eller så kan du pröva att stänga av Hardware Cursor i Options. Razer mössen har samma problem med deras skit Synapse.

CPU : Intel Core i7 8700K | MOBO : MSI Z370-A PRO
GPU : Nvidia Geforce GTX 1060 6GB |
RAM : Corsair 16GB (2x8GB) DDR4 2600MHz
SSD : Samsung EVO 850 500GB SSD x2
https://www.inet.se/produkt/9990887/fraktfritt-sweclockers#/m...

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004
Skrivet av Thomas:

Du har inte något program som påverkar musen? I mitt fall kör jag StrokesPlus för att få mouse gestures, vilket i princip alla spel kraftigt ogillar. Måste lägga till varje spel för sig i undantagslistan.

Näe, provat både med qpad programvaran och utan.. samma skit

Skrivet av Elghinnarisa:

In i wow, öppna chatten, knåpa in:

/console rawMouseEnable 1

Tuta & kör
Går även ändra i en cfg/ini fil vars namn jag ej kommer ihåg just nu.

Skickades från m.sweclockers.com

Tack ska prova

Skrivet av Sexybeast93:

@Pelle: Förmodligen ditt program för musen eller så kan du pröva att stänga av Hardware Cursor i Options. Razer mössen har samma problem med deras skit Synapse.

Provar stänga av hardware cursor, har provat både med och utan software så förhoppningsvis löser hardware cursor problemet

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003

Du råkar inte köra Razor gamebooster eller liknande ?
Det fick iaf min mus att bli helt kajko. Sensen åkte upp och ner som en jojjo.

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jul 2011

Konstigt att det bara skulle ske i wow men annars har jag haft samma problem när jag hade köpt ny musmatta, funkade inte så bra tillsammans av någon anledning. Så testa byt underlag.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004
Skrivet av Myllerman:

Du råkar inte köra Razor gamebooster eller liknande ?
Det fick iaf min mus att bli helt kajko. Sensen åkte upp och ner som en jojjo.

Nej, jag har så lite bloatware som möjligt på datorn

Skrivet av Pellemanify:

Konstigt att det bara skulle ske i wow men annars har jag haft samma problem när jag hade köpt ny musmatta, funkade inte så bra tillsammans av någon anledning. Så testa byt underlag.

jag köpte faktiskt ny musmatta igår just in case :/

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Plats
I en byhåla
Registrerad
Feb 2010

Låter som mouse stuttering.

Nuvarande PC -> 4670k - 16GB RAM - GTX 980Ti - EVGA Supernova G2 750W
Uppgradering 2018 -> 6850k - MSI x99a Goodlike Gaming - 64GB@3000MHz - M.2 SSD - 2TB SSD
Konsoler -> PS4 Pro - Xbox One X

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Skrivet av Pelle:

Nej, jag har så lite bloatware som möjligt på datorn

jag köpte faktiskt ny musmatta igår just in case :/

Brukar inte heller ha bloatwear ville bara testa om man facktiskt fick fler fps med gameboost (svar nej).
Inte för att det hjälper ditt problem men du kan byta glidytor på musen på samma gång om du inte gjort det på länge. Gör grym skillnad i hur mjukt musen glider jämfört med slitna glidytor.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Har samma sak, blir så när man tabbar in i spel ibland, men det märks bara i dpel där man styr kameran med musen (jag har märkt det i wow och fortnite). Vet ej varför dock, har lärt mig att leva med det...

Skickades från m.sweclockers.com

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Skrivet av SayZk:

Har samma sak, blir så när man tabbar in i spel ibland, men det märks bara i dpel där man styr kameran med musen (jag har märkt det i wow och fortnite). Vet ej varför dock, har lärt mig att leva med det...

Skickades från m.sweclockers.com

Vad jag läst mig till är det nästan alltid något program som stör så prova stänga av allt som körs i bakgrunden och se om det hjälper.

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2004
Skrivet av Thomas:

Du har inte något program som påverkar musen? I mitt fall kör jag StrokesPlus för att få mouse gestures, vilket i princip alla spel kraftigt ogillar. Måste lägga till varje spel för sig i undantagslistan.

Skrivet av Elghinnarisa:

In i wow, öppna chatten, knåpa in:

/console rawMouseEnable 1

Tuta & kör
Går även ändra i en cfg/ini fil vars namn jag ej kommer ihåg just nu.

Skickades från m.sweclockers.com

Skrivet av Sexybeast93:

@Pelle: Förmodligen ditt program för musen eller så kan du pröva att stänga av Hardware Cursor i Options. Razer mössen har samma problem med deras skit Synapse.

Skrivet av Pellemanify:

Konstigt att det bara skulle ske i wow men annars har jag haft samma problem när jag hade köpt ny musmatta, funkade inte så bra tillsammans av någon anledning. Så testa byt underlag.

Skrivet av Sebastian V:

Låter som mouse stuttering.

Skrivet av Myllerman:

Brukar inte heller ha bloatwear ville bara testa om man facktiskt fick fler fps med gameboost (svar nej).
Inte för att det hjälper ditt problem men du kan byta glidytor på musen på samma gång om du inte gjort det på länge. Gör grym skillnad i hur mjukt musen glider jämfört med slitna glidytor.

Skrivet av SayZk:

Har samma sak, blir så när man tabbar in i spel ibland, men det märks bara i dpel där man styr kameran med musen (jag har märkt det i wow och fortnite). Vet ej varför dock, har lärt mig att leva med det...

Skickades från m.sweclockers.com

Skrivet av Myllerman:

Vad jag läst mig till är det nästan alltid något program som stör så prova stänga av allt som körs i bakgrunden och se om det hjälper.

tack för alla tips, efter lite googling hittade jag detta:
* Go to Control Panel ->Hardware and Sound -> Mouse
* Go under the pointer tab
* Under Scheme, select "none", apply

Nu är jag en happy gamer igen

CPU: AMD Ryzen 1700x @ 3.8GHz || Mem: 16GB Corsair LPX 3000mhz || Mobo: Asus x370 Prime || GPU: EVGA Geforce GTX1070 SC || SSD: WD black 500GB m2 || OS: Linux Mint/Win 10 || Monitor: Dell 43" 4K P4317Q

Citera om du vill ha svar :)

Trädvy Permalänk
Medlem
Plats
Storstan
Registrerad
Dec 2003
Skrivet av Pelle:

tack för alla tips, efter lite googling hittade jag detta:
* Go to Control Panel ->Hardware and Sound -> Mouse
* Go under the pointer tab
* Under Scheme, select "none", apply

Nu är jag en happy gamer igen

Aha så enkelt. Vilken tur !
Sparar det där svaret i en textfil om jag stöter på problemet nån gång.