Omstart funkar inte! Windows 10

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012

Omstart funkar inte! Windows 10

Hej! Jag har ett jävligt irriterande bekymmer. Jag kan inte starta om datorn. Och med det menar jag att när man väljer självmant att ”starta om” så slocknar skärmen och Windows avslutas men fläktarna går och hårddisken jobbar fortfarande. Sen händer inget mer... den kan stå så i evigheter.

Väljer jag dock att bara ”stänga av” så stängs allt ner perfekt och sedan startar jag upp datorn perfekt vid nästa tillfälle med knappen.

Så mina bekymmer blir jävligt jobbiga när jag försöker göra uppdateringar som kräver flera ”omstarter”. Då får jag aldrig dem att bli färdigställda tack vare detta fel...

Jag har installerat om Windows och reparerat Windows flera gånger. Så mina tankar är ju att det är något fel med moderkortet eller någon glapp?

Kan någon snälla förklara för mig hur en ”omstart” fungerar och är annorlunda gentemot en vanlig ”stäng ner”.

Vart ska jag leta och varför blir det såhär?

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Testat uppdatera och fabriksåterställa BIOS?

Annars är det nog ingen dum ide att tala om vad du har för dator, konfiguration etc.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av improwise:

Testat uppdatera och fabriksåterställa BIOS?

Annars är det nog ingen dum ide att tala om vad du har för dator, konfiguration etc.

Jag har fabriksågerställt bios och jag Försöker uppdatera bios men jag kan ju inte pga att datorn inte går att starta om 😂
Så fort bios har uppdaterat 30% och kräver en omstart så låser sig datorn i nedstängningen och jag behöver stängs av den manuellt. Sen när jag startar upp datorn igen så är de 30% borta och jag måste göra om processen.

Bios kräver att jag måste starta om datorn flera gånger för att uppdateringarna ska funka. OCH det går inte.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012

Mina delar:

Corsair CX 600W V2 80+ 579 kr
Innehåll i Uppgraderingspaket Intel Core i5 2500K (Sandy Bridge)
MSI Z68A-GD55 G3 REV B3
Intel Core i5 2500K 3,3GHz
Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE
Asus gtx 1060 6gb dual.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012

Anledningen från första början varför jag vill uppdatera bios är för att jag försökte installera mitt nya GTX 1060 6gb dual OC men fick bara svartskärm med ” B2 error”.

Vad jag förstår på MSI är att ”B2” står för föråldrat bios? Så fort jag tar bort kortet från PCI expressen så kan jag få igång Windows.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Av erfarenhet från jobbet där vi har en del modeller med detta problem.
Pröva att stänga av Secure boot i BIOS

Intel Core i7 7700K 4,2GHz - MSI GeForce GTX 1080 Ti 11GB Gaming X - Corsair LPX 16GB, DDR4 3000Mhz - ASUS PRIME Z270-A - Fractal Design Define R5 - Cooler Master 212 EVO - Corsair AX860 80+ Platinum - A-DATA SSD Premier Pro SP900 128GB, Samsung 960 EVO 250GB - Kingston v400 120 GB - Windows 10 Pro 64-bit
2x Dell U2515H IPS 1440p - ath-m50x & Mod Mic - Asus STX - Oculus Rift + Touch

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av Daavido:

Av erfarenhet från jobbet där vi har en del modeller med detta problem.
Pröva att stänga av Secure boot i BIOS

Ska testa det när jag kommer hem idag 👍🏻

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Robintrygg:

Jag har fabriksågerställt bios och jag Försöker uppdatera bios men jag kan ju inte pga att datorn inte går att starta om 😂
Så fort bios har uppdaterat 30% och kräver en omstart så låser sig datorn i nedstängningen och jag behöver stängs av den manuellt. Sen när jag startar upp datorn igen så är de 30% borta och jag måste göra om processen.

Bios kräver att jag måste starta om datorn flera gånger för att uppdateringarna ska funka. OCH det går inte.

Skickades från m.sweclockers.com

Om inte ens BIOS kan starta om datorn, speciellt efter en återställning av defaultvärden, så är det nog tyvärr hög sannolikhet för hårdvarufel.

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Daavido:

Av erfarenhet från jobbet där vi har en del modeller med detta problem.
Pröva att stänga av Secure boot i BIOS

Fast eventuella problem med Secure Boot borde väl inte påverka möjlighetern att starta om, däremot kanske möjligheterna att boota efter att så skett?

TS:
Om du har eventuella tillbehör inkopplade så kan det nog vara värt testa utan dom ifall det påverkar. Typ kanske bara en tråkig trådad mus och ett icke fancy tangentbord förutom skärmen. Ett långskott ska erkännas men du verkar ha slut på alternativ...

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Robintrygg:

Anledningen från första början varför jag vill uppdatera bios är för att jag försökte installera mitt nya GTX 1060 6gb dual OC men fick bara svartskärm med ” B2 error”.

Vad jag förstår på MSI är att ”B2” står för föråldrat bios? Så fort jag tar bort kortet från PCI expressen så kan jag få igång Windows.

Skickades från m.sweclockers.com

Men det du beskriver med omstartsproblemen är EFTER att du tagit ut det kortet va? Annars har du nog besvarat din egen fråga

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av improwise:

Men det du beskriver med omstartsproblemen är EFTER att du tagit ut det kortet va? Annars har du nog besvarat din egen fråga

Det spelar absolut ingen roll om jag har grafikkort inkopplat eller ej. Går ej att starta om ändå...

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av improwise:

Fast eventuella problem med Secure Boot borde väl inte påverka möjlighetern att starta om, däremot kanske möjligheterna att boota efter att så skett?

TS:
Om du har eventuella tillbehör inkopplade så kan det nog vara värt testa utan dom ifall det påverkar. Typ kanske bara en tråkig trådad mus och ett icke fancy tangentbord förutom skärmen. Ett långskott ska erkännas men du verkar ha slut på alternativ...

Okej! Kan testa det också. Är värt ett försök. Vet inte vad jag ska ta mig till...

Om den enda lösningen till allt detta är att uppdatera bios så sitter jag verkligen i moment 22. 😔

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av improwise:

Om inte ens BIOS kan starta om datorn, speciellt efter en återställning av defaultvärden, så är det nog tyvärr hög sannolikhet för hårdvarufel.

Kan ju kanske vara så illa. Du tänker att moderkortet har gjort sitt? 👌

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Apr 2006
Skrivet av Robintrygg:

Kan ju kanske vara så illa. Du tänker att moderkortet har gjort sitt? 👌

Skickades från m.sweclockers.com

Well, en ren gissning skulle nog ändå vara korrupt BIOS iom att datorn verkar fungera när du väl få igång den så att säga, utifrån vad du beskriver. Men kan ju i teorin vara många olika orsaker till detta. En del BIOS har väl inbygga "testfunktioner" också som du kanske skulle köra, typ checka RAM osv. Men om jag minns rätt har det MOBO några år på nacken så frågan är om det inte vore bättre att bara skaffa ett nytt om nu inte några enkla metoder funkar, iom att du tycks ha köpt ett uppgraderingspaket så antar jag att du inte själv får panik av att öppna locket till datorn

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Apr 2012
Skrivet av improwise:

Well, en ren gissning skulle nog ändå vara korrupt BIOS iom att datorn verkar fungera när du väl få igång den så att säga, utifrån vad du beskriver. Men kan ju i teorin vara många olika orsaker till detta. En del BIOS har väl inbygga "testfunktioner" också som du kanske skulle köra, typ checka RAM osv. Men om jag minns rätt har det MOBO några år på nacken så frågan är om det inte vore bättre att bara skaffa ett nytt om nu inte några enkla metoder funkar, iom att du tycks ha köpt ett uppgraderingspaket så antar jag att du inte själv får panik av att öppna locket till datorn

Så sant! Är väldigt sugen på att köpa nytt 😅 Har fått omstarten att fungera nu. Dock kan jag inte uppgradera bios ändå från 23.7.
Jag använder ju Sandy bridge och alla uppdateringar efter 23.7 är ivy bridge.

För att jag ska kunna använda mitt nya grafikkort så behöver jag ha en nyare uppdatering av bios. Typ 25.8.

Jag får inte till det att uppdatera via flash memory USB.

Filerna som jag laddar ner till min USB-sticka funkar inte att uppdatera bios med.

Det ska ju vara möjligt att uppdatera bios med ivy bridge utan att ha en processor som är ivy bridge?

Skickades från m.sweclockers.com