Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014

Byggt en dator men den startar inte

Jag byggde ihop en dator och kopplat in all el och även kollat så de får ström och ja de får ström men datorn startar inte. Vad kan felet vara? Power knappen från chassit är i moderkortet också.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Sep 2011

Specs?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av HeroiX:

Specs?

Skickades från m.sweclockers.com

Processor: AMD Ryzen 5 3600 3.6 GHz 36MB
Grafikkort: GeForce RTX 2070
Chassi: Phanteks Eclipse P350X
Nätaggregat: Seasonic FOCUS Plus 550W Gold
RAM-Minne: Corsair 16GB DDR4
Moderkort: Gigabyte X570 UD

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av CyrusRNetWork:

Jag byggde ihop en dator och kopplat in all el och även kollat så de får ström och ja de får ström men datorn startar inte. Vad kan felet vara? Power knappen från chassit är i moderkortet också.

Mer fakta tack. Händer inget när du trycker på power knappen. Lyser några leds på moderkortet?

Citera för svar

Asus Prime X370-Pro | AMD Ryzen 7 1800X | G.Skill Flare X AMD Series 16GB 3200MHz DDR4 | Asus GeForce GTX 1060 Dual OC | Samsung 840 Pro 256GB | Samsung 850 EVO 500GB | Corsair RM750X 750W | Fractal Design Define R6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Dew87:

Mer fakta tack. Händer inget när du trycker på power knappen. Lyser några leds på moderkortet?

Inget händer när jag trycker power knappen från chassit, inga leds från moderkortet

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Närbilder på anslutningsklustret för frontpanelen

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av CyrusRNetWork:

Inget händer när jag trycker power knappen från chassit, inga leds från moderkortet

kopplat 4/4 pins vid cpun? kopplat rätt Power kabeln? kolla strömbrytaren på nätagget?

Trädvy Permalänk
Medlem
Registrerad
Maj 2017
Skrivet av CyrusRNetWork:

Inget händer när jag trycker power knappen från chassit, inga leds från moderkortet

Provat koppla bort power-knappen från moderkortet och starta med en mejsel?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Dew87:

Mer fakta tack. Händer inget när du trycker på power knappen. Lyser några leds på moderkortet?

Skrivet av Mordekai:

Närbilder på anslutningsklustret för frontpanelen

Skrivet av Alle22:

kopplat 4/4 pins vid cpun? kopplat rätt Power kabeln? kolla strömbrytaren på nätagget?

Behöver jag uppdatera BIOS för att cpun ska funka?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av jensvo:

Provat koppla bort power-knappen från moderkortet och starta med en mejsel?

Hur gör man det?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Alle22:

kopplat 4/4 pins vid cpun? kopplat rätt Power kabeln? kolla strömbrytaren på nätagget?

Yes det är rätt.

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av CyrusRNetWork:

Yes det är rätt.

har du distanser mellan moderkortet och chassit?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av CyrusRNetWork:

Hur gör man det?

Du byglar bara de 2 pins till Power SW. Ta en platt mejsel och lägg den ann så att den är på båda pins samtidigt

Citera för svar

Asus Prime X370-Pro | AMD Ryzen 7 1800X | G.Skill Flare X AMD Series 16GB 3200MHz DDR4 | Asus GeForce GTX 1060 Dual OC | Samsung 840 Pro 256GB | Samsung 850 EVO 500GB | Corsair RM750X 750W | Fractal Design Define R6

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Alle22:

har du distanser mellan moderkortet och chassit?

Hur menar du?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Dew87:

Du byglar bara de 2 pins till Power SW. Ta en platt mejsel och lägg den ann så att den är på båda pins samtidigt

Har du någon video på hur man gör det?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014

Låter som kortslutning plocka ur moderkortet och se om de är de fungerar inte de är de antingen nätaggregat de kan du testa med ett gem, går den igång är de antingen moderkort men de är svårt att testa börja med plocka ur och testa om den startar utanför chassit med en skruvmejsel och sen nätgagg

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014
Skrivet av CyrusRNetWork:

Har du någon video på hur man gör det?

https://youtu.be/FuPZlliGqBw

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av sifri:

Låter som kortslutning plocka ur moderkortet och se om de är de fungerar inte de är de antingen nätaggregat de kan du testa med ett gem, går den igång är de antingen moderkort men de är svårt att testa börja med plocka ur och testa om den startar utanför chassit med en skruvmejsel och sen nätgagg

Skickades från m.sweclockers.com

Kan du mer specifikt förklara hur jag ska testa att starta moderkortet med en skruvmejsel och nätagg

Trädvy Permalänk
Medlem
Registrerad
Okt 2008
Skrivet av CyrusRNetWork:

Hur menar du?

https://www.google.se/search?q=distans+chassi&sxsrf=ACYBGNTOp...:

Trädvy Permalänk
Medlem
Registrerad
Maj 2017
Skrivet av CyrusRNetWork:

Har du någon video på hur man gör det?

https://www.youtube.com/watch?v=FuPZlliGqBw

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014
Skrivet av CyrusRNetWork:

Kan du mer specifikt förklara hur jag ska testa att starta moderkortet med en skruvmejsel och nätagg

Skruvmejsel
https://youtu.be/FuPZlliGqBw

Nägagg
https://youtu.be/ixcWCrYpw3Y

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

För att bocka av det mest grundläggande, kollat strömbrytaren på nätagget?

Edit: 2a på kakan

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Skrotnisse92:

För att bocka av det mest grundläggande, kollat strömbrytaren på nätagget?

Så, det jag gjorde var att jag kopplade bort power sw knappen och testade med skruvmejsel och se om datan startar och den startade så det måste vara fel på chassit?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jun 2009
Skrivet av CyrusRNetWork:

Så, det jag gjorde var att jag kopplade bort power sw knappen och testade med skruvmejsel och se om datan startar och den startade så det måste vara fel på chassit?

Något fel på power knappen eller kabeln som går dit. Fungerar datorn helt som den ska förutom power knappen?

Citera för svar

Asus Prime X370-Pro | AMD Ryzen 7 1800X | G.Skill Flare X AMD Series 16GB 3200MHz DDR4 | Asus GeForce GTX 1060 Dual OC | Samsung 840 Pro 256GB | Samsung 850 EVO 500GB | Corsair RM750X 750W | Fractal Design Define R6

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014
Skrivet av CyrusRNetWork:

Så, det jag gjorde var att jag kopplade bort power sw knappen och testade med skruvmejsel och se om datan startar och den startade så det måste vara fel på chassit?

Kolla att du kopplar in allt rätt dvs power switch åt rätt sida så negativ och positiv är rätt

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Maj 2017
Skrivet av sifri:

Kolla att du kopplar in allt rätt dvs power switch åt rätt sida så negativ och positiv är rätt

Skickades från m.sweclockers.com

på power-switchen kan man koppla vilken sida som helst, spelar ingen roll

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014
Skrivet av sifri:

Kolla att du kopplar in allt rätt dvs power switch åt rätt sida så negativ och positiv är rätt

Skickades från m.sweclockers.com

Sen beror det på har chassit en enda stor block switch eller mer old school små kablar är den stor är de ju svårt att misslyckas

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Okt 2014
Skrivet av jensvo:

på power-switchen kan man koppla vilken sida som helst, spelar ingen roll

Jag har fått problemet att den inte startar när negativ och Positiv är kopplade fel en gång

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Dew87:

Något fel på power knappen eller kabeln som går dit. Fungerar datorn helt som den ska förutom power knappen?

Ja datorn startade iallafall, men kan jag med den lösningen installera windows tillfälligt osv. tills att jag fått ett nytt chassi?

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

@CyrusRNetWork: Det är extremt osannolikt att chassit är fel, troligen har du kopplat fel eller blandat ihop reset med power.