Mitt 3080 Strix OC drar 100W i idle

Permalänk
Medlem

Mitt 3080 Strix OC drar 100W i idle

Jag har ett lite skumt problem där jag märkt att mitt 3080 Strix OC drar ganska precis 100W i idle samt att klockfrekvensen ligger runt 1700. Det finns en workaround för mig, klockar jag upp mitt kort och sen tillbaka går det istället ner till 40-50W och klockfrekvensen ligger runt 200. Detta är alltså något som alltid sker vid uppstart av min dator och går alltid att lösa med ovan beskrivning.

Jag ska medge att jag inte har gjort allt för mycket felsökning då jag har hittat en workaround, men jag tänkte kolla om andra känner igen problemet?

Jag har använt HWiINFO64 för att verifiera och så märker jag av att datorn går varmare / fläktarna går på högre varv.

Uppdaterar med lite mer info.

Senaste drivrutinerna / bios för kortet, jag har testat stänga ner alla system som använder grafikkortet (enligt Nvidia) och det gör ingen skillnad.

Mer information
Permalänk
Medlem

Prova att ändra om bios switchen till Quiet mode och se om det förbättras?
Den sitter bredvid strömkontakterna på kortet.

Permalänk
Medlem

Jag har exakt samma "Problem" också med ett 3080 Strix.
Men ibland fungerar det och kortet körs i 40W...

Permalänk
Medlem
Skrivet av Ronaldo:

Prova att ändra om bios switchen till Quiet mode och se om det förbättras?
Den sitter bredvid strömkontakterna på kortet.

Det kan vara en idé, förstår dock ändå inte varför den klockas ner efter att jag har gått tillbaka till min default inställning. Det verkar urkorkat att sitta och tugga i 100W och 1700Mhz när man bara kör Windows när det fungerar exakt lika bra på det lägre.

Skrivet av ronz:

Jag har exakt samma "Problem" också med ett 3080 Strix.
Men ibland fungerar det och kortet körs i 40W...

Accepterar du 100W när den går så, eller åtgärdar du det? Jag brukar gå via GeForce Experience -> Open in-game overlay -> Performance -> Enable automatic tuning på och sen av.

Permalänk
Medlem

Har du flera skärmar med olika uppdateringsfrekvenser varav minst en med hög sådan (t.ex. 144 Hz)? I sådana fall har det varit en känd bugg med Nvidias drivrutiner i åratal. Kortet körs då på random i 3D-frekvenser i 2D-läge. Håller din workaround i sig till nästa omstart? En annan "lösning" jag sett är att sänka till 120 Hz om man har en 144 Hz-skärm.

För mig som har ett 1070 gör det inte någon jätteskillnad i strömförbrukning men 100W idle är ju helt vansinnigt.

Permalänk
Medlem
Skrivet av fragande:

Har du flera skärmar med olika uppdateringsfrekvenser varav minst en med hög sådan (t.ex. 144 Hz)? I sådana fall har det varit en känd bugg med Nvidias drivrutiner i åratal. Kortet körs då på random i 3D-frekvenser i 2D-läge. Håller din workaround i sig till nästa omstart? En annan "lösning" jag sett är att sänka till 120 Hz om har en 144 Hz-skärm.

För mig som har ett 1070 gör det inte någon jätteskillnad i strömförbrukning men 100W idle är ju helt vansinnigt.

Det har jag och det här har jag läst om, men jag har testat med bara en skärm, ändra Hz till 60 på båda osv osv där det inte gör någon skillnad.

Japp den håller sig till nästa boot, därför jag inte varit allt för angelägen om felsökning. Sen har jag självklart dom senaste drivrutinerna / bios för kortet.

Permalänk
Medlem

Jag hade samma problem med mitt 3090 tidigare. Läste att folk hade löst det genom att avinstallera GeForce Experience. Så jag provade att göra det och jag har inte haft problemet sedan dess. Det kan såklart vara så att det är någon inställning som går att stänga av, men eftersom jag ändå inte använde funktionerna i GeForce Experience lät jag det vara avinstallerat och undersökte inte saken mer.
Men det kan ju vara en idé att prova (om det nu är så att du har det installerat) och i så fall kan du utesluta andra orsaker.

Permalänk
Medlem
Skrivet av fragande:

Har du flera skärmar med olika uppdateringsfrekvenser varav minst en med hög sådan (t.ex. 144 Hz)? I sådana fall har det varit en känd bugg med Nvidias drivrutiner i åratal. Kortet körs då på random i 3D-frekvenser i 2D-läge. Håller din workaround i sig till nästa omstart? En annan "lösning" jag sett är att sänka till 120 Hz om man har en 144 Hz-skärm.

För mig som har ett 1070 gör det inte någon jätteskillnad i strömförbrukning men 100W idle är ju helt vansinnigt.

Det är ingen bugg utan har med klockans frekvenser att göra, på Keppler (Titan Black) var det sjukt jobbigt.

https://en.wikipedia.org/wiki/Clock_rate

Permalänk
Medlem
Skrivet av thethieme:

Jag hade samma problem med mitt 3090 tidigare. Läste att folk hade löst det genom att avinstallera GeForce Experience. Så jag provade att göra det och jag har inte haft problemet sedan dess. Det kan såklart vara så att det är någon inställning som går att stänga av, men eftersom jag ändå inte använde funktionerna i GeForce Experience lät jag det vara avinstallerat och undersökte inte saken mer.
Men det kan ju vara en idé att prova (om det nu är så att du har det installerat) och i så fall kan du utesluta andra orsaker.

Testade precis avinstallera, ingen skillnad tyvärr.

Permalänk
Medlem

Har du GPU tweak installerat? Prova avinstallera det och starta om datorn. Testa igen.

Permalänk
Medlem
Skrivet av Sh4d0wfi3nd:

Har du GPU tweak installerat? Prova avinstallera det och starta om datorn. Testa igen.

Testa precis, samma problem tyvärr. Tack ändå!

Permalänk
Medlem
Skrivet av mecc:

Accepterar du 100W när den går så, eller åtgärdar du det? Jag brukar gå via GeForce Experience -> Open in-game overlay -> Performance -> Enable automatic tuning på och sen av.

Är min dator på så används den till 90% för spel, så om den idlar 100W lite då och då är inget jag bryr mig om.
Men som sagt... ibland så är det 40W.

Permalänk
Medlem
Skrivet av mecc:

Det har jag och det här har jag läst om, men jag har testat med bara en skärm, ändra Hz till 60 på båda osv osv där det inte gör någon skillnad.

Japp den håller sig till nästa boot, därför jag inte varit allt för angelägen om felsökning. Sen har jag självklart dom senaste drivrutinerna / bios för kortet.

Okej, då har jag inget annat att komma med tyvärr. Låter ju ändå onekligen som att kortet inte går ner i 2D-läge av någon anledning. Du har testat det "vanliga" med energisparinställningar i Nvidias kontrollpanel och energispar för PCIe i Windows antar jag?

Skrivet av GarfieldPower:

Det är ingen bugg utan har med klockans frekvenser att göra, på Keppler (Titan Black) var det sjukt jobbigt.

https://en.wikipedia.org/wiki/Clock_rate

Där ser man, därför det kan lösa sig med att använda en jämn multipel av 60 genom att sänka till 120 Hz då t.ex. kanske? Finns det verkligen inget sätt att gå runt det? Om det vore en ren hårdvarubegränsning så känns det konstigt att problemet kommer och går med olika drivrutinsversioner, hårdvarukonfigurationer m.m. Har inte djupdykt i ämnet dock.

Permalänk
Medlem

Vad har du inställt under "power management mode" i nvidia control panel? Jag gjorde ett par test på min dator nu och såg att om jag använder prefer maximum performance så verkar grafikkortet inte vilja gå ner i idle. Mitt kort drog 115w. Efter att jag ändrade tillbaka till Normal så är jag nere på 30w igen. Notera att man verkar behöva starta om datorn för att det ska ha någon effekt.

Permalänk
Medlem
Skrivet av thethieme:

Vad har du inställt under "power management mode" i nvidia control panel? Jag gjorde ett par test på min dator nu och såg att om jag använder prefer maximum performance så verkar grafikkortet inte vilja gå ner i idle. Mitt kort drog 115w. Efter att jag ändrade tillbaka till Normal så är jag nere på 30w igen. Notera att man verkar behöva starta om datorn för att det ska ha någon effekt.

Det funkade inte för mig när jag provade. Fortfarande väldigt blandat resultat.

Permalänk
Medlem

Jag ser att klockfrekvensen är hög trots 0% core load, då är min erfarenhet att det brukar vara "Power mangement mode".

Om det inte löser problemet avinstallera drivrutinerna med DDU och installera dem igen.

Permalänk
Medlem
Skrivet av fragande:

Okej, då har jag inget annat att komma med tyvärr. Låter ju ändå onekligen som att kortet inte går ner i 2D-läge av någon anledning. Du har testat det "vanliga" med energisparinställningar i Nvidias kontrollpanel och energispar för PCIe i Windows antar jag?

Båda var satt till Normal, ändrade till "Off" på PCIe för att se om det kanske drog mer då men absolut ingen märkbar skillnad i Windows.

Skrivet av thethieme:

Vad har du inställt under "power management mode" i nvidia control panel? Jag gjorde ett par test på min dator nu och såg att om jag använder prefer maximum performance så verkar grafikkortet inte vilja gå ner i idle. Mitt kort drog 115w. Efter att jag ändrade tillbaka till Normal så är jag nere på 30w igen. Notera att man verkar behöva starta om datorn för att det ska ha någon effekt.

Det är satt till Normal, jag har pillat på det tidigare också men inte märkt någon skillnad.

Permalänk
Medlem
Skrivet av Suxxx:

Jag ser att klockfrekvensen är hög trots 0% core load, då är min erfarenhet att det brukar vara "Power mangement mode".

Om det inte löser problemet avinstallera drivrutinerna med DDU och installera dem igen.

Testade utföra en DDU men problemet är kvar och samma lösning som tidigare.. Jättekonstigt

Vet någon om hur man faktiskt ser att kortet kör i 3D och inte 2D?

Permalänk
Medlem

Kortet i sign, 34w idle (windows), enligt hw monitor

Permalänk
Medlem

Kontrollerat om det är något program som använder grafikkortet? Tex Nvidia Broadcast? Det brukar göra att kortet går upp och drar ca 100W även om GPUn inte används särskilt mycket alls.

Permalänk
Medlem
Skrivet av Endors:

Kontrollerat om det är något program som använder grafikkortet? Tex Nvidia Broadcast? Det brukar göra att kortet går upp och drar ca 100W även om GPUn inte används särskilt mycket alls.

Japp, har stängt av allt som enligt Nvidia GPU Activity använder kortet.

Permalänk
Medlem
Skrivet av mecc:

Testade utföra en DDU men problemet är kvar och samma lösning som tidigare.. Jättekonstigt

Vet någon om hur man faktiskt ser att kortet kör i 3D och inte 2D?

Task manager kan du välja vad du vill se för aktivitet som kortet gör. 3D, video decoding etc i Performance fliken.

Permalänk
Medlem

Jag har haft samma problem och löste det genom att avinstallera drivrutiner med DDU och sen installera äldre drivrutiner. Jag minns inte riktigt vilken version det var men tror det var 456.98.
Just nu kör jag dock 465.89 och det funkar också fint.

Permalänk
Medlem

Mitt 3080 Suprim X ligger oxå på 98w idle.

Permalänk
Medlem

Har ett 3090 Strix. Har både geforce Experience och tweak installerat. Ligger på 35-ish W i idle på grafikkortet. Så det borde inte ha med dessa program att göra.

Permalänk
Medlem

3080 FE idlar 80w med 2st skärmar varav en 144hz samt 75hz.
Finns det någon konkret förklaring? Jag bryr mig inte så, mer nyfiken.

Permalänk
Medlem

Jag ska ändra till defalut i nvidia panel och se om det blir någon skillnad. 98w är ju ganska mycket.

Permalänk
Medlem

Med Nvidia inspector kan man klocka ner kortet i 2D eller låg belastning. Man behövde iaf tidigare göra det när man körde surround.

Permalänk
Medlem

Ändrar man energisparfunktion så går den ner till 21w.

Permalänk
Medlem

Du har kanske någon elak programvara som använder kortet lite lätt att mina med i bakgrunden? Så Idle är inte Idle...

.