BF Bad Company 2 taskig fps.

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Feb 2006

BF Bad Company 2 taskig fps.

Halloj, fick hem betan för någon timme sedan och det verkar som att det inte fungerar riktigt bra med Windows 7 64bit.

Mina polare som har betydligt sämre datorer och windows xp 32bit kör på high och 1680x1050 utan hack, det kan inte jag, kör på low och 1440x900 och ändå smårycker det ibland.

Jag vet att det är en beta men tänkte bara höra med er som har Windwos 7 64bit om ni har liknande problem?

Har uppdaterat drivrutiner så gått jag kunnat men det blir inge bättre.

Antingen ska du hålla dig lugn, eller slå så det känns.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

kan det vara servern?dom laggar som satan

Dator: MSI GeForce GTX 580 Twin Frozr II,corsair 4 GB,WD blue 640GB,C2Q 9550,microsoft intellimouse 3,logitech G15, logitech x-53,Corsair HS1,Samsung 2253BW,Silver Power 750Wm,Silverstone FT02.

"Time lost is time... not spent!" - HuskyStarcraft

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Feb 2006

nja, det laggar inte utan det är 'hack', men det laggar också.

Känner att det är taskig fps, och den blir bättre när jag har låga inställningar.

Antingen ska du hålla dig lugn, eller slå så det känns.

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

ok men det är ju beta

Dator: MSI GeForce GTX 580 Twin Frozr II,corsair 4 GB,WD blue 640GB,C2Q 9550,microsoft intellimouse 3,logitech G15, logitech x-53,Corsair HS1,Samsung 2253BW,Silver Power 750Wm,Silverstone FT02.

"Time lost is time... not spent!" - HuskyStarcraft

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2005

Kör det på Windows 7 64bit utan problem.
Vet inte vad det kan vara för problem för dig.

Trädvy Permalänk
Medlem
Plats
Hallstavik
Registrerad
Dec 2009

Har samma problem, kör med hd4890 och har typ MAX 30fps:s

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av Klockan
Kör det på Windows 7 64bit utan problem.
Vet inte vad det kan vara för problem för dig.

Vad har du för hårdvara? Kanske kan leta mig fram till problemet.

Citat:

Ursprungligen inskrivet av Soederblom
Har samma problem, kör med hd4890 och har typ MAX 30fps:s

Windows 7 64bit?
Om ATI kort också lider av detta så kanske man kan utesluta grafikkortsdrivrutiner...kanske?

Antingen ska du hålla dig lugn, eller slå så det känns.

Trädvy Permalänk
Medlem
Plats
Hallstavik
Registrerad
Dec 2009

Ja jag kör windows 7 64bit

Trädvy Permalänk
Medlem
Registrerad
Nov 2007

Jag kör Win7 64, flyter på fint, håller sig för det mesta över 50 fps.

Gigabyte GA-P55A-UD4 ♦ Intel Core i5-750 ♦ Corsair XMS3 DDR3 1600MHz 2x2 Gb ♦ XFX Radeon HD 5850 Black Edition ♦ Samsung Spinpoint F3 1Tb ♦ Corsair TX Series 650W PSU ♦ Windows 7 Home Premium 64bit eng ♦ Asus VW222U 22" ♦ Pioneer DVR-116D

Trädvy Permalänk
Medlem
Registrerad
Apr 2008

jag får inte fullscreen bara..

Dator: MSI GeForce GTX 580 Twin Frozr II,corsair 4 GB,WD blue 640GB,C2Q 9550,microsoft intellimouse 3,logitech G15, logitech x-53,Corsair HS1,Samsung 2253BW,Silver Power 750Wm,Silverstone FT02.

"Time lost is time... not spent!" - HuskyStarcraft

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Okt 2007

Kör också ATI det flyter inte ens på low inställningar

Intel Core 2 Duo CPU . E6850 @ 3.00GHz . XFX 5770

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

Spelade i 1920x1200 med allt på low, allt känns slött och FPSen kan inte vara högre än 20 @ Radeon 5850.

mogel.nu » psn: mogelbrod

Trädvy Permalänk
Medlem
Plats
Solna
Registrerad
Nov 2008

Skulle säga att eftersom det är en begränsad beta så är drivisarna inte direkt optimerade, inte heller spelet och servrarna är knappast de bästa!

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Feb 2006

Min bror har Windows XP 32bit, någon Intel Quad prolle, 8800GT, 2GB minne och han kan köra på high inställningar utan hack

Min kusin har Windows XP 32bit C2D E6600, samma graffe som mig 2GB minne och det flyter på bra för han också.

Antingen ska du hålla dig lugn, eller slå så det känns.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2004

kan även rapportera att spelet krashar för mig efter varje match, liksom ofta medan banan/serverlistan laddas =/

mogel.nu » psn: mogelbrod

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2009

Kom in en gång i spel sen helt stopp...You have been kicked from the server...

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2003

men suck det är en beta, vad förväntar ni er ?

Corsair Carbide 200R chassi med 2x120mm
i3-4370 @ 3,8GHz, 8GB DDR3
Asus Geforce GTX 1050 Ti 4GB
Windows 8.1 64Bit

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Och behövdes det verkligen en ny tråd?^^
Och om ni har problem, berätta det för dice då. Betan är ju till för att få bort bugar o dyl.

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Aug 2003

Var glada att ni kommer så långt som ni verkar göra. jag kommer äns inte fram till server listan innan min skärm blir antingen täckt i rutor eller bara helt svart eller vit någon här som vet vad som kan vara fel? Jag testade att ha spelet ner minimerat och ändå efter några sekunder så blev skärmen helt vit och jag blev tvungen att starta om datorn IGEN! detta händer varje gång.

EDIT: detta kan bli en tråd för oss som har problem med BC2

| MSI Z170A KRAIT Gaming 3X | i5 6600K 3,5Ghz | 16Gb Corsair | Asus GTX 1070 Dual | Kingston SSD | Corsair CX550W | Phanteks Eclipse P400S |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2005
Citat:

Ursprungligen inskrivet av Oskario
Och behövdes det verkligen en ny tråd?^^
Och om ni har problem, berätta det för dice då. Betan är ju till för att få bort bugar o dyl.

Undra hur många av alla de som spelar olika betor? Beta(or?) idag som verkligen rapporterar saker.

What evah! i'll do what i want!

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2005

Windows 7 64bit, Radeon 4770.

Flyter på bra för mig, sålänge man kommer in i spelet.

Spelar på 1440x900 på medium. Uppdaterade till nyaste catalyst drivrutinen idag.

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003

kul att ni kan testa min client hänger sig innan jag änns får välja servrar eller varje gång jag tryckerp å play now

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2008

Jag tror det är märklig serverlag som upplevs som vanligt hackande. Spelet hänger liksom inte riktigt med.

Trädvy Permalänk
Inaktiv
Registrerad
Okt 2006
Citat:

Ursprungligen inskrivet av saaade
jag får inte fullscreen bara..

SHIFT+ENTER så får du fullskärm eller 'windowed'.

Kör för övrigt Q6600, 4gb RAM, GTX260 och Win7-64 i 1980x1050 med max inställningar, flyter på som satan. Trist dock när man hamnar på en server där man får 'rubber' effekten och bara slängs omkring pg.a serverlag. :/

Trädvy Permalänk
Medlem
Registrerad
Sep 2009

Fungerar hur fint som helst för mig.
Windows 7 x64

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Okt 2009

jag har ett xfx 4770 3g ram, intel dual core. har 1280x1024 får runt 15-25 på alla low ;_; jag laddade ner nya drivers idag från ati... 10.1 eller något sånt

Edit: windows 7 ultimate 32bit

Trädvy Permalänk
Medlem
Plats
Mellansverige
Registrerad
Feb 2006
Citat:

Ursprungligen inskrivet av Oskario
Och behövdes det verkligen en ny tråd?^^
Och om ni har problem, berätta det för dice då. Betan är ju till för att få bort bugar o dyl.

Är kanske lite svårt att berätta vad som är fel när man inte vet vad som är fel...eller!?

Antingen ska du hålla dig lugn, eller slå så det känns.

Trädvy Permalänk
Avstängd
Plats
Köping
Registrerad
Okt 2005

Lyckats kunna spela 1 gång, har fraps igång pendla mellan 45-55 1920x1200 allt max dock aa på x4, pc i sign

edit: win 7 64bit

AMD Phenom II 965 c3//XFX Ati 5850 BE//Intel X25-M 80gb ssd//WD 750gb Black//Asus bräda M4A79XTD EVO//g15 v2//g500
Samsung t240 Fullhd gaming monitor//incoming sammy 2270
Lappy Asus UL30VT-QX030V

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

1920x1080 max här med windows 7 64-bit.. inga problem och hack men serverlagg är det såklart.

i7 4770K @4,3 GHz | MSI GeForce RTX 2080 Gaming X Trio | Corsair Vengeance 16GB
Burson Conductor -> Fostex TH900

Trädvy Permalänk
Avstängd
Plats
sverige
Registrerad
Nov 2009
Citat:

Ursprungligen inskrivet av BorN
Min bror har Windows XP 32bit, någon Intel Quad prolle, 8800GT, 2GB minne och han kan köra på high inställningar utan hack

Min kusin har Windows XP 32bit C2D E6600, samma graffe som mig 2GB minne och det flyter på bra för han också.

Jo men hur konstigt är det då?
Skärp dig,dom har sämre hårdvara så dom kan inte använda alla fina nya effekter som du kan och då kommer givetvis ditt system gå trögare om spelet använder DX10 och så vidare än ett klenare system,är väl inte så svårt att förstå?

Asus Commando Q6600@3,6GHZ Coolermaster Gemini2 8GB Corsair Dominator Intel X25-V 40GB Samsung 250gb Gainward GTX295(på garantibyte) Win 7 Home Premium X64.......