Forumdelen sponsras av

VARNING för vissa Displayport-kablar - Kan skada GPU!

Trädvy Permalänk
Medlem
Plats
Lilla Edet
Registrerad
Jan 2010

Är det någon som vet en kabel som är säker som finns på inet eller annan affär i Göteborg? Jag skall nämligen in till Inet på måndag och det skulle vara supersmidigt om man bara kunde köpa en då.

Dom enda som jag hittat i tråden är från internetsidor :/

Trädvy Permalänk
Medlem
Plats
Sverige, Norrköping
Registrerad
Aug 2004

Har en fråga,

Gäller detta även displayport - hdmi kablar ? Alltså en port i ena änden och den andra i andra.

CPU ∙ i7 9700K @4600MHz • RAM ∙ 16GB G.Skill • MB ∙ Gigabyte Z390 Aorus Pro •
GPU ∙ GTX 1080ti 11GB •
HDD ∙ 250GB SSD system / 10TB storage •
PSU ∙ Seasonic Focus+ Gold 750W •
CH ∙ Fractal Design Define R6• MONITOR ∙ Acer Predator X34P 34" UW (3440x1440)

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Sep 2006
Skrivet av Unbalanced:

Har en fråga,

Gäller detta även displayport - hdmi kablar ? Alltså en port i ena änden och den andra i andra.

Jag har aldrig hört om det och vad jag vet så har dessa ingen integrerad matning dedicerad för adapter.
Jag har i allafall inte haft problem med någon av de jag använt och jag har i princip enbart kört DVI och senare HDMI efter VGA tiden.
(Numera har jag börjat fasa ut HDMI till förmån för DP standarden, men använder fortfarande ett par äldre skärmar över HDMI direkt respektive med DVI adapter)

Daisy, Daisy, Give me your answer, do!

Trädvy Permalänk
Medlem
Registrerad
Jun 2018
Skrivet av dagbro:

Jag vill gå ut med en allmän varning här - Många DP-kablar är felkopplade och kan ge uppstartsproblem, eller i värsta fall skada din GPU.

Kan nog även gälla nvidias dp-hdmi adapter som följer med Titan Xp .. Skrämde mig rejält när den slutade funka! Testade annan kabel.. Funkade 5-10min sen dog den också.. Testade kabeln i annan burk, bägge kablarna trasiga.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012

Var det någon som hade testat med kablar från Inet? Har någon randomkabel från Elgiganten atm och har precis de problemen som andra beskrivit med att skärmen inte visar bild efter att datorn varit i viloläge...

Jag tänkte köpa den här kabeln och enligt inets produktbeskrivning skall kabeln vara; "... certifierad för DisplayPort 1.2 standarden och innebär att den klarar av att hantera alla specifikationer som nämns under Displayport 1.2"

Förstod jag dig rätt @Laxpudding, var man safe då?

EDIT: Här är produktdatabladet för kabeln, tyvärr säger det mig inte så mycket; men någon annan kanske kan tyda om det är safe eller ej!

EDIT 2: Läste på lite mer, förstod nu att den är safe.

Lämnar inlägget för någon annan att dra nytta utav!

NCASE M1
CPU i7 6700k w/ NH-U9S MB ASRock Z270M-ITX/AC
GPU IGAME GTX1080Ti w/ Accelero Xtreme III M.2 500GB Samsung 960 EVO
RAM Corsair DDR4 16GB 2666MHz PSU Corsair SF750 750W 80+ Platinum
LJUD ATH-AD1000X w/ Pro-Ject Head Box S BILD Acer XB271HU @ 165Hz

Trädvy Permalänk
Medlem
Plats
Sthlm/Värmdö
Registrerad
Feb 2007

Jag hade det här problemet med mitt GTX 970 och Acer XF240H. Jag har hela tiden använt DP-kabeln som följde med skärmen. Mitt problem var att datorn vaknar ur vila men visar ingen bild. Mitt GTX 970 gick senare sönder och jag skaffade ett R9 290. Minns inte om problemet kvarstod men till slut dog mitt moderkort. Oavsett så har jag inte det här problemet med annat moderkort och R9 290 trots att jag använder samma DP-kabel som tidigare. Borde bag fortfarande oroa mig över kabeln?

Gilla min Guide till sweclockers tävlingen! :D : #12510535

Min Sweclockers-låt som aldrig deltog i Jultävlingen. Enjoy! https://www.youtube.com/watch?feature=player_embedded&v=g7gof...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2005

Jag köpte min Displayportkabel på Kjell&Company igår. Exakt denna

Tejpade ändarna parallellt. Mätte pin 20 och den ger inget utslag på multimetern.

Provade individuellt några andra pins och dom gav direkt utslag. Höll på i ca 10 min för att utesluta testutrustningen. Onödigt noggrant kanske vissa tycker, men sån är jag.

Hur pass bra kvalitet kabeln är vet jag dock ej. Den driver 1080p i 144hz utan problem.

i7 7740X ] [ GTX 1080Ti
16GB RAM ] [ 128GB SSD ] [ 2TB HDD
NZXT H440 White ] [ Asus TUF x299 mk1
Alienware AW3418DW ] [ EVGA 750W

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Sep 2006

En sak jag länge undrat över är om man kan ta bort dendär pinnen på själva kortet, dvs så att den helt försvinner från själva kontakterna... Går det att kapa någon kopparbana med ett rakblad, löda bort stift eller liknande så att den permanent försvinner?

Daisy, Daisy, Give me your answer, do!

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012
Skrivet av Mansion:

Var det någon som hade testat med kablar från Inet? Har någon randomkabel från Elgiganten atm och har precis de problemen som andra beskrivit med att skärmen inte visar bild efter att datorn varit i viloläge...

Jag tänkte köpa den här kabeln och enligt inets produktbeskrivning skall kabeln vara; "... certifierad för DisplayPort 1.2 standarden och innebär att den klarar av att hantera alla specifikationer som nämns under Displayport 1.2"

Förstod jag dig rätt @Laxpudding, var man safe då?

EDIT: Här är produktdatabladet för kabeln, tyvärr säger det mig inte så mycket; men någon annan kanske kan tyda om det är safe eller ej!

EDIT 2: Läste på lite mer, förstod nu att den är safe.

Lämnar inlägget för någon annan att dra nytta utav!

Mitt dilemma är löst. Med nya DP kabeln från Inet fungerar uppvaknande ur viloläge precis som det skall!

Vilken dröm, var länge orolig att det var något annat skumt med datorn

NCASE M1
CPU i7 6700k w/ NH-U9S MB ASRock Z270M-ITX/AC
GPU IGAME GTX1080Ti w/ Accelero Xtreme III M.2 500GB Samsung 960 EVO
RAM Corsair DDR4 16GB 2666MHz PSU Corsair SF750 750W 80+ Platinum
LJUD ATH-AD1000X w/ Pro-Ject Head Box S BILD Acer XB271HU @ 165Hz

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jul 2001

Samma problem som många andra med min nya Samsung 32". Vaknade inte ur viloläge, ingen bild vid uppstart förrän man loggade in i windows. Ryck ibland samt flimmer i spel.
Provade 2 olika grafikkort, samma problem.
Köpte Deltaco efter jag såg den här tråden, alla problem borta, 144hz, stabilt.
Det är ju bedrövligt att etablerade tillverkare ignorerar problemet och fortfarande skickar med felaktiga kablar!
Tack trådskaparen som lyfte problemet!

i5 9600K@5,1Ghz - Asus Z 390A- Corsair 16Gb -Corsair 115 pro-
RTX 2060 - Samsung EVO 970 M2 - Corsair RM650x - Samsung C32JG51- Synology 218play

Trädvy Permalänk
Medlem
Registrerad
Mar 2014
Skrivet av cB3r:

Samma problem som många andra med min nya Samsung 32". Vaknade inte ur viloläge, ingen bild vid uppstart förrän man loggade in i windows. Ryck ibland samt flimmer i spel.
Provade 2 olika grafikkort, samma problem.
Köpte Deltaco efter jag såg den här tråden, alla problem borta, 144hz, stabilt.
Det är ju bedrövligt att etablerade tillverkare ignorerar problemet och fortfarande skickar med felaktiga kablar!
Tack trådskaparen som lyfte problemet!

Vilken Deltaco köpte du? Verkar fortfarande vara en jävla djungel med olika modeller som bara stödjer 30Hz i 4K osv. även när man kikar på Webhallen och andra detaljhandlar. Har egentligen ingen lust att pröjsa 350 spänn för en kabel som borde följt med min monitor.

Edit: Behöver mDP->DP

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Jul 2001

i5 9600K@5,1Ghz - Asus Z 390A- Corsair 16Gb -Corsair 115 pro-
RTX 2060 - Samsung EVO 970 M2 - Corsair RM650x - Samsung C32JG51- Synology 218play

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

Okej. De säljer ingen mDP->DP som stödjer 4K@60Hz...
Kjell säljer en men den har ett oroväckande billigt pris och supporten kan inte bekräfta om den är certifierad.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Samsquanch: Det är vid sådan här tillfällen man får gå mot försäljare/tillverkare som talar rätt språk: https://www.club-3d.com/en/detail/2417/displayportt_to_minidi...

Trädvy Permalänk
Medlem
Registrerad
Mar 2014

@Laxpudding: Tack för tipset! Köpte denna för 178 pix inkl. frakt.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Samsquanch: Hrrm, gillade kategoriseringen på den kabeln.

cdon.se/hem-tradgard/club-3d-mini-displayport-to-displayport-1-2-4k-60hz-uhd-2meter-male-male-p45382450

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Maj 2008

hoppas den är bra,beställde en jag med

Fractal Design R4 | Corsair ax 860 | ASUS z390 | Intel i7 9700k | Noctua NH-D14 | 16GB Corsair Vengence 3000mhz | Msi 980 ti|Win 10

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Jag köpte denna till min 144hz/1440p skärm:
https://www.hembiobutiken.se/produkter/kablar/displayport/258...

Skärmen blinkade då till och från och ibland försvann bilden helt. Enda som löste problemet då var att dra strömmen från skärmen. Sänkte jag till 60hz så fungerade skärmen bra igen.

Köpte sedan denna kabel:
https://www.kjell.com/se/sortiment/dator-natverk/kablar-adapt...

Nu fungerar skärmen fint i 144hz.

Ett bra bevis på att dyra märkeskablar inte alltid är bäst.

Trädvy Permalänk
Medlem
Registrerad
Feb 2004
Skrivet av tqila:

Kör Supra Displayport kabel 1440p 144hz funkar prima

Ryzen 2700X - Vega 64 Nitro + - Asus Crosshair VII Hero - G.Skill 3466 MHz - EVGA G3 850W

Trädvy Permalänk
Medlem
Registrerad
Maj 2011
Skrivet av Haziza:

Kör Supra Displayport kabel 1440p 144hz funkar prima

Ok, ännu ett bevis på att pris inte är lika med kvalité. Om det skiljer så på deras kabel så att det bara fungerar med dem ibland.

Edit: fick min nya skärm i dag. även den en 1440p skärm. Dock bara 75hz. Även denna skärm blinkar och har sig med supra-kabeln.
men fungerar felfritt med kabeln från kjell & co.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: Jag har display port v1,4 på grafikkortet till datorn jag beställt och display port v1,2 på skärmen jag har. Spelar det någon roll om jag kör med display port v1,4 eller v1,2 kabel?

CPU - i9 9900K, RAM - Corsair 16GB, MB - MSI Z390 MPG GAMING PRO CARBON, GPU - MSI GeForce RTX 2080 Ti 11GB GAMING TRIO, SSD - Samsung 860 EVO 1TB, PSU - Corsair HX1000i 1000W, CH -Cooler Master MasterCase H500M.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@HerrSwede: Det finns inga versioner på Displayport-kablar. Utan det står version 1.2, 1.3 eller 1.4 i informationstexten baserat på när den texten skrevs. Det finns en typ av Displayport-kablar och dessa kan vara certifierade eller inte. Certifierade kablar ska klara den bandbredd som krävs och inte ha pinne 20 felkopplad. Sök därför efter kablar som DP8K-certifierade.

https://www.sweclockers.com/artikel/25325-teknikstund-de-fem-...

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: Okej, då förstår jag. Tack för all hjälp!

CPU - i9 9900K, RAM - Corsair 16GB, MB - MSI Z390 MPG GAMING PRO CARBON, GPU - MSI GeForce RTX 2080 Ti 11GB GAMING TRIO, SSD - Samsung 860 EVO 1TB, PSU - Corsair HX1000i 1000W, CH -Cooler Master MasterCase H500M.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: Nästa fråga då. Spelar det någon roll för prestandan om man kör en certifierad display port kabel med mini eller vanligt display port anslutning?

CPU - i9 9900K, RAM - Corsair 16GB, MB - MSI Z390 MPG GAMING PRO CARBON, GPU - MSI GeForce RTX 2080 Ti 11GB GAMING TRIO, SSD - Samsung 860 EVO 1TB, PSU - Corsair HX1000i 1000W, CH -Cooler Master MasterCase H500M.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@HerrSwede: Samma kabel, annan kontakt!

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

@Laxpudding: Ok! tack så mycket.

CPU - i9 9900K, RAM - Corsair 16GB, MB - MSI Z390 MPG GAMING PRO CARBON, GPU - MSI GeForce RTX 2080 Ti 11GB GAMING TRIO, SSD - Samsung 860 EVO 1TB, PSU - Corsair HX1000i 1000W, CH -Cooler Master MasterCase H500M.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2016

Man är inte dum för att man har stavproblem.
Läs mer om min synfel Visual Snow
Om mig ----> #16970666

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Skulle inte tro det, har 3m-versionen av samma kabel och hamnade i denna tråd därför att datorn inte kommer in i BIOS med DisplayPort-skärmen inkopplad. Bootar OK annars men trycker jag Delete under start blir det stopp och ingen signal till den skärmen eller andra som är ansluten med HDMI. Drar jag ur DP-kontakten startar burken normalt igen.
Skärmen, BenQ SW271, sägs kräva DisplayPort-anslutning för att funka optimalt som fotoskärm med upplösning 3840x2160 men om sådant vet jag intet.
Ska jag ta bort pinne 20 eller skaffa annan kabel?

PC: i9-9900K, 32GB RAM, EVGA 780Ti grafikkort.

PS Resettar BIOS gör fanskapet också, allt tillbaka till Auto...

Ignorante

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012
Skrivet av Ignorante:

Skulle inte tro det, har 3m-versionen av samma kabel och hamnade i denna tråd därför att datorn inte kommer in i BIOS med DisplayPort-skärmen inkopplad. Bootar OK annars men trycker jag Delete under start blir det stopp och ingen signal till den skärmen eller andra som är ansluten med HDMI. Drar jag ur DP-kontakten startar burken normalt igen.
Skärmen, BenQ SW271, sägs kräva DisplayPort-anslutning för att funka optimalt som fotoskärm med upplösning 3840x2160 men om sådant vet jag intet.
Ska jag ta bort pinne 20 eller skaffa annan kabel?

PC: i9-9900K, 32GB RAM, EVGA 780Ti grafikkort.

PS Resettar BIOS gör fanskapet också, allt tillbaka till Auto...

Den här kabeln verkar jävligt safe "Delock DisplayPort kabel 8K 60 Hz DP 8K-certifierad" (3m / 5m)

"Pin 20 är inte ansluten" - Källa

Må väl.
- Mansion

NCASE M1
CPU i7 6700k w/ NH-U9S MB ASRock Z270M-ITX/AC
GPU IGAME GTX1080Ti w/ Accelero Xtreme III M.2 500GB Samsung 960 EVO
RAM Corsair DDR4 16GB 2666MHz PSU Corsair SF750 750W 80+ Platinum
LJUD ATH-AD1000X w/ Pro-Ject Head Box S BILD Acer XB271HU @ 165Hz

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013

@Mansion: Gillar! Ännu en tillverkare som talar rätt språk. Även om merparten av informationen där inte har med kabeln att göra så är det klarspråk hela vägen.