Trädvy Permalänk
Medlem
Plats
Nora
Registrerad
Jul 2013

I detta läget så låter det som att man skulle behöva prova med ett annat moderkort. Det kan kanske vara så illa att det fått sig en ESD-kyss?

Har du provat att ha moderkortet utanför datorn med endast följande monterat

CPU
1xMinne
Tangentbord
Skärm (Kopplad till moderkort)
Nätaggregat

Fungerar inte detta så skulle jag nog säga att moderkortet har gett med sig och att det som behövs är ett nytt moderkort.

Main
MOBO: MSI Z370-A PRO, CPU: Intel Core i5-8500, RAM: 4x4GB DDR4 2933MHz, GPU: ASUS GTX1070 Dual OC 8GB, SSD: TOSHIBA TR150 480GB Chassi: CoolerMaster Mastercase 5 PRO, PSU: CoolerMaster V750 80+ Gold, Skärm: AOC G2460PF

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Precis detta har hänt mig.

Bytte CPU, burken vägra starta, bytte tillbaks till gamla, startade ändå inte. Tog ut grafikkort och alla RAM-stickor utom 1, startade inte.
Kliade mig i huvudet ett tag, felet visade sig vara en ESD skada på ram-stickan närmast CPU'n (vilket ju såklart är den jag lät sitta kvar när jag tog ut de 3 andra eftersom den är jobbig att komma åt). Märkte inget alls när jag bytte CPU men bara att komma åt ram-stickan med baksidan av fingrarna hade dödat den. Har jag den stickan i (oavsett slot) så postar inte maskinen.

Så även om du provat med bara 1-ramsticka i, så prova även att byta till en annan, kan ju vara just den du lämnat kvar som felar

Annars är det mest troligt att något hänt med moderkortet.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Bytte du kylare med backplate i samband med cpun?
Jag tänkte om det är backplaten som kanske kortsluter något

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 10 Pro | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av Mac83:

Bytte du kylare med backplate i samband med cpun?
Jag tänkte om det är backplaten som kanske kortsluter något

Ja, det gjorde jag.

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Har fått för mig att sälja delarna av min dator istället, då den verkligen vägrar att ge bild.
Ska sälja allt förutom moderkortet då det säkerligen är det som felar.
Tack för alla svar!

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

När du gjorde bytet, hade du ESD armband?

Corsair Obsidian 650D --- ASUS P9X79 PRO --- Intel Core i7-3820 @4.5GHz
Corsair H60 Hydro Series --- Corsair Vengeance 16GB 1600Mhz CL9
Gainward Geforce GTX 680 2048MB --- Corsair AX 850W PSU
Samsung SSD 830 128GB --- WD Black 1TB HDD

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

@Slimmie: Du borde nog se till att du vet vilken del det är som felar innan du säljer det till någon stackare. Åtminstone om du har någon moral i kroppen.

Chassi: Fractal Design Define S | Moderkort: Asus Z270H | Processor: Intel i7 7700k @ 4.8GHz | Kylning: Corsair H115i | Ram: Corsair Vengance 16gb DDR4 3200mhz | Grafikkort: ASUS ROG RTX2080 8GB OC | PSU: EVGA Supernova 650W Gold | Skärm: Acer XB271HU 1440p 165Hz G-sync |

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av isbjoern:

@Slimmie: Du borde nog se till att du vet vilken del det är som felar innan du säljer det till någon stackare. Åtminstone om du har någon moral i kroppen.

Absolut! Ska bara sälja GPUn, nätaggregat och chassit. CPU och CPU kylaren skickar jag tillbaka.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2005

Tänk på att ditt moderkort troligen behöver en uppdaterad bios för att köra en 7700k, så sikta på att få igång den med din 6600k om du fortsätter felsöka. Uppdatera därefter bios direkt.

Mainrigg: InWin S-Frame - MSI Z170a Gaming M7 - i7 6700k@4,6GHz 1,29V - EVGA GTX 1080ti Black Edition - 4x8GB Corsair Vengeance Red LED 3200MHz - Corsair RM1000 - Intel 530 3x240GB 1x480GB - AOC Agon AG352UCG

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av Garvey:

Tänk på att ditt moderkort troligen behöver en uppdaterad bios för att köra en 7700k, så sikta på att få igång den med din 6600k om du fortsätter felsöka. Uppdatera därefter bios direkt.

Uppdaterade bios innan jag skulle byta CPU. Får inte igång den med 6600k heller.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Slimmie:

Uppdaterade bios innan jag skulle byta CPU. Får inte igång den med 6600k heller.

Som jag frågade innan, använda du ESD armband vid montering?

Corsair Obsidian 650D --- ASUS P9X79 PRO --- Intel Core i7-3820 @4.5GHz
Corsair H60 Hydro Series --- Corsair Vengeance 16GB 1600Mhz CL9
Gainward Geforce GTX 680 2048MB --- Corsair AX 850W PSU
Samsung SSD 830 128GB --- WD Black 1TB HDD

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av LeJoke:

Som jag frågade innan, använda du ESD armband vid montering?

Nej. Och det är nog där felet ligger.

Trädvy Permalänk
Medlem
Registrerad
Aug 2012
Skrivet av Slimmie:

Nej. Och det är nog där felet ligger.

Trist! Jag är själv dålig på ESD armband men har aldrig varit med om något liknande heller. Men det säger väl precis hur mycket som kan gå fel! Hoppas du lyckas få igång det ändå efter lite mer felsökande Annars finns ju iaf hemförsäkringen.

Corsair Obsidian 650D --- ASUS P9X79 PRO --- Intel Core i7-3820 @4.5GHz
Corsair H60 Hydro Series --- Corsair Vengeance 16GB 1600Mhz CL9
Gainward Geforce GTX 680 2048MB --- Corsair AX 850W PSU
Samsung SSD 830 128GB --- WD Black 1TB HDD

Trädvy Permalänk
Medlem
Registrerad
Sep 2007
Skrivet av LeJoke:

Trist! Jag är själv dålig på ESD armband men har aldrig varit med om något liknande heller. Men det säger väl precis hur mycket som kan gå fel! Hoppas du lyckas få igång det ändå efter lite mer felsökande Annars finns ju iaf hemförsäkringen.

Hittade en böjd pin på moderkortet nu. Så är nog det.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011
Skrivet av 7NM:

Testa även att ha i ett RAM bara, eller flytta om minnena, brukar fungera.

This. Det låter som att du har minnesproblem om allt är som det ska.

Step 1) Kolla att du inte glömt 8pinnen. Classic noob-mistake.
Step 2) Säkerställ att skärmen fungerar (koppla in i annan dator med samma skärm och sladd)
Step 3) Testa med en minnessticka. Testa i minst två olika portar. Testa minst två olika stickor.

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB + 2xWD Black 4TB | ROG SWIFT PG279Q | Essence STX | DT880 PRO @ 250 ohm + Modmic V4| MK-85 Pro (Brown)|5K Laser|

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Ser att du hittade en böjd pin på moderkortet nu.

Men bara för kuriosa så hade jag precis samma symptom som du har.
Då var det ena minnesmodulen som hade gått sönder, så kan vara värt att prova med en modul i för att kolla om det gör någon skillnad.

Hoppas det löser sig!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2005
Skrivet av Slimmie:

Uppdaterade bios innan jag skulle byta CPU. Får inte igång den med 6600k heller.

Jag tänkte nu, om du nollställt bios/cmos under tiden du felsökte.

Mainrigg: InWin S-Frame - MSI Z170a Gaming M7 - i7 6700k@4,6GHz 1,29V - EVGA GTX 1080ti Black Edition - 4x8GB Corsair Vengeance Red LED 3200MHz - Corsair RM1000 - Intel 530 3x240GB 1x480GB - AOC Agon AG352UCG

Trädvy Permalänk
Forumledare
f.d. screamin-daemon
Registrerad
Jan 2005

@Slimmie *Tråd rensad*

Observera att vi inte tillåter bumpning/meningslösa inlägg. Detta då sådana inlägg resulterar i ett orättvist forum där andras trådar hamnar i skymundan.

Skrivet av Slimmie:

Någon? Något? Snälla. Behöver all hjälp.

Skrivet av Slimmie:

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Danskjävel så stavar som en kratta...

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004
Skrivet av Mithras:

Step 1) Kolla att du inte glömt 8pinnen. Classic noob-mistake.

Jepp, exakt detta hände mig vid nått tillfälle vill jag minnas. Kommer inte ihåg om jag glömde bort den eller om den satt dåligt, men symptomen var exakt samma som trådskaparens.

(Kolla så ni inte blandat ihop 4+4 pins med en 6+2 pins PCI-E kabel också)

A modest man is usually admired, if people ever hear of him.