Ny frisk Samsung-SSD, men spel kraschar?

Permalänk
Medlem

Ny frisk Samsung-SSD, men spel kraschar?

hej!

Jag beställde förra veckan en ny Samsung 860 EVO 1 TB och efter att ha fått den levererad kopplade jag i går in den i datorn. Jag har sedan tidigare en Samsung 850 EVO som har fungerat utan problem i flera år så jag hade den prestationsförväntningen på efterföljaren. Men riktigt så blev det inte.

Efter att jag hade kopplat in den på mitt MSI Z170A Gaming Carbon och bootat in i Win10 skapade jag en partition på SSDn med minitool partition wizard. Utan att veta vad GPT och MBR stod för eller gjorde så klickade jag mig fram till att nya disken kunde vara MBR trots att den andra är GPT. Efter det har jag läst mig till att GPT är ett nyare koncept som lämpar sig för Win10 och allmänt nyare hårdvara. Efter det installerade jag ett gäng spel jag inte kunnat ha samtidigt på min andra SSD. Som Division 2, PUBG, SCUM osv.. det är egentligen inte så intressant - det intressanta är att samtliga spel hade gemensamt att de kraschade antingen vid start, efter nån minuts spelande eller gick inte igång öht. Antingen fick jag inget felmeddelande, nått jag inte förstod eller ett om att minnet hade tagit slut. Jag har 16GB RAM, ett RTX2080 och har aldrig haft problem att starta eller köra dessa spel förut. Jag övervakade RAM, CPU- och GPU-användningen med aktivitetshanteraren samtidigt som jag var inne i spelen för att se om jag kunde se en peak i samband med krascherna men ingen av gångerna syntes nånting anmärkningsvärt.

Jag provade därefter att starta ett spel som låg på min gamla SSD (Assassins Creed Odyssey) och kunde inte komma in i spelet där heller. Det enda som egentligen fungerade var WoW (på min gamla SSD) och även WoW hängde sig när jag inte disablade några gamla addons.

Jag drog därför ur SATA-kabeln till nya SSD:n och bootade upp windows igen. Den här gången gick det att starta och spela AC Odyssey utan problem, alla andra spel som låg på ssdn fungerade också utom Horizon Zero Dawn, som jag misstänker behöver en ny installation. Det är nånting datorn inte gillar med de två SSD:erna tillsammans. Kan det vara att jag gjorde 860 till MBR istället för GPT? Är det kanske mitt moderkort som inte klarar två SATA-kopplingar samtidigt?

Ingen av diskarna har några fel enligt Samsung Magician. Vad tror ni?

Tack för svar!

Permalänk
Medlem

Tittade på dena sida: https://www.makeuseof.com/tag/mbr-vs-gpt/
Står inte att MBR inte fungerar, men som du säger GPT är rekommenderat.
Jag har installerat om windows oavsett, även om du får det att fungera så ju längre det "fungerar" ju mer kommer du dra dig för att installera om.

Kan ju även vara någon kompitibiltetsproblem, kolla om de finns nya drivrutiner, ny bios?

Permalänk
Rekordmedlem

Spelar ingen roll om du valt mbr eller gpt på den, det är betydelsefullt om du ska boota från den eller om den är större än 2 Tbyte.
Förstår dock inte varför du skulle in och rota med partitioneringen på den för den var väl förberedd redan när du fick den och varför skulle du använda andra verktyg än de i win ?
Du kan ha strulat till partitioneringen men det kan ju även vara nått med inkopplingen, glappande kablar eller om man anslutit den till en sataport som delar anslutning med m.2.

Permalänk
Medlem
Skrivet av mrqaffe:

Spelar ingen roll om du valt mbr eller gpt på den, det är betydelsefullt om du ska boota från den eller om den är större än 2 Tbyte.
Förstår dock inte varför du skulle in och rota med partitioneringen på den för den var väl förberedd redan när du fick den och varför skulle du använda andra verktyg än de i win ?
Du kan ha strulat till partitioneringen men det kan ju även vara nått med inkopplingen, glappande kablar eller om man anslutit den till en sataport som delar anslutning med m.2.

Jag var tvungen att partitionera ssdn eftersom den inte syntes i utforskaren. Jag tror inte heller att det ska spela roll om det är MBR eller GPT men för säkerhets skull tänkte jag prova göra om den till GPT för att se om det hjälper.

Jag testade även att koppla in den på en annan SATA-port men det verkade resultera i samma fel. Konstigt för disken mår ju bra enligt samsung Magician.

Permalänk
Rekordmedlem
Skrivet av chrono:

Jag var tvungen att partitionera ssdn eftersom den inte syntes i utforskaren. Jag tror inte heller att det ska spela roll om det är MBR eller GPT men för säkerhets skull tänkte jag prova göra om den till GPT för att se om det hjälper.

Jag testade även att koppla in den på en annan SATA-port men det verkade resultera i samma fel. Konstigt för disken mår ju bra enligt samsung Magician.

Du skulle nog använt diskhanteraren i stället för utforskaren för att göra nått med en tom disk.

Permalänk
Medlem
Skrivet av mrqaffe:

Du skulle nog använt diskhanteraren i stället för utforskaren för att göra nått med en tom disk.

Jag tror du läste fel. Jag använde minitool partition wizard på den tomma disken inte utforskaren.