Felsökning AMD firepro w7100

Permalänk
Medlem

Felsökning AMD firepro w7100

Har ett AMD firepro w7100 jag testase för första gången för ett tag sedan.

Då jag haft lite svårt hitta info om det så vet jag inte riktigt om fläkten ska snurra direkt eller inte. Men antar så är fallet.

Det va iaf vid tillfället helt stendött verkar det som. Fick ingen bild alls. Vi skruvade isär det idag:

Kylpasta är snustorr och stenhård (byts självklart).
Kylkuddarna (thermal pads) är typ "fuktiga och klistriga" känns det som.
Det är som nån sorts oljehinna runt alla pads så gissar på det är det som gör dom fuktiga osv.

Visst det är ett gammalt kort och inte direkt skapat för att lira nyaste spelen med. Men hade tänkt använda det ihop med andra gamla delar för att få ihop iaf en dator som iaf Roblox och kanske Minecraft funkade på till en grabb med Downs syndrom som behöver lite mer aktivering i hemmet och gillar spel och teknik väldigt mycket.

Då jag precis blivit utförsäkrad från Försäkringskassan (en annan historia) så tänkte jag använda det jag redan hade så att säga då jag inte har pengarna till att köpa annat som det ser ut idag. Men det sket sig lite i och med att grafikkortet va helt dött men allting annat funkar vad jag kunnat se.

Men är det totalt kört med kortet eller kan man göra något alls för att försöka få igång det?
Eller är det bara kasta det i soporna? Det är ju ändå ett kort med 8gb Vram så hade varit roligt få igång det.

Permalänk
Medlem

Undring: Antar att du anslutit en 6-polig extra ström från nätagget till kortet som krävs?

Permalänk
Medlem
Skrivet av lassesjo:

Undring: Antar att du anslutit en 6-polig extra ström från nätagget till kortet som krävs?

Självklart. Även testat annat kort för att se så inte det är psu relaterat så att säga

Permalänk
Medlem

Har ingen inbyggd gpu i processorn eller strömkablar för att ansluta bägge dina grafikkort samtidigt så du kan boota och få bild med det andra kortet du testat med och installera drivrutinerna till kortet och se om det kommer igång efter det?

Verkar som att vissa löst ditt problem den vägen.

Permalänk
Medlem
Skrivet av Rouge of Darkness:

Har ingen inbyggd gpu i processorn eller strömkablar för att ansluta bägge dina grafikkort samtidigt så du kan boota och få bild med det andra kortet du testat med och installera drivrutinerna till kortet och se om det kommer igång efter det?

Verkar som att vissa löst ditt problem den vägen.

Det kanske skulle kunna gå. Men vart hitta du den infon? Försökte googla själv men hittade ingenting om det direkt

Permalänk
Medlem
Skrivet av Tobitheo:

Det kanske skulle kunna gå. Men vart hitta du den infon? Försökte googla själv men hittade ingenting om det direkt

Tror de va ett par trådar på reddit.