Program som kan bevaka cpu vid belastning och registrera den.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009

Program som kan bevaka cpu vid belastning och registrera den.

Hej!

Jag har en Sandy B dator som jag har byggt ihop.
Min fråga är finns det något program som bevakar och registrerar Core Speed när man belastar datorn?

Jag har Asus P8P67 och Intel iCore 5 2500k 3,3GHZ. Programmet CPU-Z visar Core Speed ca: 1648,5. Jag har överklockat prollen via Asus Auto Tuning där det står att den har klockats till 4,2GHZ. Jag funderar hur jag kan kontrollera att den kan använda upp till den hastigheten?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

http://www.mediafire.com/?n99nq4kn95u6i6a
Real temp för sandy bridge. Fungerar.

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2008

Belasta processorn med tex. Prime95 och kolla samtidigt i CPU-Z funkar.

WS: 4770k, 16GB, 2x 250GB SSD, 2x 4TB HDD (RAID1), GTX670, W10.
SRV: 2600, 16GB, 500GB (OS), 6x 2TB HDD (RAID5), W2012 R2 +VMs.
RTR: 2500k, 2GB, 1x 500GB HDD, Intel Server MT/1000 Dual NIC + AC66U, PfSense 2.2.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009
Skrivet av Gathor:

http://www.mediafire.com/?n99nq4kn95u6i6a
Real temp för sandy bridge. Fungerar.

Jag provar programmet nu. Real Temp 3.67 samtidigt som jag kör Prime95. Load 100% fast det är samma hastighet, 1648.30Mhz i Real temp och 1648.5 MHz i CPU-Z.

Vad är det då som inte stämmer?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

ifall real temp säger 1648 så är något buggat.. min hoppar mellan 1605-3670 med real temp.. så.. klockat fel på något sätt?

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009
Skrivet av Gathor:

http://www.mediafire.com/?n99nq4kn95u6i6a
Real temp för sandy bridge. Fungerar.

Skrivet av Gathor:

ifall real temp säger 1648 så är något buggat.. min hoppar mellan 1605-3670 med real temp.. så.. klockat fel på något sätt?

Det verkar verkligen inte stämma för mig, jag tog bort överklockningen. Då visar real temp 1605.24Mhz från 9-100% load med programmet Prime95.

Visserligen har jag inte någon Internet uppkoppling på SB datorn fast det borde väl inte påverka?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

okok, vet inte vad din clockning clockar.... men kan det vara så att den bara clockar Turbo boosten? kolla så du inte har råkat stänga av den.

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009
Skrivet av Gathor:

okok, vet inte vad din clockning clockar.... men kan det vara så att den bara clockar Turbo boosten? kolla så du inte har råkat stänga av den.

JAg ska kolla hur det ser ut med boosten. Jag har klockat med asus program som heter Asus Turbo V EVO. Fast i ursprungsläget (utan överklockning) så borde hastigheten variera mellan mina 1605.24 -3300Mhz eller är jag helt ute och cyklar?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

standard är att den går mellan 1.6-3.7. Me think.

Chassi: H2 | Processor: Intel i7 2600K 4.4Ghz | Corsair 8GB (2x4096MB) 1600MHz VENGEANCE | 2st 120GB SSD, Kingston HyperX (raid 0) | Grafikkort: R9 290X | Nätaggregat: Fractal Design Newton R2, 800W modulär | Tangentbord: Dell SK-8135 | Mus: Logitech MX518 | Musmatta: Sweclockers Qpad| Skärm: 2st 25.5" asus

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009

Jag förstår inte varför min Cpu frekvens är nästan samma hela tiden, jag har sett den varierat mellan 1647-1648.3 i Asus CPu frekvens program fastän det är full belastning.

Vad kan vara fel

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

belastar du alla kärnor med prime95?
(Number of torture test threads to run) ta 4, i5an har väl inte HT eller hur?

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2009
Skrivet av xfade:

belastar du alla kärnor med prime95?
(Number of torture test threads to run) ta 8

Programmet säger att välja en siffra mellan 1-4, går ej välja 8....

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Skrivet av Diesel55:

Programmet säger att välja en siffra mellan 1-4, går ej välja 8....

Jupp, my bad, missade att du har en i5:a. kör på 4

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |