Ny dator, saknas 12v (8pin) kabel?

Permalänk
Medlem

Ny dator, saknas 12v (8pin) kabel?

Tjena! Har byggt ihop min dator och när jag startar den så får jag ingen bild. Det saknas en kabel till moderkortet, 12v 8pin kabeln.. Har ett modulärt corsair 750w nätagg och i manualen står det att en sådan sladd ska ingå, men hittar fan ingen.

Går det att köpa en sån löst hos inet eller är det bara så att jag tänker fel nu? För har kopplat in den större strömkontakten till moderkortet men sedan är 8pins utaget uppe i hörnet av moderkortet kvar..
Och sladdarna jag har över är pcie sladdar samt molexsladdar.
Så hur ska jag göra?

Tacksam för hjälp1

Permalänk
Medlem

Säker på att du inte tagit 8-pins till CPU (osv) och satt i grafikkortet.. lätt hänt då de är lika dana (i princip)

Permalänk
Avstängd
Skrivet av Flipen:

Tjena! Har byggt ihop min dator och när jag startar den så får jag ingen bild. Det saknas en kabel till moderkortet, 12v 8pin kabeln.. Har ett modulärt corsair 750w nätagg och i manualen står det att en sådan sladd ska ingå, men hittar fan ingen.

Går det att köpa en sån löst hos inet eller är det bara så att jag tänker fel nu? För har kopplat in den större strömkontakten till moderkortet men sedan är 8pins utaget uppe i hörnet av moderkortet kvar..
Och sladdarna jag har över är pcie sladdar samt molexsladdar.
Så hur ska jag göra?

Tacksam för hjälp1

Det kanske är en 4pin med bara?
Beror iofs på åldern på agget.

Permalänk
Medlem
Skrivet av tykoZ:

Säker på att du inte tagit 8-pins till CPU (osv) och satt i grafikkortet.. lätt hänt då de är lika dana (i princip)

Nej står pcie på sladden som går till grafikkortet.

Det är detta nätagget http://www.inet.se/artikel/6900190/corsair-hx-750w-80-silver-...

Permalänk
Avstängd
Skrivet av Flipen:

Nej står pcie på sladden som går till grafikkortet.

Det är detta nätagget http://www.inet.se/artikel/6900190/corsair-hx-750w-80-silver-...

Det är 2 sladdar som INTE är modulära, dessa ska på moderkortet. En 24pin och en 8pin.

Permalänk
Medlem
Skrivet av VaNiLLA7:

Det är 2 sladdar som INTE är modulära, dessa ska på moderkortet. En 24pin och en 8pin.

Hahah lol. Hittade kabeln precis. Den hade gömt sig i chassit den jäveln Men nu rullar datorn skitbra, installerar windows nu.

Tack för hjälpen.