Rosa skärm när datorn utsätt för belastning under längre tid

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Rosa skärm när datorn utsätt för belastning under längre tid

Tjenna!

Har lite trubbel med att skärmen låser sig och blinkar till för att sedan lysa upp mitt ansikte med en fin grisrosa ton.. Samtidigt drar min "overscan" ihop sig så att jag får svarta kanter runt bilden. Jag kör med 6970 CF och 12.1 drivers, eftersom mitt ena kort gick på full klock när det var 12.3 drivers på..

Detta började hända under kvällen och har hänt 3 gånger sedan kl. 19.00 idag.. sitter på ett LAN så är sjukt segt att det inte fungerar.

Bifogar en bild så att ni kan se hur det ser ut:

Snabb hjälp uppskattas!

Tack
Anders

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Entusiast
Plats
Stockholm
Registrerad
Jul 2007

Med RGB-systemet i åtanke, ser det ut som om du har tappat den gröna signalen. den röda och den blå återstår.
Troliga orsaker:
* Analog VGA: Bildskärmskontakten glappar. Testa med en annan kontakt/kabel/bildskärm.
* Digital DVI: Korrupt bildsignal. DVI-kretsen är överhettad. Kylningen räcker inte till. Kan också vara skärmen som överhettas.
* Kall-lödningar orsakar att den gröna signalen försvinner. Garanti? om inte, bakning av kortet kan hjälpa.
* Bildskärmen tappar signalen. Testa med en annan skärm.
l
Du sitter på ett lan-party. Kolla om du kan få tillfälligt byta skärm med någon och se om problemet sitter i skärmen eller i grafikkortet. Om problemet sitter i skärmen, kommer det givetvis att följa med till nästa dator.

Bästa programmen till Linux - v2.0
Linux-guide: Val av grafisk miljö. (Att välja distribution).
-
Everyone should have a SGoC in their systems (SGoC: SysGhost on a Chip)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010
Skrivet av SysGhost:

Med RGB-systemet i åtanke, ser det ut som om du har tappat den gröna signalen. den röda och den blå återstår.
Troliga orsaker:
* Analog VGA: Bildskärmskontakten glappar. Testa med en annan kontakt/kabel/bildskärm.
* Digital DVI: Korrupt bildsignal. DVI-kretsen är överhettad. Kylningen räcker inte till. Kan också vara skärmen som överhettas.
* Kall-lödningar orsakar att den gröna signalen försvinner. Garanti? om inte, bakning av kortet kan hjälpa.
* Bildskärmen tappar signalen. Testa med en annan skärm.
l
Du sitter på ett lan-party. Kolla om du kan få tillfälligt byta skärm med någon och se om problemet sitter i skärmen eller i grafikkortet. Om problemet sitter i skärmen, kommer det givetvis att följa med till nästa dator.

Jag har en hdmi-kabel inkopplad Mja alltså, jag har garanti, men har ghettomoddat med en 620 på det ena kortet, så om jag kan återställa det till som det var innan så kanske det kan gå igenom som garantiärende. Ska testa att byta skärm med någon en stund, men eftersom det bara händer ibland så är det svårt att framkalla :/ Ska även testa att plocka ut ett av grafikkorten och testa om det är något av dom som gått sönder
Men eftersom hela datorn låser sig också, så lär det inte bara vara skärmen :/
Tack för svaret!

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2010

Testade att stresstesta med en pälsdonut, men då blev det ingen rosa skärm.. Så uppenbarligen räcker det inte med det. Har dock tagit bort chassi-sidan så det kan ju vara att mitt 800D inte skapar tillräckligt luftflöde för att kyla ner VRAM-flänsarna.. vad vet jag

CPU: i5 2500K @ 4,7GHz | GPU: Gigabyte GTX 670 OC | Mobo: MSI P67A-GD55 | PSU: BeQuiet Dark Power Pro10 550W | CPU-kylare: Noctua NH9-UB |Chassi: Inget | HDD: 2+1TB WD Green | SSD: Corsair Force GT 120GB | RAM: Corsair 16GB Vengeance CL9

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Idumhet:

Jag har en hdmi-kabel inkopplad Mja alltså, jag har garanti, men har ghettomoddat med en 620 på det ena kortet, så om jag kan återställa det till som det var innan så kanske det kan gå igenom som garantiärende. Ska testa att byta skärm med någon en stund, men eftersom det bara händer ibland så är det svårt att framkalla :/ Ska även testa att plocka ut ett av grafikkorten och testa om det är något av dom som gått sönder
Men eftersom hela datorn låser sig också, så lär det inte bara vara skärmen :/
Tack för svaret!

Oh you don't! Shame on you for thinking such unpure thoughts...

Ontopic: Du kan få en 140mm Luftpenetrerare om du är snäll?

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360