Trädvy Permalänk
Avstängd
Registrerad
Dec 2015

min mus disconnectar vid snabba rörelser

har en steelseries rival, och när jag spelar speciellt CS:GO så är det som att jag drar ur usb och in igen och detta är sjukt irriterande, för det händer oftast när jag göra snabba rörelser, det är verkligen inte musen det är fel på för jag har haft 3 st olika rivals, och när detta händer så tar det 10 sekunder innan jag kan använda musen igen, jag har testat alla ingångar som finns, jag har satt fast sladden i bordet så jag inte kan påverka kontakten mellan usb:n och ingången för på moderkortet men ändå så händer det, så antingen är det sladden eller i musen, men att jag har haft samma problem med 3 olika så är endå sjukt konstigt, så jag undrar om det skulle kunna vara mitt moderkort ? det är ett asrock z77 extreme4
är fortarande konstigt att det skulle kunna vara moderkortet, eftersom det kommer vid snabba rörelser bara och har endå gjort så att sladden inte kan röra sig från usb:n till lite mer än hälften av sladden

har sökt på google och överallt nästan, men hittar inte någon som säger något annat än ''det är musen det är fel på''

är det någon som haft samma problem eller vet vad problemet är eller kanske kan ge tips på vad jag kan prova

tack på förhand

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2010

För ett icke trasigt moderkort/mus/drivrutin- alternativ.

Låter lite som sensorn har problem med underlaget och resettar, speciellt när det händer då du rör musen snabbt. Har du ny musmatta, nött ner musmattan, nya tjocka skatez eller liknande. Får du samma problem med annan musmatta om du har en liggandes? I min jakt på den perfekta kombinationen mus/matta/skatez har jag fått liknande problem, t.ex "corepad-tjocka" skatez mot smooth metall har fått vissa möss att "Dö" i någon sekund.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015
Skrivet av Vact:

För ett icke trasigt moderkort/mus/drivrutin- alternativ.

Låter lite som sensorn har problem med underlaget och resettar, speciellt när det händer då du rör musen snabbt. Har du ny musmatta, nött ner musmattan, nya tjocka skatez eller liknande. Får du samma problem med annan musmatta om du har en liggandes? I min jakt på den perfekta kombinationen mus/matta/skatez har jag fått liknande problem, t.ex "corepad-tjocka" skatez mot smooth metall har fått vissa möss att "Dö" i någon sekund.

jag körde steelseries qck+ först, sen köpte jag en qpad QPAD UC-90 Pro XX-Large och båda var det problem på :S

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Så jävla sjukt! Jag skulle precis skiva en likadan tråd!
Satt och spelade lite DM på CSGO och märkte att musen ballade ur vid snabba rörelser, aldrig någonsin hänt förut (innan 1a dec 2015). Sitter på en Zowie EC1.
Problemet sker i både windows (typ skrivbordet) och spel så som CSGO. Drar jag musen snabbt så hör jag "plinget" som att en UBS sätts in/ut och musen fryser fast i någon sekund.

Har som sagt ingen aning vad som kan ha skett över natten (ny millenniumbugg?).

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015
Skrivet av Thailandur:

Så jävla sjukt! Jag skulle precis skiva en likadan tråd!
Satt och spelade lite DM på CSGO och märkte att musen ballade ur vid snabba rörelser, aldrig någonsin hänt förut (innan 1a dec 2015). Sitter på en Zowie EC1.
Problemet sker i både windows (typ skrivbordet) och spel så som CSGO. Drar jag musen snabbt så hör jag "plinget" som att en UBS sätts in/ut och musen fryser fast i någon sekund.

Har som sagt ingen aning vad som kan ha skett över natten (ny millenniumbugg?).

man börjar ju undra ;D. sjukt irriterande iaf, vill ju gärna ha rival :S

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Provade precis med min gamla SteelSeries Rival (samma mus som TS har), funkar utan problem med den musen. Inga problem när jag går lös i windows alls...
Söker vidare..

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Byt kabel

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015
Skrivet av SJUKUNGEN:

Byt kabel

hur menar du med att byta kabel ?

Trädvy Permalänk
Medlem
Registrerad
Jun 2013

Öppna musen, koppla ur sladden som sitter fast med någon typ av "sockerbitsanslutning" och prova med en annan

Trädvy Permalänk
Avstängd
Registrerad
Dec 2015
Skrivet av SJUKUNGEN:

Öppna musen, koppla ur sladden som sitter fast med någon typ av "sockerbitsanslutning" och prova med en annan

är inte det ganska mycket jobb ?

Trädvy Permalänk
Medlem
Plats
Borta
Registrerad
Nov 2009

Du kanske har en ostabil överclockning?

Senast jag hade en ostabil och "trodde" jag hade en stabil så vägrade min cd/dvd-rom att läsa skivor, vart bara en massa märkliga errors, när jag sedan körde en default i bios funkade allt fint igen.

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Be att få musen utbytt. Hade samma problem med en annan mus fast med samma sensor. Fick en ny utbytt på garantin och den hade samma problem out of the box. Felsökte i timmar utan lycka och beslutade mig för att gå å lämma in den helt nya musen. Fick en ny i utbyte igen och sen dess så fungerade det utmärkt.

Skickades från m.sweclockers.com