Permalänk
Medlem

Ljud försvinner

Hej. Ny här så vet inte om jag har skrivit i rätt forum men jag provar.
Har ett Siberia 800 headset men ljudet kommer och går.
Sitter jag själv och spelar eller lyssnar på musik så försvinner ljudet ibland under några sekunder och sedan kommer ljudet tillbaka. Sitter jag på discord och pratar med polare så blir det inte så. ( Om jag har uppe ett spel eller lyssnar på musik).
Är polarna dock tysta under en tid så uppstår det.
Vad är felet?
Tack

Permalänk
Rekordmedlem

Det är för det förstas trådlöst vilket i sig kan ge de problemen men prova det via olika ingångstyper till sändaren för den verkar kunna ta emot flera olika signaltyper och uppför de sig olika är det troligen fel i sändaren.

Permalänk
Medlem

Det verkar som det är flera som haft samma eller liknande problem med siberia 840, är osäker på om det kom fram någon lösning. #16513884

Permalänk
Rekordmedlem
Skrivet av Knarcus005:

Det verkar som det är flera som haft samma eller liknande problem med siberia 840, är osäker på om det kom fram någon lösning. #16513884

Det du länkade låter som nån automatisk mute/standby funktion som är inställd lite felaktigt så den endera bryter vid för hög nivå eller inom för kort tid. Vet inte om det finns nån "alltid på" inställning man kan aktivera för att prova om det är det men man kan ju även testa om det påverkas av om man inte spelar svagt och man ska ju ha ett kontinuerligt ljudflöde så det inte blir mer än max några sekunders tystnad tex vid låtbyten.

Permalänk
Medlem

Tack för snabba svar.
@mrqaffe, jag är väldigt okunnig när det gäller detta område. vad menar du med signal typer?
@Knarcus005, såg inte att det fanns en tråd ang det. tack för info, men ser ut att de inte har löst det

För mig är det väl samma som de beskriver att vid låga volymer så försvinner låtarna. Sitter nu och pluggar och har på en lista. Vid låt byte så försvinner ljudet i slutet och i början av låtarna. När jag sedan spelar om låten så kommer ljudet.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Tack för snabba svar.
@mrqaffe, jag är väldigt okunnig när det gäller detta område. vad menar du med signal typer?
@Knarcus005, såg inte att det fanns en tråd ang det. tack för info, men ser ut att de inte har löst det

För mig är det väl samma som de beskriver att vid låga volymer så försvinner låtarna. Sitter nu och pluggar och har på en lista. Vid låt byte så försvinner ljudet i slutet och i början av låtarna. När jag sedan spelar om låten så kommer ljudet.

Sändaren verkar ha olika typer av ingångar för ljud så prova helst alla men i vart fall via en annan typ av ingång, säg att du använder usb idag anslut då via nått annat än usb till sändaren.

Permalänk
Medlem
Skrivet av mrqaffe:

Sändaren verkar ha olika typer av ingångar för ljud så prova helst alla men i vart fall via en annan typ av ingång, säg att du använder usb idag anslut då via nått annat än usb till sändaren.

Okej. Har provat med bara optic cable och den analoga, men får det inte att fungera. I SteelSerie GG så blir det ingen uppkoppling till headsetet, utan det kopplas bara upp med USBn.

Permalänk
Medlem

Kolla om det finns några batterisparningsfunktioner, verkar som att den stänger av sig när det inte spelas några ljud.

EDIT: Hittade en reddittråd som löste det med optisk kabel. Testa även att uppdatera headsetet om det går.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Okej. Har provat med bara optic cable och den analoga, men får det inte att fungera. I SteelSerie GG så blir det ingen uppkoppling till headsetet, utan det kopplas bara upp med USBn.

Och du har valt rätt ljudutgång i datorn också om det är den som agerar signalkälla ? Du borde ju kunna byta ingång om det inte är fel på headsetet/sändaren.

Permalänk
Medlem
Skrivet av Saddl3r:

Kolla om det finns några batterisparningsfunktioner, verkar som att den stänger av sig när det inte spelas några ljud.

EDIT: Hittade en reddittråd som löste det med optisk kabel. Testa även att uppdatera headsetet om det går.

Kan inte hitta några batterisparningsfunktioner. Det är otroligt jobbigt när ljudet kommer och går.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Kan inte hitta några batterisparningsfunktioner. Det är otroligt jobbigt när ljudet kommer och går.

Och det är har inget att göra med om du spelar svagt eller det är långa tysta partier i ljudet ?

Permalänk
Medlem
Skrivet av mrqaffe:

Och det är har inget att göra med om du spelar svagt eller det är långa tysta partier i ljudet ?

Nä om jag sitter och spelar dota/cs/wow/m.m så kan ljudet helt plötsligt försvinna och när det sedan händer något (tex på wow när jag hoppar) så kommer ljudet tbx. Nu när jag sitter och lyssnar på ¨study music¨ så brukar de börja ganska lugnt och sedan kan det komma något beat. Ljudet börjar inte först beatet kommer. men spolar jag tex tillbaka några sec ( där det va tyst innan) så kommer låten.

OBS! detta händer inte om jag sitter och pratar med folk. så länge någon pratar.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Nä om jag sitter och spelar dota/cs/wow/m.m så kan ljudet helt plötsligt försvinna och när det sedan händer något (tex på wow när jag hoppar) så kommer ljudet tbx. Nu när jag sitter och lyssnar på ¨study music¨ så brukar de börja ganska lugnt och sedan kan det komma något beat. Ljudet börjar inte först beatet kommer. men spolar jag tex tillbaka några sec ( där det va tyst innan) så kommer låten.

OBS! detta händer inte om jag sitter och pratar med folk. så länge någon pratar.

Det låter ändå som du beskriver att det stänger av vid låga nivåer och finn det ingen inställning för alltid på så är det nog inget att göra.
För det verkar ju inte vara problem om det är lite starkare och konstant ljud ?

Permalänk
Medlem
Skrivet av mrqaffe:

Det låter ändå som du beskriver att det stänger av vid låga nivåer och finn det ingen inställning för alltid på så är det nog inget att göra.
För det verkar ju inte vara problem om det är lite starkare och konstant ljud ?

Stämmer som du säger. det kan va låg volym på men så länge det ''händer'' något så kommer ljud. Som tex i wow. Springer jag runt och bakgrunds musiken är på så kommer den försvinna efter en stund. men är jag i combat så försvinner inte ljudet. det som är konstigt är att polaren har samma sort headset men för honom är det inte problem.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Stämmer som du säger. det kan va låg volym på men så länge det ''händer'' något så kommer ljud. Som tex i wow. Springer jag runt och bakgrunds musiken är på så kommer den försvinna efter en stund. men är jag i combat så försvinner inte ljudet. det som är konstigt är att polaren har samma sort headset men för honom är det inte problem.

Sånt kan bero på för stora tillverkningstoleranser såvida det inte finns nån mjukvaruskillnad.

Permalänk
Medlem

Kan hända att det har ordnat sig nu. Det funkade att byta standardenhet inne på kontrollpanelen>ljud nu. Från Högtalare SteelSerie Siberia 800 till Digital Audio (S/PDIF) High Definition Audio Device.
Hör inte att ljudet försvinner i låtarna nu. Få se om det funkar för spelen med.
Är så okunnig med sådana saker. men innan kunde jag inte byta. då fanns inget ljud överhuvudtaget.
Polaren har på Högtalare och jag har på Digital Audio (S/PDIF).
va är det för skillnad?

Permalänk
Medlem
Skrivet av Hoggas:

Okej. Har provat med bara optic cable och den analoga, men får det inte att fungera. I SteelSerie GG så blir det ingen uppkoppling till headsetet, utan det kopplas bara upp med USBn.

Om du byter ljudkälla så behöver du även byta i Windows att ljudet ska skickas till rätt källa. Ändrar du inte där så försöker den skicka ljud till din USB.

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Kan hända att det har ordnat sig nu. Det funkade att byta standardenhet inne på kontrollpanelen>ljud nu. Från Högtalare SteelSerie Siberia 800 till Digital Audio (S/PDIF) High Definition Audio Device.
Hör inte att ljudet försvinner i låtarna nu. Få se om det funkar för spelen med.
Är så okunnig med sådana saker. men innan kunde jag inte byta. då fanns inget ljud överhuvudtaget.
Polaren har på Högtalare och jag har på Digital Audio (S/PDIF).
va är det för skillnad?

Utan att veta allt om dina prylar så antar jag att högtalare innebär analog line ut, det andra är digitalt, endera via Toslink eller usb.
Det var därför jag undrade om du växlat mellan de olika insignalerna på sändaren.

Permalänk
Medlem
Skrivet av Maskaren:

Om du byter ljudkälla så behöver du även byta i Windows att ljudet ska skickas till rätt källa. Ändrar du inte där så försöker den skicka ljud till din USB.

Satte i alla kablar. USB/Optic/Analog. så nu på Digital Audio (S/PDIF) så går den då på Optic cable ist för USB?

Permalänk
Medlem
Skrivet av mrqaffe:

Utan att veta allt om dina prylar så antar jag att högtalare innebär analog line ut, det andra är digitalt, endera via Toslink eller usb.
Det var därför jag undrade om du växlat mellan de olika insignalerna på sändaren.

Okej. som sagt jag är inte så kunnig inom dessa områden. Men tack som satan att du tog din tid för att hjälpa mig. Har lyssnat ett tag nu och det har inte försvunnit än.
Tack ska du ha!

Permalänk
Rekordmedlem
Skrivet av Hoggas:

Satte i alla kablar. USB/Optic/Analog. så nu på Digital Audio (S/PDIF) så går den då på Optic cable ist för USB?

Troligen är det så men det går att överföra spdif över usb också för det är bara ett specifikt dataformat och det finns inga regler om vad man använder för fysisk koppling, Toslink och coax var det man brukade använda från början för det togs fram i samband med cd formatet men det förkommer även att usb, hdmi och nätverk och en del mer ovanliga interface används.