Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Routern får ingen IP adress

Hej, har fiber via stadsnät. Har problem med att min router inte får någon IP adress från modemet. Funkar om man kopplar dator direkt in i modemet
Modem Raycore Rc cp9 http://draered-asperedfiber.se/wp-content/uploads/MO-Raycore....
Router linssys wrt1900acs

Leksaker: Iphone 4 || iPad mini || Yamaha R6

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Mar 2007

Får du ip adress av modemet på datorn, men routern får inte när den är inkopplad? Då gissar jag på att modemet's ip range är samma som routern, vilket betyder att det blir en ip krock pga att dhcp är påslaget även på routern. Modemet och routern har då troligtvis båda 192.168.1.1 (alterantivt 192.168.0.1) Routern kan inte ha samma ip på outside(wan) som inside(lan).

Stäng av DHCP på modemet's lan sida, sätt routerns ip som 192.168.1.2 (eller 192.168.0.2, beroende på vilket modemet kör.)

Alternativt om det går att brygga modemet direkt till routern.

Ursäkta alla edits, börjar bli trött i skallen. Du kan alternativt låta DHCP vara på i routern också, men du behöver byta routerns DHCP range till något annat än modemets. Så t.ex saker inkopplade i modemet får t.ex 192.168.1.x och saker inkopplade i routern får 192.168.2.x

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

@xmol94: Det låter som om routern inte fungerar som den ska. Om du får IP-adress om du kopplar direkt mot Raycore fungerar ju internet som det ska. Du får kontrollera hur routern är inställd. Tänk också på att det kan vara MAC-låsningar om du kopplar in olika utrustning.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Feb 2015
Skrivet av xmol94:

Hej, har fiber via stadsnät. Har problem med att min router inte får någon IP adress från modemet. Funkar om man kopplar dator direkt in i modemet
Modem Raycore Rc cp9 http://draered-asperedfiber.se/wp-content/uploads/MO-Raycore....
Router linssys wrt1900acs

Koppla ur dator från Raycore-switch.
Vänta 20-30 minuter, så "glömmer" stadsnätet den MAC-adress som finns på datorn (sk MAC-låsning).
Koppla in router till Raycore-switch.

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006

Om du är otålig så kan du testa att klona din dators MAC-adress till WAN-porten på din router, brukar gå i de flesta routrar. Då bör du kunna skifta mellan dator och router utan att vänta på MAC-låset i framtiden, kan vara bra vid felsökning.

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Hur började problemet? Koppla ur allt en timme eller över natten och koppla in. Restta routern kan också hjälpa beroende på hur problemet började

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av foppson:

Om du är otålig så kan du testa att klona din dators MAC-adress till WAN-porten på din router, brukar gå i de flesta routrar. Då bör du kunna skifta mellan dator och router utan att vänta på MAC-låset i framtiden, kan vara bra vid felsökning.

Ip adressen på router har jag provat att bytta från 192.168.1.1 till 192.168.0.2 har ingen effekt får ingen kontakt med internet

Har stängt av DHCP har ingen effekt får ingen kontakt med internet

Provat att klona Mac adress. Routern lyser att det är fel på internet jag kommer inte åt routern via IP adressen. Men internet fungerar via routerns wi-fi på datorn som jag klonar från och min iPad men inte från någon annan enhet. Står att det finns ingen internet anslutning på nätverket.

Leksaker: Iphone 4 || iPad mini || Yamaha R6

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av jocke92:

Hur började problemet? Koppla ur allt en timme eller över natten och koppla in. Restta routern kan också hjälpa beroende på hur problemet började

Skickades från m.sweclockers.com

Problemet fanns från första installationen vid nytt boende. Har använt routern i min förra lägenhet där det fungerade bra ett år. Efter ca ett år kunde inte datorer med PC OS ansluta en morgon och hittade inte någon lösning på detta då.

Leksaker: Iphone 4 || iPad mini || Yamaha R6

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jan 2005

Om den plötsligt slutade fungera, och fortfarande inte fungerar så kan man ju inte utesluta att den kanske faktiskt är trasig.
Har du provat att återställa den?
Kanske firmware uppdatering om sån finns tillgänglig.

MSI Z370-A Pro / EVGA 850W G3 / i5-8600K Delid @ 4.8Ghz /
GTX 1070Ti / 16GB Corsair LPX @ 3200Mhz / 3x500GB SSD /
Acer Predator XB271H

Trädvy Permalänk
Medlem
Plats
umeå
Registrerad
Jun 2005

När du ansuter din dator till internet så får den en ip adress.
Då blir den adressen låst till datorn en viss tid. Om du ansluter en annan enhet till porten så får den inget IP då adressen du är tilldelad (den är i sig själv slumpmässig) redan utdelad en viss tid till datorn.

så anslut din dator, kolla så du får nät. Kör sen i CMD "ipconfig /release *"
koppla ur kabeln, in med router. Obs, om du har mecklat med grejer, fabriksåterställ den först!

då ska du få IP

I annat fall kan du testa klona MAC adressen. Ofta får man det som val om man följer guiden i routern.

Trädvy Permalänk
Medlem
Registrerad
Dec 2008
Skrivet av xmol94:

Problemet fanns från första installationen vid nytt boende. Har använt routern i min förra lägenhet där det fungerade bra ett år. Efter ca ett år kunde inte datorer med PC OS ansluta en morgon och hittade inte någon lösning på detta då.

Ok, jag skulle börja med att göra en resett och konfigurera upp routern från grunden. Samt installera ny firmware

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Provad med en annan router nu. us.dlink.com/products/connect/ac1750-wi-fi-router-2/

Den delar bara ut internet till datorer med Mac OS eller min iPad
Ansluter man telefoner eller PC datorer tar det lång tid att ansluta. När det väl har anslutit står det att det inte finns någon internet anslutning

Leksaker: Iphone 4 || iPad mini || Yamaha R6