Klubben för ägare av Vega

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2003
Skrivet av Ratatosk:

Ytterliggare uppdatering.

"Hej!

Ny ersättningsprodukt skickas till dig. Du kommer att få en bekräftelse när produkten har skickats från vårt lager.

Med vänlig hälsning
Komplett

Vara
Antal

Sapphire Radeon RX 5700
Art. nr: 1133404 "

Spänningen är olidlig som sagt.

edit Frågade om jag fick byta till ett RX5700 Pulse och betala mellanskillnaden på 224 kr.
Det skulle gå bra, tyvärr har ordern redan skickats, men jag skall återkomma när den kommit fram till mig, så skall de ordna saken.

Bra jobbat av Komplett, de ställer upp för kunderna även när det strular!
Det är tyvärr inte alla handlare som är så pass behjälpliga.

Härligt!

Då behöver jag inte gråta om mitt Vega56 också skulle packa ihop (plz die)

WS: AMD Ryzen 1700 | 16GB Corsair LPX 3733 | Sapphire RX Vega 56 | Samsung 970 EVO 500GB | Louqe Ghost S1
Laptop: ASUS UX32LN | i7-4510U | 12GB DDR3 | 13.3" FHD | 256GB SSD
Server: Intel Xeon E5-2660 | 32GB DDR3 | UnRaid

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Tjena har precis undervoltat igen men problemet är att undervoltningen försvinner varje gång jag startar om datorn . Kommer nån ihåg vart man hittar Keep settings on start up? Har blivit ändringar på menyn sen början av 2019

Ny dator Lexius signatur 2019 edition Ryzen 7 2700X@4.1ghz auto oc/Vega 64 Nitro+/16 GB DDR4 Patriot Viper4 2800mhz/ ASUS B450 F-Gaming/ 500GB samsung 970 evo m.2ssd / 2TB SSHD/1TB WD BLUE 7200rpm/WD Black TB/PSU Be quiet pure power 730W / Mobo Asus B 450 F-Gaming/Hörlurar Sennhieser 58X Mobil Oneplus 5T

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2011

Skriver igen rutan med save setting on startup är bortagen pga att det är automatiskt nu

Ny dator Lexius signatur 2019 edition Ryzen 7 2700X@4.1ghz auto oc/Vega 64 Nitro+/16 GB DDR4 Patriot Viper4 2800mhz/ ASUS B450 F-Gaming/ 500GB samsung 970 evo m.2ssd / 2TB SSHD/1TB WD BLUE 7200rpm/WD Black TB/PSU Be quiet pure power 730W / Mobo Asus B 450 F-Gaming/Hörlurar Sennhieser 58X Mobil Oneplus 5T

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007
Skrivet av Ratatosk:

Ok mitt vackra silverfärgade, Vega 64 fyllde två år den 19e September, det var då jag fick det levererat.
Eftersom garantitiden var två år, började antagligen kortets inbyggda "chip of death" ticka ned, kortet blev obrukbart förra helgen, tre veckor efter det att garantin gått ut.
Blev bara svart, mitt i Windows desktop, inget spel eller belastning att tala om, plötsligt bara svart.

Provat boota om, stänga av, resett av CMOS alles!
Andra kort fungerar, så nu har jag beställt ett RX5700 från NetOnNet för 3500 kr.

Kommer aldrig få ett så snyggt kort igen.

Skrivet av pellen:

Du kan alltid reklamera...3 år som gäller för reklamation.

Skrivet av Ratatosk:

Japp!
Fått returen godkänd av Komplett, de skickar en retursedel och undersöker kortet.
edit Ja, retursedeln visade sig helt enkelt vara en PDF fil som jag skrev ut.
Återkommer när det finns något mer att förtälja.

Skrivet av Ratatosk:

Uppdatering, 19-10-29.
Skickade kortet i Söndags.
RMA motagen i dag.
"Hej! "

Produkten har nu mottagits och ditt ärende kommer att behandlas inom några dagar. "

Med vänlig hälsning
Komplett"

Skrivet av Ratatosk:

Ytterliggare uppdatering.

"Hej!

Ny ersättningsprodukt skickas till dig. Du kommer att få en bekräftelse när produkten har skickats från vårt lager.

Med vänlig hälsning
Komplett

Vara
Antal

Sapphire Radeon RX 5700
Art. nr: 1133404 "

Spänningen är olidlig som sagt.

edit Frågade om jag fick byta till ett RX5700 Pulse och betala mellanskillnaden på 224 kr.
Det skulle gå bra, tyvärr har ordern redan skickats, men jag skall återkomma när den kommit fram till mig, så skall de ordna saken.

Bra jobbat av Komplett, de ställer upp för kunderna även när det strular!
Det är tyvärr inte alla handlare som är så pass behjälpliga.

En sista uppdatering.

  1. Komplett skickade ett vanligt RX5700.

  2. När det kommit fram, hämtade jag inte ut det utan kontaktade Komplett och bad att få byta det mot ett Pulse och betala mellanskillnaden.

  3. De godkände detta, sa till Nordpost att skicka tillbaka kortet från utlämningsstället och skickade sedan ett RX 5700 XT Pulse.

  4. Jag hade inte bett om ett XT men skit samma.

  5. Fick kortet i Måndags men kunde inte hämta det fören i går, har även fått faktura på mellanskillnaden via e-post.

  6. Kortet sitter nu på plats i burken, jag har valt "silent" BIOS inställningen.

Har även ett vanligt RX5700 i andra burken, det är inte alls lika fint till utseendet som mitt gamla Vega men känns betydligt rejälare än Pulse, vars kåpa är av plast.
Inget fel på Pulse det är ett tyst och svalt kort, men referenskortet känns lite lyxigare om än mer högljutt.
Nåja jag är nöjd och mitt nya kort presterar bra.

Men visst saknar jag mitt gamla silverfärgade Vega.

https://www.3dmark.com/compare/spy/9175099/spy/8945559/spy/74...

Sensmoral, har ditt gamla kort gått sönder, reklamera om kortet är yngre än 3 år, detta gäller även om garantin gått ut, reklamationstiden är 3 år enligt lag.

AMD Ryzen 7 1700 | Saphire RX 5700 Pulse XT (Silent Mode) | 64 GB Kingston ECC | https://valid.x86.fr/z2ljhr | Stockkylaren | Bitfenix Whisper M 750W.
AMD Ryzen 5 3600 | AMD RX 5700 | 64 GB Corsair | https://valid.x86.fr/edfctp | Seasonic FOCUS Plus 550W Gold.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2013
Skrivet av Ratatosk:

En sista uppdatering.

  1. Komplett skickade ett vanligt RX5700.

  2. När det kommit fram, hämtade jag inte ut det utan kontaktade Komplett och bad att få byta det mot ett Pulse och betala mellanskillnaden.

  3. De godkände detta, sa till Nordpost att skicka tillbaka kortet från utlämningsstället och skickade sedan ett RX 5700 XT Pulse.

  4. Jag hade inte bett om ett XT men skit samma.

  5. Fick kortet i Måndags men kunde inte hämta det fören i går, har även fått faktura på mellanskillnaden via e-post.

  6. Kortet sitter nu på plats i burken, jag har valt "silent" BIOS inställningen.

Har även ett vanligt RX5700 i andra burken, det är inte alls lika fint till utseendet som mitt gamla Vega men känns betydligt rejälare än Pulse, vars kåpa är av plast.
Inget fel på Pulse det är ett tyst och svalt kort, men referenskortet känns lite lyxigare om än mer högljutt.
Nåja jag är nöjd och mitt nya kort presterar bra.

Men visst saknar jag mitt gamla silverfärgade Vega Lite.

https://www.3dmark.com/compare/spy/9175099/spy/8945559/spy/74...

Sensmoral, har ditt gamla kort gått sönder, reklamera om kortet är yngre än 3 år, detta gäller även om garantin gått ut, reklamationstiden är 3 år enligt lag.

Kul att se att reklamering faktiskt funkar som det tänkt. Bra av Komplett att inte slingra och försvåra som jag kan tänka mig många andra mindre seriösa butiker kan göra.
Tack för update och lycka till med nya kortet!

Skickades från m.sweclockers.com

ll Ryzen 7 3700X ll Sapphire RX Vega 64 ll Asus B450-E Rog Strix ll
ll Ballistix 32GB 3 000 MHz ll SilverPower SP-S850M ll NZXT H440 ll Acer 27" 1440p ll

Trädvy Permalänk
Medlem
Registrerad
Jun 2017
Skrivet av Ratatosk:

Jag minade inte, klockade inte, flashade inte skumma BIOS och mitt dog.
Där ser man hur mycket det lönar sig att vara "snäll".

Well, repastade mitt kort då min hotspot började lägga sig runt 110c igen- (med färsk rejält applicerad pasta brukar det ligga under 100c) och därefter startade det upp ett par gånger innan det sedan slutade ge displaysignal helt. Ska se om jag kan få liv i det / få garanti, men jag är rätt säker på att det är den förbannat spända crossbracket som orsakade det- kräver en helt ovettigt mängd tryck för att få tillbaka på kortet så vore inte förvånad alls om något spruckit någonstans- lär isåfall inte ge någon garanti.

Visar sig att kalkylen för att byta upp sig och vilket pris man betalar för vilken prestandaökning inte spelar lika mycket roll när man inte har något kort att byta upp ifrån så blev ett 2080 Super för min del- var taggad på "stora" navi men får bli så här tillsvidare

Ryzen 3900x + Flare X 16GB @3200Mhz CL14, 2080 Super X TRIO, HX1200i- resten kommer och går.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2014
Skrivet av Zaic:

Jag får väldigt ofta när jag börjar lira något att skrämen blir helt svart och då finns det inget annat att göra än att hålla ner strömknappen och göra en hård reboot. När datorn precis startat brukar det dock gå bra att lira.
Kör stock settings och har provat att inte ha igång afterburner lr några andra program som kan påverka GPUn samt olika drivrutiner men det fortsätter krascha

Uppdatering gällande problemet med svart skärm: Jag kopplade in en till strömkabel så att jag kör en kabel per 8 PCIe
istället för 1 till båda 2x(6+2) PCIe och problemet har inte uppstått sedan dess. Tycker det är märkligt då det framför allt har varit under rätt så låg belastning som jag fått svart skärm medan högre belastning varit mycket stabilare, men aja, jag är glad att det fungerar nu iaf!

Chassi: Fractal Define R4 GPU: Rog RX Vega 64 Strix MB: Z87-A CPU: Intel 4770k @ 4,5GHz med Noctua U14S RAM: 2x8GB cl10 2400MHz PSU: Cooler Master v850 Storage: Samsung 840 EVO SSD 250GB & 120GB, 1TB Seagate HDD.
Kringutrustning: DT 1990 + Modmic Wireless + JDS Labs Atom & Sennheiser GSX 1000, Corsair K70, Steelseries Rival 310, Asus MG279Q

Trädvy Permalänk
Medlem
Registrerad
Okt 2017

Sitter med ett Radeon VII sedan ett halvår som funkat hyfsat bra, även om det krävs en del undervolting och justera inställningar för att hålla tempen nere.

Jag har egentligen sedan start haft problem med att memory clocks ligger på 1000 mhz istället för att klocka ned vid idle, vilket även beskrivs som ett known issue i drivrutinerna.

Sedan några drivrutinsrevideringar tillbaka (oktober och framåt) så har den klockat ned som den ska men ett annat problem har uppstått. Oavsett om minneshastigheten står på auto eller hårt inställt på 1000 mhz som mest så har jag sett spikar upp till 1400 mhz vid tillfällen, som att det autoöverklockar minnena. Om det här är felavläsningar eller inte kan jag inte klura ut. Känns ju inte så bra att kortet trots inställningar drar iväg på frekvensen på minnena, oftast högre än vad som är möjligt att manuellt klocka i drivrutinerna.

Bytte nyligen CPU och moderkort med en färsk installation av Windows och problemet kvarstår.

Är det någon annan som har ett Radeon VII och lider av samma problematik?