Remote desktop server problem

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Maj 2005

Remote desktop server problem

Hej, har en Dell poweredge som jag använder som server, men så fort den laddar ner något så avbryts remote desktopen direkt eller så går det knappt att använda något på den datorn. Köpte ett kraftfullt wifi nätverkskort som jag kör med 5Ghz anslutning och har ett kraftfullt nätverkskort i min gaming dator som jag styr poweredgen med. Har provat Netlimiter 4 och lagt remote desktopen på hög prioritet i bandstyrkan, men endå slungas jag ut. Båda nätverkskorten har en överföring på 867 mbit och full signal styrka. Vad ska jag göra?

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2008

Första naturliga testet hade för mig varit att kontrollera om samma sak sker trådat.

Skickades från m.sweclockers.com

Intel i7 8700 | ASUS Prime Z370-P | Corsair 16GB 3000MHz | ASUS GTX 1080 8 GB @ 2100MHz/11080MHz | Fractal Design Define S | Corsair RMX750x | Cooler Master Hyper 212 EVO

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Maj 2005

@Joppis: Ska jag ta en korsad kabel imellan?

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007
Skrivet av p__palle__p:

@Joppis: Ska jag ta en korsad kabel imellan?

Har du en router eller switch som kabeln skall kopplas till?

-Om det är en 1900-tals switch måste du troligtvis ha raka kablar även kallat "patchkabel" eller "straight-through".

-Om det är en nyare modell skall det fungera med både raka och korsade kablar som tack vare tekniker som MDIX.

https://www.techopedia.com/definition/3172/medium-dependent-i...

Korsade kablar (även kallat: "Ethernet crossover cable") användes oftast mellan två nätverkskort, t.ex. mellan två datorer/enheter, när det saknades router eller switch som ordnade trafiken mellan dem.
Men idag kan i princip alla kablar vara korsade då ev. switchar klarar av det som standard.

Tower: ace Battle IV | CPU AMD Phenom II X2 BE unlocked 4cores@3,2GHz | RAM 8GB DDR2@800MHz | MB ASUS M4A785-M | GFK AMD Radeon HD 6850 1GB | HDD Kingston SSD Now 60GB (/) Seagate 2TB(/home) | OS Ubuntu 16.04 LTS

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Maj 2005

@krigelkorren: Tänkte om man ska koppla ihop datorerna med korsad kabel och sedan köra internetet med wifi på båda, funkar det tro?

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Nov 2007
Skrivet av p__palle__p:

@krigelkorren: Tänkte om man ska koppla ihop datorerna med korsad kabel och sedan köra internetet med wifi på båda, funkar det tro?

Det borde gå, sätt statiska IP på din dators fysiska LAN interface som skiljer sig från din nuvarande nät och sedan samma nät (fast annat IP) på din servers LAN interface.

Har du en IP-range i ditt nät nu på t.ex. 192.168.1.0/24 så kan du istället använda nedan för dina fysiska interface:

-Bara som ett exempel.

192.168.30.1/24 (på din dators trådade LAN)
192.168.30.2/24 (på din servers trådade LAN)

*Med /24 menas en nätmask med 255.255.255.0 = totalt 254 hosts(IP-adresser) i nätet.

Du kommer dock enbart nå din server via ditt fysiska LAN från din dator i så fall om du ansluter mot 192.168.30.2 vilket borde förhindra frysningarna du upplever om det nu är för att Wi-Fi:t "chokar" trafiken...

Tower: ace Battle IV | CPU AMD Phenom II X2 BE unlocked 4cores@3,2GHz | RAM 8GB DDR2@800MHz | MB ASUS M4A785-M | GFK AMD Radeon HD 6850 1GB | HDD Kingston SSD Now 60GB (/) Seagate 2TB(/home) | OS Ubuntu 16.04 LTS

Trädvy Permalänk
Medlem
Plats
gbg
Registrerad
Maj 2005

Men är det endå inte konstigt om du har en 800 mbit i bandbredd på båda datorerna och 50 mbit internet uppkoppling att inte remote desktopen får plats på bandbredden? eller kan den bara skicka data för en sak i taget? :S

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Det verkar märkligt så som du beskriver det. Vad har du för router? Det kanske är den som inte orkar med?

Trädvy Permalänk
Medlem
Registrerad
Okt 2015

Utan att veta bättre låter det som att det är något fel på disken eller att du kör felaktiga inställningar i någon Raid. Har du kollat hur diskanvändningen ser ut under tiden när allt skiter sig? Om jag får spekulera ligger användningen på 100%.