Raspberry PI 2 - OSMC - WIFI - ser nätverk men connectar inte?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Raspberry PI 2 - OSMC - WIFI - ser nätverk men connectar inte?

Tänkte skona "Raspberry Pi 2" tråden med mina inlägg och lyfta ut min fråga till egen tråd istället.

Citat:

* Raspberry Pi 2.
* Mjukvara: OSMC Alpha 4.
* Router: Asus RT-N66U
* Edimax EW-7612UAn V2 wifi
* en adapter som verkligen ger 2.4a

Jag försöker få den att connecta routern. Vilket inte hände automatiskt.

Jag stängde då av OSMC på programmet powerknapp. Och innan den hinner reboota så avbryter jag processen med att trycka ECS massa gånger.

Kommer då till terminalen.

Med olika kommandon så ser jag dels att wifi-stickan är aktiv.

Den hittar både router och min mobiltelefon underligt nog då wifin ska vara avstängd.

Så försöker jag manuellt connecta till routern (som inte har lösenord) men då står det att det inte gick. Försöker jag ~ 5 gånger till så säger den tillslut "did not reply. possible cause include: the remot application did not send a reply,the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

* Jag ändra allt som hade med brandvägg och ping osv i routern men det hjälpte inte.
* Jag har testat wifistickan i windows och då connecta den mot routern.
* testade connecta mobilen men då svarade den snabbt att den behövde lösenord.

* När jag försökt googla så hittar jag mest liknande besked som folk fått, men då relaterat till att dom haft blåtand tagentbord osv som inte hinner att jobba inom ping-tidsramen. Då nämndes ett förslag att man skulle öka väntetiden. Ingen bekräftade den gången att det funkade, i hans fall.

Citat:

Manpage for connman.conf says
InputRequestTimeout=secs
Set input request timeout. Default is 120 seconds The request
for inputs like passphrase will timeout after certain amount of
time. Use this setting to increase the value in case of
different user interface designs.
Maybe increasing this value to 10 min would help.

Vilket jag inte har testat då jag inte vet hur jag når den filen.

* jag försökte pinga routern, men commandot "ping" fanns tydligen inte.

* När jag stoppade i wifistickan och körde kommandot för se senaste usb-enheterna, så stod det vad för sticka jag hade och sådär, men det fanns någon enstaka skum rad som jag inte minns men som jag klurar på om det var någon varning av något slag.

Hur ska jag gå vidare i försöken?

Citat:

usb 1-1.5: new high-speed usb device number 7 using dwc-otg
usb 1-1.5: new usb device found, idVendor=7392, idprotect=7822
usb 1-1.5: new usb device strings: mfr=1, product=2, serialnumber=3
usb 1-1.5: product: 802.11n wlan adapter
usb 1-1.5: manufavturer: realtek
usb 1-1.5: seralnumber: bla bla
IPv6: ADDRCONF (metdev_up): wlan0: link not ready

Den sista raden där, är det ett tecken på att den försöker connecta routern med ipv6?