Black Desert Online - Stäng för att förhindra...

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009

Black Desert Online - Stäng för att förhindra...

Hejsan, letat men hittar inge vettigt svar, hoppas ni data snillen kan hjälpa mig

Efter jag suttit och spelat ett tag så får jag felmeddelandet som på bilden, och spelet crashar, rätt irriterande faktiskt men vet inte hur jag ska lösa de som sagt, omformatering det ända?

https://www.pixeltopic.com/image/iizocwmwrjiypa/

Trädvy Permalänk
Medlem
Plats
lite här och var
Registrerad
Sep 2008

Ditt ram tar slut. Vad har du för komponenter i burken?

Dator: MSI Z77A-G45, i7 377k, Crosair 24GB, MSI 970 4G, Crucial M4 64GB, Samsung 840 250GB, Crucial MX500 1TB, WD Green 2TB, Phanteks Evolv ATX, Be-Quiet P7 550W skärm: Asus PB238Q, Acer p193w kringutrustning: Corsair k70 RGB, Logitech 603, Dynavoice D-AMP + Magic S-4 EX

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av pjuppi:

Ditt ram tar slut. Vad har du för komponenter i burken?

MSI Z87-I mITX
ASUS 24" VG248QE 144Hz
2TB Seagate Barracuda 7200rpm 64MB
Samsung SSD EVO Basic 840-Series 250GB
Corsair 16GB (2x8GB) DDR3 CL10 1600MHz
Intel Core i5 4670K 3.4 GHz (Haswell)
ASUS GeForce GTX 1060 6Gb
BitFenix Prodigy Svart mITX
Corsair CS 650W 80+ Gold Modulär
ASUS DVD±RW DRW-24F1ST Svart Retail

Tycker det verkar märkligt? :-/

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Lappland
Registrerad
Feb 2008

Fick det ofta när jag hade 8GB RAM men 16 borde inte vara något problem. Båda sitter i som de ska och hittas av datorn?

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Hade du haft ett killernic hade jag gissat att det var orsaken, de drivisarna är kända att läcka ram. Är ju dock Realtek som ligger bakom ditt nätverkskort samma som killernic så kan vara ett ställe att börja.

7700k@4.8GHz - Noctua DH15 - ASUS Prime Z270-A - ASUS 1080Ti Rog Strix - 16 GB Corsair Vengeance 3200 - Corsair RM750x - Fractal Design R5 - Samsuns 960 Evo 500 - Samsung 830 250GB - 2x Samsung EVO 250GB - ASUS PG348Q

Trädvy Permalänk
Medlem
Registrerad
Jul 2015

Växlingsfil igång?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av Chibariku:

Fick det ofta när jag hade 8GB RAM men 16 borde inte vara något problem. Båda sitter i som de ska och hittas av datorn?

Japp! : /

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av zyy:

Växlingsfil igång?

Automatiskt påslaget! :/

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av Lowfyr:

Hade du haft ett killernic hade jag gissat att det var orsaken, de drivisarna är kända att läcka ram. Är ju dock Realtek som ligger bakom ditt nätverkskort samma som killernic så kan vara ett ställe att börja.

Det där är gåtor du pratar i för mig

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Killernic är nätverkskort. Hade stora problem med deras drivrutiner att de läckte minne. De tillverkas av Realtek vilket är samma märke du har på nätverkskortet på ditt moderkort

.

7700k@4.8GHz - Noctua DH15 - ASUS Prime Z270-A - ASUS 1080Ti Rog Strix - 16 GB Corsair Vengeance 3200 - Corsair RM750x - Fractal Design R5 - Samsuns 960 Evo 500 - Samsung 830 250GB - 2x Samsung EVO 250GB - ASUS PG348Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Ett longshot kanske men har du många program etc som körs i bakgrunden? Jag kan få det felmeddelandet om jag glömmer stänga av spel.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av Rektangel:

Ett longshot kanske men har du många program etc som körs i bakgrunden? Jag kan få det felmeddelandet om jag glömmer stänga av spel.

Har endast Discord och någon flick öppen i chrome öppet :/

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Nov 2012
Skrivet av Satan2k:

Det där är gåtor du pratar i för mig

https://www.msi.com/Motherboard/Z87I-GAMING-AC.html#hero-over...

detta moderkort? då är det ditt nätverkskort isåfall.

http://www.sweclockers.com/forum/trad/1410448-memory-leak-med...

här har du en tråd om det, du ska avinstallera drivrutinerna till nätverkskortet och enbart behålla ethernet drivern verkar de som, tror windows fixar den själv.

vissa har installerat realteks drivrutiner istället och det har funkat för vissa.. testa dig fram!

CPU: i7 3770k @ 4.2ghz + Be Quiet! Dark Rock Pro 3 Moderkort: Asrock Z77 Extreme6 Minnen: Corsair Vengeance Pro 4x4gb 2133mhz GPU: MSI GTX 980 Ti Gaming SSD: 2x Samsung 840 Pro 256gb RAID 0 Nätagg: Corsair AX 850 80+ Gold Chassi: Fractal Design Define C Windowed Edition

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av Rektangel:

Ett longshot kanske men har du många program etc som körs i bakgrunden? Jag kan få det felmeddelandet om jag glömmer stänga av spel.

Hur gör jag en åtgärd på det om det nu skulle vara det då?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2009
Skrivet av Oliver91:

https://www.msi.com/Motherboard/Z87I-GAMING-AC.html#hero-over...

detta moderkort? då är det ditt nätverkskort isåfall.

http://www.sweclockers.com/forum/trad/1410448-memory-leak-med...

här har du en tråd om det, du ska avinstallera drivrutinerna till nätverkskortet och enbart behålla ethernet drivern verkar de som, tror windows fixar den själv.

vissa har installerat realteks drivrutiner istället och det har funkat för vissa.. testa dig fram!

Kanon, tack, det skall testats imorgon när jag kommer hem

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

@Satan2k:

Jag är långt ifrån expert men jag brukar stänga allt alt starta om datorn och bara pröva med det spelet ett tag. Sen ser jag till att inte öppna lika mycket saker alt spel.

Trädvy Permalänk
Hedersmedlem
Plats
Stockholm, Sverige
Registrerad
Jul 2001

Jag fick det när jag körde BDO på Windows 7. Klienten drog uppemot 13-14GB minne och jag hade ju 16GB så det blev trångt med Chrome.

Så jag uppgraderade kärran, satte i 32GB ram och installerade Win10. Nu drar klienten 5GB, max, efter att ha varit inloggad i flera dagar. Jahapp.

Litet projekt

yayaya I am Lorde yayaya

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Ursäkta dum fråga, men är ditt Windows 32 eller 64-bitars?

Chassi HAF 922 | Mobo P67 Sabertooth | CPU i5 2500k | GPU Gainward GTX 970 | PSU Corsair HX 750 | RAM 2x4GB Corsair Vengeance 1600mhz | HDD 1TB + 2TB + 3TB | SSD Samsung 830 128gb | Cooler Zalman CNPS 9900 Max | Bildskärm 2x Dell U2312HM | Tangentbord G510 | Mus Mionix 3200 Optisk | Ljudkort ASUS Xonar D2X/XDT

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av Juggvard:

Ursäkta dum fråga, men är ditt Windows 32 eller 64-bitars?

Du kan se i första posten att TS använder en 64bit applikation så där har du svaret på din fråga då 64bits applikationer inte fungerar i Win32

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Sep 2015
Skrivet av Satan2k:

Kanon, tack, det skall testats imorgon när jag kommer hem

Skickades från m.sweclockers.com

Ja det är det som är felet fick det i mitt förra moderkort som drivrutinerna från det som följde med moderkortet som spökade. Windows egna är mycket bättre.

Då borde du inte ha det felet ngt mera testa och låt oss höra hur det går

Trädvy Permalänk
Medlem
Registrerad
Sep 2015

Jag har 16 gb ram själv i Windows 10. Har massa grejer öppnade när jag spelar BDO funkar perfa på max. Men har standard drivisar på mitt wifi kort då det som följer med, med moderkortet skapade "bsod" (Blue screen of death)

Men nu funkar allt. Så det måste vara det felet