Nvidia shield fjärrkontroll beter sig skumt

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Nvidia shield fjärrkontroll beter sig skumt

Halloj, jag köpte en nvidia shield för 2 månader sedan och den har fungerat kalasbra.
Nu har fjärrkontrollen börjat klydda, stundtals tappar den kontakten helt och jag kan inte styra något alls på min shield, det kan ta upp till en minut ibland innan fjärrkontrollen går att använda igen.
ofta får den för sig att gå 10 steg åt höger fastän jag bara tryckt 1 gång och den beter sig allmänt segt.
Jag har även spelkontrollen men den fungerar kalasbra och går betydligt snabbare att navigera med.
Jag har fabriksåterställt shielden men det blir ingen skillnad.

Någon som råkat ut för något liknande med sin nvidia shield fjärrkontroll?

Någon som har tips på någon annan fjärrkontroll?
jag behöver inte fler knappar än vad orginalfjärren erbjuder (-mikrofonen) men hade varit trevligt med muspekare också.

Denna verkar för bra för att vara sant och vad jag kan hitta säljs den bara på aliexpress, aldrig handlat därifrån.
https://www.youtube.com/watch?v=K4L-7bkgpJQ

i7-4770K | G1 Sniper Z87 | 16Gb Ram | Gtx1070 | Corsair Meshify C TG | Windows10
Qpad 8K Optisk | Corsair K70R | AOC Agon AG352UCG | Asus PB278

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Har liknande problem som dig kom efter 7.20 uppdateringen har jag för mig vilket bör vara ca 2st uppdateringar bakåt.
Dock brukar den börja funka om man trycker på mittenknappen (ok) och sen vänta typ 2-3sek så funkar den normalt sen.

Dock ganska störande från att ha funkat väldigt bra.

Toshiba C70D Amd A8-6410 (2,0Ghz - 2,4Ghz) 16GB Ram Radeon R5 1TB Asus VP278H
Asus X550C Intel i7-3537U (2,0Ghz - 3,1Ghz) 8GB Ram Intel HD 4000 750GB
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2015

Har du provat med nya batterier?

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Grabben_83a:

Har liknande problem som dig kom efter 7.20 uppdateringen har jag för mig vilket bör vara ca 2st uppdateringar bakåt.
Dock brukar den börja funka om man trycker på mittenknappen (ok) och sen vänta typ 2-3sek så funkar den normalt sen.

Dock ganska störande från att ha funkat väldigt bra.

Det kvittar vad jag tycker på det tar oftast ett antal sekunder och frenetiskt viftande innan den börjar hacka igång igen, jag har helt lagt den åt sidan nu och använder spelkontrollen istället tills vidare..

Skrivet av Klubba:

Har du provat med nya batterier?

Den visar fullt batteri i shielden, jag har även haft ur och i batterierna men ingen skillnad.

i7-4770K | G1 Sniper Z87 | 16Gb Ram | Gtx1070 | Corsair Meshify C TG | Windows10
Qpad 8K Optisk | Corsair K70R | AOC Agon AG352UCG | Asus PB278

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001

Vet att de har en del problem med störningar från usb-gränssnittet och ev wifi internt i shielden och att ett av symtomen är krångel med fjärren.
Har du en massa USB-grejer inkopplade? Vissa som har USB 3.0 grejer inkopplade har löst det genom att använda en annan kabel till prylen de kopplat in...

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe WIFI | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: Onkyo TX-NR646 | ASUS EB1021 + OpenElec | Sony PS3 Slim | Epson TW3200 | minhembio.com

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av tuomi:

Vet att de har en del problem med störningar från usb-gränssnittet och ev wifi internt i shielden och att ett av symtomen är krångel med fjärren.
Har du en massa USB-grejer inkopplade? Vissa som har USB 3.0 grejer inkopplade har löst det genom att använda en annan kabel till prylen de kopplat in...

Jag hade ett trådlöst tangentbord/touchpad grej inkopplat som jag nog använt 1-2 gånger så jag drog ur den och märkte direkt skillnad, får se om det håller i sig!

i7-4770K | G1 Sniper Z87 | 16Gb Ram | Gtx1070 | Corsair Meshify C TG | Windows10
Qpad 8K Optisk | Corsair K70R | AOC Agon AG352UCG | Asus PB278

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Har en USB disk i men det har fungerat innan uppgradering felfritt så något har hänt med nån av uppdateringarna troligen 7.20 uppdateringen.
Att dra ut USB disken är bara en workaround eller att vänta 2-3 sek efter man tryckt på (ok) knappen.

Nvidia får lösa problemet istället i nån av de kommande uppdateringarna.

Toshiba C70D Amd A8-6410 (2,0Ghz - 2,4Ghz) 16GB Ram Radeon R5 1TB Asus VP278H
Asus X550C Intel i7-3537U (2,0Ghz - 3,1Ghz) 8GB Ram Intel HD 4000 750GB
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2001
Skrivet av Diablo_Lino:

Jag hade ett trådlöst tangentbord/touchpad grej inkopplat som jag nog använt 1-2 gånger så jag drog ur den och märkte direkt skillnad, får se om det håller i sig!

Härligt, kul att kunna hjälpa till

Huvudrigg: R7 1700 @ 3,85GHz | GTX 1060 | ASUS Prime B350-plus | Corsair 16GB Hynix @ 2933 | Carbide 270R | EVGA GQ 650
Gästdator: Xeon E5450 @ 3,6GHz | GTX 460 | ASUS P5B Deluxe WIFI | 8GB DDR2 | Samsung 850 EVO | Antec Sonata III | CM 620M
Filserver: Synology DS1812+ | 4 + 1 x 3TB Seagate Barracuda :( RAID 1+0 | 4GB DDR3 SODIMM
Vardagsrum: Onkyo TX-NR646 | ASUS EB1021 + OpenElec | Sony PS3 Slim | Epson TW3200 | minhembio.com