Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Vad är min flaskhals?

Tjena.

Jag spelar 4k-bluray-kopior (ca 60gb) från NAS via trådlöst nätverk till en Nvidia Shield, vilket funkar fint, förutom att det ibland buffrar (genomsnitt 10 gånger per film, beroende på film, och buffrar i ca 5 sek).

Jag vet att man bör köra trådat nät, men i det här fallet lämpar det sig tyvärr inte bra med en kabel.

Min uppsättning:
Synology ds110j NAS.
WD 5tb 5400rpm drive.
Asus RT-N66U (5ghz, ca 5 meter mellan router och Shield).
Kodi via Nvidia Shield.

Är NAS'en för gammal? Är disken för långsam? Måste jag köra trådat nät? Är det Shielden som sätter begränsningar?
Skulle kunna testa mig fram till ovan frågor, men har precis fått ett barn så tiden är knapp och är tacksam för alla förslag jag kan få, eller om det är något jag kan utesluta som inte är en flaskhals. Kan tillägga att jag inte haft något problem med 1080P-bluray runt 60gb.

Trädvy Permalänk
Medlem
Plats
Trondheim, Norge
Registrerad
Feb 2005

Är väl bara testa med en femmeters kabel så ser du fort om det är det som är problemet?

Ryzen 1700 @3750--2X8GB G.Skill 3600 @3333mhz-14-14-14-14-30--Gigabyte RTX 2080 Ti med Corsair H105 plus Kraken adapter--Noctua NH-D15--EVGA 850 G3

9900K@5.2--2X8GB G.Skill Ripjaws 3600 @ 4000 16-16-16-34--Inno3D RTX 2080 Ti AIO--Rog Strix Z390-F--Noctua NH-D15

-----------Twitch-------------

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Köp en cat 6 kabel så är ditt problem troligtvis löst

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

@j.micke: Som andra skriver, lägg en kabel

Det är få som får det att funka med 4K helt smärtfritt över wifi.
Hur som bör du prova det för då får du svar med en gång om det är där flaskhalsen sitter.

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 GPU: GTX 1070 med Accelero Xtreme III @2 120mm cf-v12hp hydro dynamic @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Medlem
Plats
Göteborgsområdet
Registrerad
Okt 2003

Kan ju även göra en koll i inställningarna i Kodi och se om du hittar något som gör att du kan öka buffertstorleken, vilket kan göra att du slipper få dessa buffningarna.

Men testa annars med en kabel temporärt, för att kunna utesluta om det beror på nätverket eller någon annan del i systemet.
Sedan för att kolla om NASen eller eventuellt mediaspelaren är problemet så kan du ju testa att spela upp filmen på en dator som har kraftigare hårdvara och se om det buffrar där också. Buffrar det, så är risken att NASen är för långsam, annars så tycker jag att det påvisar att mediaspelaren kan vara problemet.