Permalänk
Entusiast

Guide: Telenor IPTV med Asus-router

Eller ja, guide och guide … men tänker att jag kan hjälpa nästa person som googlar detta. Alltså att ansluta Telenors IPTV-box till en "vanlig" router utan att använda Telenors dito.

Inspirationen är tagen från @zOlids tråd om motsvarande knep för Telia. Den sista pusselbiten för Telenor-abonnenter bidrog den gode @Kaffekokare med i ett av sina två inlägg under drygt tio års medlemskap. Tack till er!

Om du har en Asus-router (åtminstone RT‑N56U), gör så här:

  1. Se till att IPTV-boxen är ansluten till LAN-port 4 på routern.

  2. Öppna routerns admingränssnitt. (Se zOlids guide om du är osäker.)

  3. Se till att routerns firmware är uppdaterat.

  4. Klicka på LAN, sedan IPTV, och fyll i följande:

    • Select ISP Profile: Manual Setting

    • LAN port 4 VID: 46

    För mig räckte detta. Jag hade alltså

    • Internet VID och LAN port 3 VID tomma,

    • 0 på alla tre PRIO,

    • Disable på de tre flervalsalternativen under Special Applications, och

    • 0UDP Proxy (Udpxy).

    Även Enable verkade funka på flervalsalternativen, men vem vet? ¯\_(ツ)_/¯

  5. Klicka på Apply och vänta på att inställningarna appliceras.

  6. Bryt strömmen till din IPTV-box i några sekunder och starta den sedan igen. Nu ska den förhoppningsvis lyckas koppla upp sig smärtfritt.

Om du inte har en Asus-router kan du förhoppningsvis prova dig fram med VLAN-ID 46.

Det är slutligen värt att nämna att jag har Telenor som ISP; vet inte om det har någon betydelse.

Permalänk
Medlem

Hej!
Tack för detta! Jag får det att fungera när jag drar en internetkabel direkt från min ASUS AC86U-router till min TV-box ("Arris") och har ställt in inställningarna för IPTV till LAN1. Dock så har jag nu kopplat in en AiMesh Node (Zenwifi från Asus) för att jag ska slippa dra en lång internetkabel genom hela huset till min TV-box. Min nod går bra att koppla in, men när jag sen ska dra internetkabeln till min TV-box så fungerar det inte längre. På Telenor-appen i TV:n så ser jag hur mjukvaran laddas ned och uppdateras men sen står det "TV Ström saknas". Det känns som att det är någon inställning i routerinställningarna som inte lirar riktigt. Any ideas?

Permalänk

Hej,
Sitter nu själv och drar mig i håret då jag försöker få IPTV att funka med min egna router som kör OpenWRT. Någon som har erfarenhet av detta och kan översätta dessa inställningar, tro?

Allt gott,
Mvh
Daniel