Permalänk
Medlem

Tangent strular på mekaniskt tangentbord

Hej,

Tangenten "D" har börjat strula på mitt mekaniska tangentbord.
När man trycker på tangenten registrerar den inte alltid det och ibland registrerar den det med eftersläp,
dubbel registrering ibland.
Håller man inne tangenten så kan den tappa kontakten med brytaren ibland för att sedan få kontakt med den igen.
Ja ni förstår att tangenten har blivit opålitlig.

Vet någon om det går att fixa problemet på något sätt eller är det ett nytt tangentbord som gäller?

Tangentbordet är lite över 2 år gammalt och garantin har gått ut. Ingen skada på tangentbordet i övrigt.

MVH

Permalänk
Medlem

Om du inte har möjlighet eller ork att byta ut brytaren kan du testa att spruta i lite elektronikrengöring (eller ren isopropanol) med brytaren i nedtryckt läge för att sedan spamtrycka innan det dunstar. Kan hjälpa i alla fall temporärt, men är brytaren smord blir det lite annan känsla i den. Är den utsliten är det nog dock bara löda bort och ersätta med ny som gäller.

Permalänk
Medlem

Tack för tipset!
Jag har prövat med elektronikrengöring nu och det verkar ha gjort susen.
Återkommer problemet i större skala får jag nog byta brytaren.

Permalänk
Medlem

Ett tips är att skriva med VAD det är för tbord och brytare det är.
Är en viss skillnad mellan tex cherry röda/IBM´s buckling spring/ALPS.

Permalänk
Medlem
Skrivet av Dave_001:

Tack för tipset!
Jag har prövat med elektronikrengöring nu och det verkar ha gjort susen.
Återkommer problemet i större skala får jag nog byta brytaren.

Schysst. Ja det är fullt möjligt att det bara är en temporär fix. Har aldrig haft problem med en Cherry MX-brytare så kan inte tala av egen erfarenhet. Har bara gjort rent ett antal med elektronikrengöring efter spill

Skrivet av grizzly666:

Ett tips är att skriva med VAD det är för tbord och brytare det är.
Är en viss skillnad mellan tex cherry röda/IBM´s buckling spring/ALPS.

Fair enough. Utgick från att det var Cherry MX vilket jag inte skulle gjort.