5900x: Låg boost, hög temp och hög ljudnivå, tips.

Permalänk
Medlem

5900x: Låg boost, hög temp och hög ljudnivå, tips.

Hej!

Fick hem en 5900x nyligen. Har ett Asus X470 F-Gaming med bios 5809 och H115i Pro. Har testat lite olika settings i bios men är inte helt bekant med senaste Ryzen (har kört Ryzen 2700 tidigare) så vet inte exakt vad som är värt att pilla med. Poängen i MC i Cinebench R20 är 7800-7900 med en peak boost på ca 4080MHz. Detta verkar relativt lågt jämförelsevis. Verkar heller inte kunna få ner ljudnivån på fläktarna sedan jag bytte från 2700>5900x vilket är konstigt.

Några tips på vad jag bör testa tror ni Webhallen kan byta ut processorn?

Edit: Med PBO påslaget får jag 8300 poäng i R20 (MC), temperatur på ca 80c och max boost på 4.3GHz.
Får 593 i SC i R20.

Permalänk
Medlem

Har du slagit på pbo?

Permalänk
Medlem
Skrivet av walkiii:

Har du slagit på pbo?

Har provat det, temperaturen ligger då på ca 75-80c och Boostar till ca 4300MHz vid PBO. Ljudnivåerna blir värre.

Permalänk
Medlem

Finns ju många inställningar man kan göra. Men testa med en negativ offset på 0,05v för att få ner temps lite. I samlingstråden för 5000 serien så finns det massor med tips och tricks också.

Permalänk
Medlem
Skrivet av walkiii:

Finns ju många inställningar man kan göra. Men testa med en negativ offset på 0,05v för att få ner temps lite. I samlingstråden för 5000 serien så finns det massor med tips och tricks också.

Tack!
Provade att testa curve optimizer utan några större förändringar i varken temp eller max clock. Körde negative 10 på alla kärnor, så man kan säkert justera det där mer.

Permalänk
Medlem

1. Det är troligen inget fel på cpun...så det går ej bytta ut den.
2. 5 serien går ganska mycket varmare...sen flera cores mer värme.
3. Kylaren kanske inte klarar av att hålla ner värmen.
4. Många inställningar i bios kan göra att cpun får lite för mycket spänning = mer värme.
5. Är kylaren rätt monterad...ej för mycket kylpasta?.

Fler som har lite temp problem med den kylaren.. även en som har bytt från en 3900 till 5900
https://forum.corsair.com/v3/showthread.php?p=1069945

Så 5900 går nog ganska varm bara i regel och det gäller att kylaren klarar av det.

Så du måste nog lösa så att antingen kylar elementet(radiatorn) får tillräckligt med kyla eller bytta kylare...eller bytta till en 3900(men då mister du prestanda).

Permalänk
Medlem
Skrivet av Lastviking:

1. Det är troligen inget fel på cpun...så det går ej bytta ut den.
2. 5 serien går ganska mycket varmare...sen flera cores mer värme.
3. Kylaren kanske inte klarar av att hålla ner värmen.
4. Många inställningar i bios kan göra att cpun får lite för mycket spänning = mer värme.
5. Är kylaren rätt monterad...ej för mycket kylpasta?.

Fler som har lite temp problem med den kylaren.. även en som har bytt från en 3900 till 5900
https://forum.corsair.com/v3/showthread.php?p=1069945

Så 5900 går nog ganska varm bara i regel och det gäller att kylaren klarar av det.

Så du måste nog lösa så att antingen kylar elementet(radiatorn) får tillräckligt med kyla eller bytta kylare...eller bytta till en 3900(men då mister du prestanda).

Tack för ditt svar!
Några specifika inställningar jag bör kika på i bios?
Kylaren bör vara monterad korrekt, provade att justera 1 gång och gick från ärtan (kylpasta) till det vertikala sträcket på ca 1mm tjocklek. Det bör inte vara problemet.

Källande kylaren är det inte omöjligt att den inte pallar med. Ska kanske kolla så ingen fläktsladd är felkopplad. Kör just nu 2x push och 2x pull på kylaren.

Permalänk
Medlem
Skrivet av WHProductions:

Tack för ditt svar!
Några specifika inställningar jag bör kika på i bios?
Kylaren bör vara monterad korrekt, provade att justera 1 gång och gick från ärtan (kylpasta) till det vertikala sträcket på ca 1mm tjocklek. Det bör inte vara problemet.

Källande kylaren är det inte omöjligt att den inte pallar med. Ska kanske kolla så ingen fläktsladd är felkopplad. Kör just nu 2x push och 2x pull på kylaren.

Kolla så den är monterad rätt. Hur kylpastan sprider sig över både block och processor kan skvallra om bristfällig montering.

Permalänk
Medlem

Uppdatering:
Köpte ett X570 Tomahawk. Satte på PBO och Curve optimizer på negative 25 på alla kärnor. Gick från ca 7900 (stock) -> 8650p i CB20. Med mitt X470 F-Gaming kunde jag inte köra -10 på alla kärnor utan krasch. Gissar på att MSI och ASUS värden inte riktigt går att översätta och effekten av curve optimizer på voltkurvan är uppenbarligen inte samma mellan dem. Hur som helst kan jag helt klart rekommendera att prova det.

Permalänk
Medlem

Kör min 5900x på negative 20 all core i PBO2 och den är i princip låst på 4900-4950mhz i spel med temps runt 62-66c. Har en 280mm AIO i ett ITX-chassi för att ge lite kontext.
Detta låter som en dålig CPU eller som att du inte har bra kontakt med kylblocket, eller att du inte har pumpi ställningen satt till DC. Kolla så att sladdarna till kylaren sitter på rätt plats med andra ord. CPU-fan = PWM och Pump = DC