Fastnar i BIOS-menyn efter byte Moderkort

Permalänk
Medlem

Fastnar i BIOS-menyn efter byte Moderkort

Har bytt chassi och moderkort samt processor. Vid uppstart har vi uppdaterat moderkortet med senaste BIOS-uppdateringen. Problemet, som kvarstår, är att vi inte kommer ur BIOS-menyn där jag hade hoppats datorn skulle hitta tillbaka till OS (windows 10). Någon som upplevt samma problem och har förslag på vägen framåt?

Moderkort: Gigabyte Z390 UD V2
Processor: i9 9900-K (1151)
Grafikkort: GeForce RTX 2070
RAM: 1 x 8 GB + 1 x 16 GB Corsair

Bild fixad och trådar sammanfogade /Vzano, Mod
Permalänk
Medlem
Skrivet av Jebee:

Har bytt chassi och moderkort samt processor. Vid uppstart har vi uppdaterat moderkortet med senaste BIOS-uppdateringen. Problemet, som kvarstår, är att vi inte kommer ur BIOS-menyn där jag hade hoppats datorn skulle hitta tillbaka till OS (windows 10). Någon som upplevt samma problem och har förslag på vägen framåt?

Moderkort: Gigabyte Z390 UD V2
Processor: i9 9900-K (1151)
Grafikkort: GeForce RTX 2070
RAM: 1 x 8 GB + 1 x 16 GB Corsair

Kan du ta tex ett screenshot med mobilen så att man förstår var i steget du har fastnat.

Permalänk
Arvid Nordqvist-mannen

Är det fortfarande samma plattform eller har du gått från AMD?
Ser du disken i UEFI till att börja med?

Permalänk
Medlem
Skrivet av nikwad:

Kan du ta tex ett screenshot med mobilen så att man förstår var i steget du har fastnat.

Permalänk
Medlem

Postar datorn som den ska och sen hittar den inte en hårddisk? 🤔

Du får skriva om det där bättre så vi kan ge adekvat hjälp.
Som ovan: Ta en bild. Kontrollera så bios/UEFI hittar hårddisken.

Edit. Du hann posta en bild, den syns dock ej.

Edit 2: Lägg upp bilden på imgur.com och länka den.

Permalänk
Medlem
Skrivet av tcntad:

Är det fortfarande samma plattform eller har du gått från AMD?
Ser du disken i UEFI till att börja med?

1. Det är Intel och aldrig haft AMD. Om jag förstår dig rätt.
2. Disken syns i UEFI (1000 GB)

Permalänk
Medlem

Du kanske behöver slå på legacy boot mode.

Permalänk
Medlem

Har du kommit in i Windows först och sedan uppdaterat moderkortets BIOS? Jag får intrycket av att du har kunnat boota till Windows innan du uppdaterade BIOS. Hur uppdaterade du BIOS?

Testa slå av nätaggregatet och ta ut moderkortets batteri och sedan sätt in och slå på igen.

Permalänk
Arvid Nordqvist-mannen

Välj "Load optimized defaults" och spara. Kan du i Boot-menyn välja din disk?
Legacy boot eller UEFI? Här måste det matcha gamla moderkortet.
Hade du Rapid Storage påslaget på förra moderkortet?
En sticka i antingen A1/B1 eller A2/B2 bör vara rätt.

Spinner inte CPU-kylare lite för fort? Min NH-D14 spinner i knappt 1000RPM.

Permalänk
Medlem

Nu hänger jag med.
Du måste installera om Windows när du byter moderkort, du kan inte boota samma windows som du hade på den gamla datorn.
Du kan ladda ner Windows USB Creation Tool här och skapa en USB sticka som du väljer att boota ifrån för att installera om Windows. Du måste dock ha en annan dator för det.

https://www.microsoft.com/sv-se/software-download/windows10IS...