Förstärkaren ger ifrån sig ett "vispande " ljud.

Permalänk
Medlem

Förstärkaren ger ifrån sig ett "vispande " ljud.

Hejsan har problem med en gammal Fisher förstärkare, den ger ifrån sig ett visp liknade ljud när mannen startar den. Spelarna ingen roll om de är med högtalarna i kopplade eller med ett headset.

Öppnat upp den för att se om jag kunde upptäcka något uppenbarat fel men för dålig kunskap för att hitta felet tyvärr.

Någon som har en idé om vad som kan vara orsaken till ljudet?

Fundera om en extra jord kabel skulle kunna hjälpa.

All hjälp är väldigt välkommen.
Mvh Emil

Permalänk
Rekordmedlem
Skrivet av Round_Lake:

Hejsan har problem med en gammal Fisher förstärkare, den ger ifrån sig ett visp liknade ljud när mannen startar den. Spelarna ingen roll om de är med högtalarna i kopplade eller med ett headset.

Öppnat upp den för att se om jag kunde upptäcka något uppenbarat fel men för dålig kunskap för att hitta felet tyvärr.

Någon som har en idé om vad som kan vara orsaken till ljudet?

Fundera om en extra jord kabel skulle kunna hjälpa.

All hjälp är väldigt välkommen.
Mvh Emil

ÄR det ett oljud bara vid starten som sedan försvinner ? I så fall kanske det är mutkretsarna som inte fungerar som de ska, finns det nått relä i den som tidigare har klickat till nån sekund efter påslag ?
Det skulle även kunna vara det klassiska att elektrolytkondensatorerna börjar bli dåliga pga ålder och de behöver bytas, Fisher från 80 talet är ganska simpla och billiga "paketprylar" så där är det tveksamt om det är motiverat men är det en gammal Fisher från 60 -70 talet så är den nog värd att renovera elerl sälja som renoveringsobjekt för de är samlarobjekt idag..

Permalänk
Medlem
Skrivet av mrqaffe:

ÄR det ett oljud bara vid starten som sedan försvinner ? I så fall kanske det är mutkretsarna som inte fungerar som de ska, finns det nått relä i den som tidigare har klickat till nån sekund efter påslag ?
Det skulle även kunna vara det klassiska att elektrolytkondensatorerna börjar bli dåliga pga ålder och de behöver bytas, Fisher från 80 talet är ganska simpla och billiga "paketprylar" så där är det tveksamt om det är motiverat men är det en gammal Fisher från 60 -70 talet så är den nog värd att renovera elerl sälja som renoveringsobjekt för de är samlarobjekt idag..

TACK så mycket för svaret!
Ljudet kommer någon sekund efter att jag startat och låter tills jag stänger av den.

Men den ger ifrån sig ett klick vid start.
Men kanske får se mig om efter en annan om det är dyrt att åtgärdas för är en ifrån 80-talet som köptes för 300kr. Kollat på nya med HDMI möjlighet som skulle va smidigt men är ju lite roligare med gammal prylar 😀

Permalänk
Rekordmedlem
Skrivet av Round_Lake:

TACK så mycket för svaret!
Ljudet kommer någon sekund efter att jag startat och låter tills jag stänger av den.

Men den ger ifrån sig ett klick vid start.
Men kanske får se mig om efter en annan om det är dyrt att åtgärdas för är en ifrån 80-talet som köptes för 300kr. Kollat på nya med HDMI möjlighet som skulle va smidigt men är ju lite roligare med gammal prylar 😀

Klicket är troligen en mutekrets men om oljudet inte slutar inom nån sekund så är det ett fel på riktigt och inte bara de vanliga oljuden som brukar kunna uppstå just vid start innan alla spänningar stabiliserat för det är de som mutekretsen ska dölja och så kan de även aktiveras om man överbelastar förstärkaren.så att de förhoppningsvis tystnar innan de brinner upp så de tystnar av den anledningen.

Om du kan mäta med ett oscilloskop går det nog att hitta vad som orsakar ljudet men jag tror inte det går att hitta på nått annat sätt och det kan bli jobbigt och dyrt att reparera den i blindo men du kan ju kolla alla elektrolyter och se om de ser svullna ut eller om någon läckt.

Om du vill fortsätta med en begagnad 2 kanalare så kan du göra det och få hdmi till den om du skaffar en hdmi extractor, tänk på vilka hdmi funktioner du behöver tex hdmiversion och stöd för arc här är en av enklaste typ >

https://cdon.se/hemelektronik/nordic-hdmi-audio-extractor-1xh...

Och en mer avancerad
https://cdon.se/hemelektronik/nordic-hdmi-2-0-arc-4k-60hz-hdr...

Permalänk
Medlem
Skrivet av mrqaffe:

Klicket är troligen en mutekrets men om oljudet inte slutar inom nån sekund så är det ett fel på riktigt och inte bara de vanliga oljuden som brukar kunna uppstå just vid start innan alla spänningar stabiliserat för det är de som mutekretsen ska dölja och så kan de även aktiveras om man överbelastar förstärkaren.så att de förhoppningsvis tystnar innan de brinner upp så de tystnar av den anledningen.

Om du kan mäta med ett oscilloskop går det nog att hitta vad som orsakar ljudet men jag tror inte det går att hitta på nått annat sätt och det kan bli jobbigt och dyrt att reparera den i blindo men du kan ju kolla alla elektrolyter och se om de ser svullna ut eller om någon läckt.

Om du vill fortsätta med en begagnad 2 kanalare så kan du göra det och få hdmi till den om du skaffar en hdmi extractor, tänk på vilka hdmi funktioner du behöver tex hdmiversion och stöd för arc här är en av enklaste typ >
https://cdn.cdon.com/media-dynamic/images/product/cloud/store/HomeElectronics/000/050/832/201/50832201-76280888-11450-xtra.jpg?impolicy=product&imwidth=1600

https://cdon.se/hemelektronik/nordic-hdmi-audio-extractor-1xh...

Och en mer avancerad
https://cdon.se/hemelektronik/nordic-hdmi-2-0-arc-4k-60hz-hdr...

Tack så himla mycket för hjälpen! Blir att testat att få in hdmi till min andra gammal förstärkare 😀

Bad en närliggande hifi affär att kolla på min trasiga förstärkare och de gav samma råd som dig med att det gick att laga men skulle kosta mycket mer än vad den är värd så blir att återvinna den istället 🙂