Windows krashar varje gång ja startar datorn men efter krashen så funkar allt som det skall.

Permalänk

Windows krashar varje gång ja startar datorn men efter krashen så funkar allt som det skall.

Ja som rubriken lyder, jag har ingen aning om vad det kan vara, de började för ca 3 veckor sedan.
Så ja tänkte ja kör en ominstallation så löser det sig nog, nix saamma fel kvarstår. helt slut på ideer, kom med tips tack på förhand

Visa signatur

Quad Q6600@ 3.2 ghz 24/7 lappad IHS --=-- Scythe Infinity --=-- Asus P5W DH Deluxe --=-- Corsair TWIN2X 6400C4 DDR2, 3072MB CL4 --=-- ¤4870X2 @ orginal --=--corsair 750w --=--2Tb hårddisk --=-- SAMSUNG 226bw (S)

Permalänk

något är fel är trsigt...

med den korta beskrivningen på felet är det inte mycket med exakt svar på frågan som kan ges.

en längre beskrivning på problemet = mer exakt svar

Visa signatur

ASUS B550-f-Gaming, R9 3900X, HyperX 3200Mhz cl16 128Gb ram, MSI GTX 1070ti gaming oc@ 1979Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen för Windows

Permalänk

jo precis, bytte hårddisk också från en samsung 970 till en WD BLACK SN850X NVMe SSD M.2 1TB och det är den som windows ligger på nu. det är alltså när windows laddar in som de krashar men stänger man av och startar om så funkar allt som de skall, väldigt skumt

Visa signatur

Quad Q6600@ 3.2 ghz 24/7 lappad IHS --=-- Scythe Infinity --=-- Asus P5W DH Deluxe --=-- Corsair TWIN2X 6400C4 DDR2, 3072MB CL4 --=-- ¤4870X2 @ orginal --=--corsair 750w --=--2Tb hårddisk --=-- SAMSUNG 226bw (S)

Permalänk
Medlem
Skrivet av molle89_89:

jo precis, bytte hårddisk också från en samsung 970 till en WD BLACK SN850X NVMe SSD M.2 1TB och det är den som windows ligger på nu. det är alltså när windows laddar in som de krashar men stänger man av och startar om så funkar allt som de skall, väldigt skumt

Låter som om du har Windows Faststart aktivt. Ta bort det, den har ställt till mycket elände.

Permalänk

oooooooooh så bra, nu startade ja om datorn ( helt avstängd ) och nu funkade det tack som fan Nils helt sjukt, men ja fattar inte hur den har kunnat slås på bara sådär de började ju för ca 3 v sedan. ominstallation i onödan xd

Visa signatur

Quad Q6600@ 3.2 ghz 24/7 lappad IHS --=-- Scythe Infinity --=-- Asus P5W DH Deluxe --=-- Corsair TWIN2X 6400C4 DDR2, 3072MB CL4 --=-- ¤4870X2 @ orginal --=--corsair 750w --=--2Tb hårddisk --=-- SAMSUNG 226bw (S)

Permalänk
Medlem

Fast startup är aktiverad som standard, dess funktion är att en del av den nuvarande Windows-sessionen sparas till en fil namnad "hiberfil.sys" och ligger i systemroten, oftast c:\, för att starta upp Windows snabbare nästa gång man startar datorn.
Har man en SSD eller NVMe-enhet så märker man inte speciellt stor skillnad på om den är aktiverad eller ej, ett par sekunder oftast.

Att du råkar ut för att Windows krashar under uppstart när denna är aktiv talar för ett par felorsaker.
-Strömmen slås ifrån innan disken hunnit skriva den sista datan till denna fil och filen förblir korrupt.
-En drivrutin eller Windows-komponent som inte sparas till filen korrekt.
-Filen blir av någon anledning korrupt på SSDn vilket inte visar sig förens datorn skall läsa data från filen till minnet vid nästa uppstart.

Kan vara en god idé att se över att du har de senaste drivrutinerna till alla komponenter om du inte redan verifierat detta.
Är det datorn i Signaturen? NVMe-disken monterad på ett expansionskort?
Det kan i sådant fall vara fråga om att strömmen bryts lite för fort när datorn stängs av.

Permalänk
Medlem
Skrivet av Viita:

Fast startup är aktiverad som standard, dess funktion är att en del av den nuvarande Windows-sessionen sparas till en fil namnad "hiberfil.sys" och ligger i systemroten, oftast c:\, för att starta upp Windows snabbare nästa gång man startar datorn.
Har man en SSD eller NVMe-enhet så märker man inte speciellt stor skillnad på om den är aktiverad eller ej, ett par sekunder oftast.

Att du råkar ut för att Windows krashar under uppstart när denna är aktiv talar för ett par felorsaker.
-Strömmen slås ifrån innan disken hunnit skriva den sista datan till denna fil och filen förblir korrupt.
-En drivrutin eller Windows-komponent som inte sparas till filen korrekt.
-Filen blir av någon anledning korrupt på SSDn vilket inte visar sig förens datorn skall läsa data från filen till minnet vid nästa uppstart.

Kan vara en god idé att se över att du har de senaste drivrutinerna till alla komponenter om du inte redan verifierat detta.
Är det datorn i Signaturen? NVMe-disken monterad på ett expansionskort?
Det kan i sådant fall vara fråga om att strömmen bryts lite för fort när datorn stängs av.

Glöm inte att det kan finnas drivrutiner och tjänster som inte klarar av att datorn går i hibernate istället för att göra en riktig shutdown.

Efter att ha stött på problem med just Fast Startup ett antal gånger så stänger jag av skiten. Jag märker ändå ingen skillnad på starttid. Just problem som är relaterat till denna kan ta LÅNG tid att hitta eftersom man kollar nästan allt annat innan och förutsätter att det finns riktiga fel på hårdvara först.

Permalänk

ahhh okej, jo precis, skall se till att stänga av det med nu i framtiden, men ändå har inte haft ett enda problem på ca 2 år och nu från ingenstans blir de såhär.

Visa signatur

Quad Q6600@ 3.2 ghz 24/7 lappad IHS --=-- Scythe Infinity --=-- Asus P5W DH Deluxe --=-- Corsair TWIN2X 6400C4 DDR2, 3072MB CL4 --=-- ¤4870X2 @ orginal --=--corsair 750w --=--2Tb hårddisk --=-- SAMSUNG 226bw (S)