Black Ops 2, Extrem lagg och hackande, hjälp. 21/11-2012

Permalänk

Black Ops 2, Extrem lagg och hackande, hjälp. 21/11-2012

Tjenare.

Jag köpte black ops 2 när det släpptes förra tisdagen. Det fungerade kanon när jag hade installerat det. Nu efter några dagar så har jag märkt att det är smålagg och hack ibland, värst är i zombiemode, men annars så är det både zombiemode och multiplayer. Anledningen till att jag reagerar är för att jag spelar med 2 kompisar som har i princip identiska datorer med mig och där laggar det inte eller hackar. Hur kommer det sig att ett spel kan bli sämre på 2 dagars tid från då det släpptes?

Jag sitter på telia 100mbit/s fiber lina och min utrustning ser ni i min signatur.

Mycket tacksam för svar!

Tillägg: Där är inga problem i andra spel så som Battlefield 3, bad company 2, MW3, black ops 1 och counter strike.

Permalänk
Medlem

Testa 360.10 drivisarna från nvidia.

Permalänk
Skrivet av styggson:

Testa 360.10 drivisarna från nvidia.

Det fungerar ej, laggar som fan ändå. Jävla skitspel är vad det är.

Permalänk
Avstängd
Skrivet av tednasadator:

Det fungerar ej, laggar som fan ändå. Jävla skitspel är vad det är.

Lol här drar man förhastade slutsatser eller vadå? Sitter på en liknande rigg (2500k och gtx670). Spelet flyter på kanon.

Permalänk
Skrivet av mr_svahn:

Lol här drar man förhastade slutsatser eller vadå? Sitter på en liknande rigg (2500k och gtx670). Spelet flyter på kanon.

Bra att du skryter istället för att hjälpa. Förstår väl att man blir förbannad på sånt här. Ett spel med en grafikmotor från -99 fungerar skit på en dator från 2012. Lol.

Permalänk
Avstängd
Skrivet av tednasadator:

Bra att du skryter istället för att hjälpa. Förstår väl att man blir förbannad på sånt här. Ett spel med en grafikmotor från -99 fungerar skit på en dator från 2012. Lol.

Skryter inte, jag förklarar att det inte är något fel på spelet ur den aspekten då min dator som har liknande hårdvara klarar av det galant.

Permalänk
Medlem

En bra början är att kolla allt du har installerat och/eller börjat använda från den tidpunkten som spelet "slutade fungera". Med tanke på vad du sa, citat: "Det fungerade kanon när jag hade installerat det. Nu efter några dagar så har jag märkt att det är smålagg och hack ibland........", så det är nog inget fel på spelet utan troligtvis något program ställer till det eller någon drivrutin felar.

Testa avaktivera alla program som inte behövs och installera om drivrutiner samt kanske även "BLOPS" 2.

I "värsta fall" kanske en ren windows installation behövs.

Förresten hur är det med BLOPS 2 på PC är det dedikerade servrar?

Jag har lagg på Xboxen också men det är mer "connection" relaterat än nåt annat då SP flyter fint.

Sen så spelar 100Mbps inte så stor roll om man inte har en "bra" leverantör. Passerar du "fel" noder kan du få packet loss mm, jag har stora problem med engelska servrar jag har lagg som bara den trots 40-65 i ping i alla spel jag testat hittills. Jag har bättre flyt på amerikanska servrar med ~150-250 i ping och framför allt inget lagg.

Permalänk

Tjenare. Jag har löst problemet och ville bara dela med mig av problemlösningen så att det kan kanske hjälpa andra med liknande problem. Det som gjorde att det störde var hyperthreading på min i7:a. När jag stängde av slutade det lagga i zombie mode tranzit och i multiplayer.

Permalänk

Tjenare, problemet kvarstår i zombiemode. Det sjuka är att det laggar/hackar bara på vissa ställen i spelet. t.ex. står jag där det börjar hacka där jag går och står still och titta upp i himlen så ser jag partiklarna i luften som svävar ojämnt, hackar till, det känns som låg fps trots jag ligger på 140+. Vad är det som har hänt? Varför är det bara jag som verkar drabbad? Det kan väl ändå inte vara hårdvarufel? Borde jag inte märka samma sak i andra spel då? Det märkliga är att det märks inte alls i bf3 eller black ops 1.
Kan processorn vara skadad? Är det grafikkortets turbo boost som är ett rövhål? Kom med åsikter, snälla.

Permalänk

Tack för alla svar sweclockers, suck... Tack också till den fjolliga moderatorn som kommer låsa tråden nu för bumping...

Permalänk
Medlem
Skrivet av tednasadator:

Tack för alla svar sweclockers, suck... Tack också till den fjolliga moderatorn som kommer låsa tråden nu för bumping...

Hejsan! Jag har samma problem som du i Black Ops 2. Sitter på en i7 3820 och ett GTX 680. Vet av fler som har problem. Hur gick det för dig? Fick du till problemet? Jag tror att mitt problem är Internet leverantören T3 som är skit. Men det konstiga är att en kompis var hit med sin dator och för han flöt det på hur bra som helst.

Permalänk
Medlem

Jag har samma problem Dock så laggar jag också i MW3 och BO2, fast min dator inte är den bästa så ska jag ändra klara det på medium-high, jag får 40-50FPS på zombie.. Dock lite mer på MP men det fps droppar på MP också.

Permalänk
Medlem
Skrivet av Madz:

Jag har samma problem Dock så laggar jag också i MW3 och BO2, fast min dator inte är den bästa så ska jag ändra klara det på medium-high, jag får 40-50FPS på zombie.. Dock lite mer på MP men det fps droppar på MP också.

Jag löste problemet och gjorde som TS Skrev. Jag stängde av HT och då blev det bra