Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011

Laga headset!

Hej!
Mitt corsair 1300 gick sönder då min hund bet på kontroll dosan så tänkte att man kunde löda ihop kablarna för sig så klippte bort dom men det var fan omöjligt att få ihop dom!
Tips?

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011

Haha, uhm jag antar att det är möjligt att ersätta HELA kabeln..

CPU: Intel Core i5-2500K GPU: 2x MSI GeForce GTX 560Ti 2048MB TWIN FROZR II OC RAM: Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP HDD: Corsair Force 3 + WD Green 5400 2x 2TB(Raid) Case: Fractal Design R3 PSU: Corsair TX 750W 80+ Bronze MB: MSI P67A-GD55 REV B3 OS: Windows 7 Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

vad menar du att det inte gick?

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av capkekken:

vad menar du att det inte gick?

Fick inte kablarna att fastna :/

Mvh: Eric

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003

Underlättar om du visar nån bild på hur det ser ut just nu. Har lite svårt att bilda någon uppfattning om vad problemet omfattar ifrån din beskrivning.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Hur löder du dem? Kan eventuellt vara till hjälp där, då jag jobbar med svetsning.
Annars kan du alltid prova med MMA eller enkelsidigmotståndssvets på 5kA (ironi)

Trädvy Permalänk
Medlem
Plats
Hässleholm
Registrerad
Mar 2009

Det är nån typ av lack/emalj på de kablarna. Pröva att skrapa bort så mycket som möjligt med hjälp av en vass kniv eller skalpell.
Använd fluss och låt det sitta en liten stund innan du sätter i gång.

Sista utvägen är att försöka bränna bort emaljen men då finns det risk att du bränner sänder själva kablen.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2011

Okej, jag är inte exakt säker på hur problemet ser ut, men jag tror definitivt att ljudkvaliteten kommer bli rejält mycket sämre när signalen går igenom det "löddade" materialet, men om du prövar att skala av gummit eller vad det nu är som skyddar kabeln och prövar igen. Kolla också den lilla "kontrolldosan" så att signalen går igenom och inte blir mutad där igenom

CPU: Intel Core i5-2500K GPU: 2x MSI GeForce GTX 560Ti 2048MB TWIN FROZR II OC RAM: Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP HDD: Corsair Force 3 + WD Green 5400 2x 2TB(Raid) Case: Fractal Design R3 PSU: Corsair TX 750W 80+ Bronze MB: MSI P67A-GD55 REV B3 OS: Windows 7 Ultimate 64-bit

Trädvy Permalänk
Medlem
Plats
Orilla
Registrerad
Jul 2009

Det är "isolerande lack" tror jag, du måste få bort den för att det ska få någon vidare kontakt, det kan vara ganska svårt. Lättast är om du har finkornigt sandpapper och slipar bort lacken.

You have earned my respect and my friendship.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2003
Skrivet av Niblie:

Okej, jag är inte exakt säker på hur problemet ser ut, men jag tror definitivt att ljudkvaliteten kommer bli rejält mycket sämre när signalen går igenom det "löddade" materialet, men om du prövar att skala av gummit eller vad det nu är som skyddar kabeln och prövar igen. Kolla också den lilla "kontrolldosan" så att signalen går igenom och inte blir mutad där igenom

Så länge kablarna förblir intakta kommer inte lodet i sig påverka ljudet det minsta.

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

till att börja med kan du ju se om du faktiskt får signal genom att "möta" dem två ändarna! ett litet tipps bara

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011

om det inte går att fixa med silvertejp och ståltråd så är det trasigt

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Får man fråga varför du vill laga ditt headset? du gjorde en tråd där du sa att du köpte ett nytt

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Aug 2004

Vet inte hur de senare modellerna av corsairs headset är men mitt HS1 har varit under all kritik när det kommer till kabeln som går från usb till headsetet. Glappat och gått av flera ggr, fått det utbytt en gång men nu har det gått 2 år och det nya har pajat igen men orkar inte skicka det till tyskland då frakten blir för dyr vilket man själv får stå för.

Har nu istället bytt kabeln till en bättre flerledare ifrån ELFA, och vilken skillnad på kvalitet. Som sagt inge mer corsair headset för min del + drivrutinerna är fortfarande skräp.

CPU: i7 6700k| Mobo: ASUS Z170 Pro Gaming|Minne: 32GB Corsair Vengeance 2800Mhz|GPU: ASUS Strix GTX 970|Chassi:
FD R5BE|SSD: Samsung 850 EVO 500GB, Samsung 840 256GB|PSU: EVGA 750W G2|
Kylning: Noctua NH-U14S|Mus: Rival 300|Tangentbord: FUNC KB-460|Skärm: Eizo FS2331

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av Raymond:

Vet inte hur de senare modellerna av corsairs headset är men mitt HS1 har varit under all kritik när det kommer till kabeln som går från usb till headsetet. Glappat och gått av flera ggr, fått det utbytt en gång men nu har det gått 2 år och det nya har pajat igen men orkar inte skicka det till tyskland då frakten blir för dyr vilket man själv får stå för.

Har nu istället bytt kabeln till en bättre flerledare ifrån ELFA, och vilken skillnad på kvalitet. Som sagt inge mer corsair headset för min del + drivrutinerna är fortfarande skräp.

Vilken flerledare exakt är det du har tagit?