Dator fungerar ej, BIOS oåtkomligt efter installation av Debian från USB-sticka

Permalänk
Medlem

Dator fungerar ej, BIOS oåtkomligt efter installation av Debian från USB-sticka

Jag installerade debian på stationära och efter installationen startade jag om datorn, efter tagit bort USB-minnet som jag installerade från.
Nu kommer jag inte ens in i bios.
Skärmen tänds, och fläktarna snurrar igång men sedan ingenting.

Datorn är alltså startad och igång, men ingen boot-bild eller något.

§3.1 i reglerna/förtydligat trådrubrik
Permalänk
Medlem
Skrivet av Dockland:

Jag installerade debian på stationära och efter installationen startade jag om datorn, efter tagit bort USB-minnet som jag installerade från.
Nu kommer jag inte ens in i bios.
Skärmen tänds, och fläktarna snurrar igång men sedan ingenting.

Datorn är alltså startad och igång, men ingen boot-bild eller något.

plocka ut hårddisken sätt i en annan gör om samma med ett OS som du vet fungerar.
inte helt hemma på linux testat installera på lite olika datorer men kan väl vara nåt problem med drivrutiner till grafikkort/skärm så den inte kan visa nån bild ?

Permalänk
Hedersmedlem
Citat:

§ 3.1 Trådrubriker ska tydligt visa vad tråden handlar om.

*Trådrubrik redigerad*

Permalänk
Medlem
Skrivet av Grönahunden:

plocka ut hårddisken sätt i en annan gör om samma med ett OS som du vet fungerar.
inte helt hemma på linux testat installera på lite olika datorer men kan väl vara nåt problem med drivrutiner till grafikkort/skärm så den inte kan visa nån bild ?

Det har inget med disken eller grafikdrivrutin att göra tror jag, då jag inte ens kommer in i bios.

Permalänk
Medlem

Mig veterligen så går inte Linus in i bios eller annan op
låter som du har haft max otur och nått dog vid omstarten
du få felsöka för till bios ska man komma

Permalänk
Medlem
Skrivet av Jygge:

Mig veterligen så går inte Linus in i bios eller annan op
låter som du har haft max otur och nått dog vid omstarten
du få felsöka för till bios ska man komma

Det är nog grafikkortet i sig som pajjat. Har beställt ett Asus gtx 970 för att testa att byta. Kan inget om grafikkort men läste lite reviews och detta verkar ok budgetkort. Linux kräver inte så värst mycket i sig så det räcker nog.

Skickades från m.sweclockers.com

Permalänk
Medlem

Jag tog ut gtx 660 -kortet och satte in en hdmikabel i moderkortets hdmi-uttag. Nu får jag bild, men är fast på "press del or f2 ro enter setup. Har testat två olika tangentbord på alla tillgängliga USB-uttag men får ingen reaktion. Lamporna (numlock) och capslock tänds på båda tangentborden, dessa verkar funka. Hur kommer jag in i bios?

Permalänk
Medlem
Skrivet av Dockland:

Det är nog grafikkortet i sig som pajjat. Har beställt ett Asus gtx 970 för att testa att byta. Kan inget om grafikkort men läste lite reviews och detta verkar ok budgetkort. Linux kräver inte så värst mycket i sig så det räcker nog.

Skickades från m.sweclockers.com

Du kan ju också testa att köra rakt från det integrerade grafikkortet, ifall du har skärmutgångar på moderkortet.

EDIT; jaha, såg att du fått bild nu.

Då kan du istället testa att dra ur strömkabeln och hålla nere power-knappen i 10sek, då återställs bios till fabriksinställningarna.
Ifall det inte är nåt fel på det, dvs.

Permalänk
Medlem
Skrivet av Bluestreakfus:

Du kan ju också testa att köra rakt från det integrerade grafikkortet, ifall du har skärmutgångar på moderkortet.

EDIT; jaha, såg att du fått bild nu.

Då kan du istället testa att dra ur strömkabeln och hålla nere power-knappen i 10sek, då återställs bios till fabriksinställningarna.
Ifall det inte är nåt fel på det, dvs.

Jag löste problemet. Åkte och köpte en ny nuc. Nya Intel broadwell i5 med 16 gb ram. Nu slänger jag denna årsgamla skruttdator.

Permalänk
Medlem
Skrivet av Dockland:

Jag löste problemet. Åkte och köpte en ny nuc. Nya Intel broadwell i5 med 16 gb ram. Nu slänger jag denna årsgamla skruttdator.

slänger du grejer så lätt ?

Permalänk
Medlem
Skrivet av Grönahunden:

slänger du grejer så lätt ?

Ja, vad skall jag med en trasig dator till?