Forumdelen sponsras av

Surround enabled, men fungerar inte?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

Surround enabled, men fungerar inte?

Hej alla smarta!

Jag har ett skumt problem med Nvidia Surround:

Jag sätter igång Nvidia surround via Nvidias kontrollpanel som jag alltid gjort, skärmarna (3st) slocknar för att sedan tändas igen som vanligt. "Span displays with surround" boxen är bockad och allting ser bra ut, förutom ett litet problem.. Det fungerar inte!

När jag går in på "display settings" i windows 10, (detta problem uppstod när jag uppdaterade till 10) så är det fortfarande 3 skärmar där det i Windows 7 bara var en jättebred. Jag kan inte välja 5760/1080 i något spel samt att mitten-skärmen som ska byta från 144Hz till 60Hz fortfarande är 144..

Det som händer är att skärmarna slocknar och tänds, kontrollpanelen säger "surround enabled" (eller activated) men det är liksom inte det.

Jag har installerat om senaste drivers (inte funkat med någon driver sen W10 kom) med DDU, och jag har försökt lura windows med en "custom resolution" som inte klarade "testet" när jag försökte lägga till den.

Jag vet inte vart jag ska ta vägen, jag har googlat o googlat men ingen verkar haft samma problem som jag. Det fungerade felfritt innan Windows 10.

Tack på förhand!

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2007
Skrivet av CamelActivate:

Jag har ett skumt problem med eyefinity:

Jag sätter igång Nvidia surround via Nvidias kontrollpanel som jag alltid gjort

Har Du Eyefinity eller nVidias motsvarighet? Det låter som om Du har nVidia men blir inte helt övertygad.

Grundregel för felsökning: Bryt och begränsa.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Veni:

Har Du Eyefinity eller nVidias motsvarighet? Det låter som om Du har nVidia men blir inte helt övertygad.

Jag har Nvidia, vet inte varför jag skrev Eyefinity högst upp. ska redigera

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Prova sätt dom 2 Extra i extended display först via Windows egna display inställningar, gå sedan in i nvidia surround. Fungerar det?

.:. 101218 - Mitt allt .:.
http://www.escapefromtarkov.se/ - Svensk EFT Discord

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

nVidia - Graphics Adapter WDDM1.1,
Graphics Adapter WDDM1.2, Graphics Adapter
WDDM1.3, Graphics Adapter
WDDM2.0, Other hardware - NVIDIA GeForce GTX 970

Hittade dessa som inte installeras via Windows update på flax, återkommer om det löste problemet för någon som hittar hit med samma problem i framtiden

Edit: Detta hjälpte inte :/

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Tomika:

Prova sätt dom 2 Extra i extended display först via Windows egna display inställningar, gå sedan in i nvidia surround. Fungerar det?

Hej!

Har provat alla möjliga kombinationer men när jag inte har extended, alltså på "pc screen only" när jag trycker startknapp+P så dyker inte ena skärmen upp i nvidias kontrollpanel, det gjorde den inte heller i Windows 7 så det är inte väsentligt misstänker jag.

lyckades få till det, problemet är nu att 5760/1080 (custom resolution) bara blir på ena skärmen, screenshotten ser rätt ut då det är rätt upplösning, men i verkligheten var den komprimerad på mittenskärmen, dem andra 2 slocknade..

Det känns som att Nvidia inte har tillstånd från windows att göra 1 virutell skärm av 3 fysiska, så att enligt panelen så ska det vara igång men i själva verket så är det inte det :/

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Registrerad
Feb 2003

Banal fråga men du kör samma Hz på dem?
Kom nyss från surround och det blev liknande problem om en skärm hade högre Hz. I mitt fall då jag hade överklockat dem olika högt och fick då sedan backa Hz till original på samtliga.

.:. 101218 - Mitt allt .:.
http://www.escapefromtarkov.se/ - Svensk EFT Discord

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Tomika:

Banal fråga men du kör samma Hz på dem?
Kom nyss från surround och det blev liknande problem om en skärm hade högre Hz. I mitt fall då jag hade överklockat dem olika högt och fick då sedan backa Hz till original på samtliga.

ja, drar ner alla till 60Hz för att matcha min sämsta när jag försöker sätta igång surround. Jag förstår mig verkligen inte på det här, är vanligtvis lagom "Tech-savy" men det här är helt knäppt.

Kan även tillägga att jag för ett par veckor sen gjorde en clean re-install av windows 10 som inte hjälpte.

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -