Raspberry Pi utför bruteforce, enligt Telia?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013

Raspberry Pi utför bruteforce, enligt Telia?

Tjenare!

Fick hem ett brev från telia idag om att min Raspberry Pi gör bruteforce-attacker på mitt eget nätverk! xD
Jag har märkt att så fort jag kopplar in den så kraschar nätverket, men trodde det var problem med min router. Jag har även installerat om operativsystemet på den då jag inte nått den via SSH. Det enda jag har använt den till är för att göra uppgifter inom ARM Assembler programmering på högskolan,så har inte installerat något alls, endast skapat ett antal filer på den.

Jag vet inte om någon annan varit med om detta tidigare, eller hur jag ska gå till vägas för att lösa detta... Eller är enheten defekt och bör jag lämna tillbaka den? (ca 2 veckor gammal)

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Plats
Mälardalen
Registrerad
Dec 2012

Installera om operativet igen på Sd kortet, utan att koppla den mot ditt nätverk- byt från standard anv och lösen.. raspberry.. pi..

Sen borde du kunna använda den igen. Se över resterande enheter på ditt nätverk om det inte finns virusprogram och kan uppdatera till nyare programvara.

[Nano S] [1700X@3.9GHz (1.28V)] [D15S] [B350 mITX] [16GB DDR4@3200MHz] [Vega 56] [Win 10 Pro]

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2009

Hur gammal är den?
Efter november 2016 ska de ha disablat ssh-login eftersom folk inte ändrade sitt root-lösenord...

Trädvy Permalänk
Medlem
Registrerad
Jul 2002

Vilket operativsystem använder du och var har du laddat hem det ifrån?

42? Seven and a half million years and all you can come up with is 42?!
► FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | DUAL-GTX1060-O6G | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |► Raspberry Pi 2 | Osmc |► MOTO 4+ |

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013
Skrivet av HenKenny:

Installera om operativet igen på Sd kortet, utan att koppla den mot ditt nätverk- byt från standard anv och lösen.. raspberry.. pi..

Sen borde du kunna använda den igen. Se över resterande enheter på ditt nätverk om det inte finns virusprogram och kan uppdatera till nyare programvara.

Har redan gjort det, och ja det fungerar

Skrivet av pacc:

Hur gammal är den?
Efter november 2016 ska de ha disablat ssh-login eftersom folk inte ändrade sitt root-lösenord...

Som jag skrev ovan är den ca 2 veckor gammal. SSH är aktiverat, och jag använde det senast igårkväll.

Skrivet av xfade:

Vilket operativsystem använder du och var har du laddat hem det ifrån?

Vi använder Raspbian från raspberry´s hemsida.

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2013

Hade ett liknande problem för runt ett år sedan. Min Telia-router kraschade av och till. Det gick då inte att komma åt den eller ut på nätet. Pratade med Telia som inte såg något.

Efter ett par gånger noterade jag att i samband med att nätet kraschade så kraschade även min Raspberry Pi med 'read only file system'. Tog en backup och la in på ett nytt sdkort och då slutade den att krascha och sedan dess nätverket fungerat.

Har du provat ett annat sdkort?

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Sep 2013
Skrivet av Aene:

Hade ett liknande problem för runt ett år sedan. Min Telia-router kraschade av och till. Det gick då inte att komma åt den eller ut på nätet. Pratade med Telia som inte såg något.

Efter ett par gånger noterade jag att i samband med att nätet kraschade så kraschade även min Raspberry Pi med 'read only file system'. Tog en backup och la in på ett nytt sdkort och då slutade den att krascha och sedan dess nätverket fungerat.

Har du provat ett annat sdkort?

Japp jag har bytt men samma sak händer. Jag har dock inte Telias router, utan en Asus RT-51U tror jag den heter (riktigt skräp)
Jag fkick ju dock hem ett brev av dem så ja de har ju märkt av något iaf!

Stationär: | NZXT H440W | ASUS P8Z77-DELUXE | Core i7 3770k DELIDD @ 4,8 Ghz | 2X MSI GTX 980 SLI | Corsair Vengeance 32GB 1866MHz | EVGA Supernova G2 850W | Corsair H110i GTX 280mm |
Bärbar:| MacBook Pro 13" 2015 | Intel Core i7 5557U 3.1GHz | Intel HD Graphics 6100 | 16 GB RAM | 512GB PCI-SSD |