Dator kraschar, ingen bluescreen eller felkoder.

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2012

Dator kraschar, ingen bluescreen eller felkoder.

Min dator har strulat i ungefär 1 års tid nu, har i princip inte spelat på datorn sen den började krångla, hamnade nyligen i en period där jag tyckte cs go var roligt igen, jag har endast bytt grafikkort för att försöka lösa problemet, men det återstår.

Datorn kraschar oberoende på last, ofta när jag inte är vid datorn, när endast chrome är igång.
När man spelar händer krascherna helt då och då, allt från att datorn kraschar en gång i veckan till 3 gånger på 2h.

När datorn kraschar så slocknar skärmen först, ljudet fungerar i ca 15sekunder innan ljudet "fryser", datorn startar om efter allt från 1 minut till 10 minuter, när jag spelar brukar jag bara hålla in power button tills datorn startar om.
Jag får inga felkoder på moderkortet under denna tid, datorn startar utan problem efter omstart.

Provat ett ramtest utan anmärkningar, även provat prime 95, jag har inte lyckats att koppla krascherna till någon specifik uppgift.

I och med att skärmen slocknar först så chansade jag på att det var grafikkortet som krånglade, så jag bytte ut mitt gtx680 till ett RTX2070 Black gaming, har fortfarande samma problematik.

Det som står i händelseloggar är "händelse 41 Kernel power kritisk"

Finns det något mer jag skall testa innan jag börjar inhandla nya datorkomponenter? Någon tipsade mig om att byta moderkort, men i sådana fall är det lika bra att byta Cpu mobo och ram. Internminnen funderade jag på att byta bara för att, men känns mycket onödigt att köpa ddr3 minnen för att slänga dom om jag måste byta fler komponenter.
Tar gärna emot tips ang. vilka komponenter jag bör välja om det är byte som gäller.

Specs:
Intel core i7 4820k
Asus Rampage iv formula LGA2011
8gb Ripjaws DDR3 internminne
Rtx 2070 black edition
Intel SSD 500gb
1TB hårddisk (har provat köra utan denna, fortfarande samma problem)
Corsair Ax860i

Asus Rampage IV formula, Intel core i7 4820k @4.4ghz kyld av en 140mm och en 360mm rad, 8gb ripjaws @1600mhz, Zotac 680 amp edition, random 1 tb hårddisk, Corsair AX860i Och allt sitter i ett Corsair 800D
Datorn som åkte i golvet: Galleri

Trädvy Permalänk
Medlem
Registrerad
Feb 2019

Kan vara fel på PSU,RAM eller CPU. Om du har nå PSU som du vet funkar och har tillräckligt med W för att driva din pc,testa byta. kolla om det finns någon billig CPU på ebay (blir nog svårt för lga2011 är nog fortfarande dyrt) eller låna någons.

Kör chkdsk https://www.sevenforums.com/tutorials/433-disk-check.html

Hur många passes körde du på ram test?

Har någon komponent överklockats? kan vara instabil överklock.

Testat återställa bios?

Vad hände före händelse 41 i händelseloggarna?

Har du senaste drivrutinerna till ditt moderkort?

Har du extern ljudkort? isf testa ta ur det eller uppdatera till senaste drivrutinerna.

Testat ominstallera OS?

Posta en hijackthis logg så kan jag kolla om jag ser något som inte ska vara där.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

Har du överklockat proppen? om du hoppar in i bios, kan du verifiera att du får rätt spänning på respektive lina? Hur ser spänningen ut med mjukvara i windows (kanske pröva ett som loggar utifall?)

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2012
Skrivet av pontus2:

Kan vara fel på PSU,RAM eller CPU. Om du har nå PSU som du vet funkar och har tillräckligt med W för att driva din pc,testa byta. kolla om det finns någon billig CPU på ebay (blir nog svårt för lga2011 är nog fortfarande dyrt) eller låna någons.

Kör chkdsk https://www.sevenforums.com/tutorials/433-disk-check.html

Hur många passes körde du på ram test?

Har någon komponent överklockats? kan vara instabil överklock.

Testat återställa bios?

Vad hände före händelse 41 i händelseloggarna?

Har du senaste drivrutinerna till ditt moderkort?

Har du extern ljudkort? isf testa ta ur det eller uppdatera till senaste drivrutinerna.

Testat ominstallera OS?

Posta en hijackthis logg så kan jag kolla om jag ser något som inte ska vara där.

Tack för ditt svar!

Nätaggregatet har jag haft problem med innan, det blev utbytt på garanti, anledningen till att jag tror att psu är okej är för att datorn inte stängs av när den kraschar, utan alla fläktar, datorns belysning, moderkort, allt är igång.

Skall prova diskcheck.

Det var nog ca ett år sedan jag körde ramtest, jag minns ej faktiskt.

Komponenterna var överklockade i ca ett halvår från inköpsdatum, men numera är allt stock.

Jag har inte testat återställa bios, får försöka göra det efter jobbet under morgondagen.

Information: Händelse ID 6: Filsystemfiltret npsvctrig (10.0, ‎2037‎-‎02‎-‎23T07:11:04.000000000Z) har lästs in och registrerats med Filterhanteraren.

Är inte helt säker på om drivrutinerna är up to date, vid installering av windows 10 så installerade jag de nyaste drivrutinerna, skall undersöka detta.

Inget externt ljudkort.

Windows 10 har installerats under tiden jag haft problem.

Jag har eset Nod 32 installerat på datorn som kör regelbundna skanningar, skall jag ändå ladda ner hijackthis?

Uppskattar verkligen att du har tagit dig tid att svara på min fråga!

Asus Rampage IV formula, Intel core i7 4820k @4.4ghz kyld av en 140mm och en 360mm rad, 8gb ripjaws @1600mhz, Zotac 680 amp edition, random 1 tb hårddisk, Corsair AX860i Och allt sitter i ett Corsair 800D
Datorn som åkte i golvet: Galleri

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2012
Skrivet av ewook:

Har du överklockat proppen? om du hoppar in i bios, kan du verifiera att du får rätt spänning på respektive lina? Hur ser spänningen ut med mjukvara i windows (kanske pröva ett som loggar utifall?)

Tack för ditt svar,

Ingenting i datorn är överklockat för närvarande.

Har lite dåligt med tid denna kväll, det jag kan se i corsair link är att spänningarna ligger inom 3 hundradelar av vad det skall vara, Skall se om det går att skapa loggar genom detta program.

Skall se om jag lyckas hoppa in i bios och titta där under morgondagen.

Asus Rampage IV formula, Intel core i7 4820k @4.4ghz kyld av en 140mm och en 360mm rad, 8gb ripjaws @1600mhz, Zotac 680 amp edition, random 1 tb hårddisk, Corsair AX860i Och allt sitter i ett Corsair 800D
Datorn som åkte i golvet: Galleri

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av kalsongen:

Tack för ditt svar!

Nätaggregatet har jag haft problem med innan, det blev utbytt på garanti, anledningen till att jag tror att psu är okej är för att datorn inte stängs av när den kraschar, utan alla fläktar, datorns belysning, moderkort, allt är igång.

Skall prova diskcheck.

Det var nog ca ett år sedan jag körde ramtest, jag minns ej faktiskt.

Komponenterna var överklockade i ca ett halvår från inköpsdatum, men numera är allt stock.

Jag har inte testat återställa bios, får försöka göra det efter jobbet under morgondagen.

Information: Händelse ID 6: Filsystemfiltret npsvctrig (10.0, ‎2037‎-‎02‎-‎23T07:11:04.000000000Z) har lästs in och registrerats med Filterhanteraren.

Är inte helt säker på om drivrutinerna är up to date, vid installering av windows 10 så installerade jag de nyaste drivrutinerna, skall undersöka detta.

Inget externt ljudkort.

Windows 10 har installerats under tiden jag haft problem.

Jag har eset Nod 32 installerat på datorn som kör regelbundna skanningar, skall jag ändå ladda ner hijackthis?

Uppskattar verkligen att du har tagit dig tid att svara på min fråga!

Haft problemet sen clean install?

Är nog inge virus då. Har du scannat med malwarebytes också?

Nej du behöver inte ladda ner hijackthis,det går nog lika bra att istället starta datorn i felsäkert läge,låta den vara på en stund och se om den kraschar,kan vara ett mjukvaru problem.

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2012
Skrivet av pontus2:

Haft problemet sen clean install?

Är nog inge virus då. Har du scannat med malwarebytes också?

Nej du behöver inte ladda ner hijackthis,det går nog lika bra att istället starta datorn i felsäkert läge,låta den vara på en stund och se om den kraschar,kan vara ett mjukvaru problem.

Blev tyvärr ingen ”clean install” jag använder min dator för lite för att sortera igenom allt, hade problem innan Windows 10, samma problem efter installation.

Har endast kört scanning via eset.

Checkdsk gick bra, inga fel rapporterade.

Det som är lite störigt att testa felsäkert är att datorn ibland klarar en vecka utan att krascha.

Vad säger din instinkt? Skall man börja på o prova med ny hårdvara så är det väl bara att köpa ett uppgraderingskit, alla mina komponenter är väl Utdaterade?

Skickades från m.sweclockers.com

Asus Rampage IV formula, Intel core i7 4820k @4.4ghz kyld av en 140mm och en 360mm rad, 8gb ripjaws @1600mhz, Zotac 680 amp edition, random 1 tb hårddisk, Corsair AX860i Och allt sitter i ett Corsair 800D
Datorn som åkte i golvet: Galleri

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013

Jag skulle kolla ramminnena, det är inte alltid att test hittar fel även om det är fel på ett minne, prova att bara köra med ett minne åt gången och se om den kraschar med ett speciellt.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Feb 2019
Skrivet av kalsongen:

Blev tyvärr ingen ”clean install” jag använder min dator för lite för att sortera igenom allt, hade problem innan Windows 10, samma problem efter installation.

Har endast kört scanning via eset.

Checkdsk gick bra, inga fel rapporterade.

Det som är lite störigt att testa felsäkert är att datorn ibland klarar en vecka utan att krascha.

Vad säger din instinkt? Skall man börja på o prova med ny hårdvara så är det väl bara att köpa ett uppgraderingskit, alla mina komponenter är väl Utdaterade?

Skickades från m.sweclockers.com

Gör det mac83 och ewook skrev först,om värdena inte är korrekta testa öka dom i bios som en temporär fix och se om det fixar det,annars börja med att köpa ny psu. Dina komponenter är fortfarande bra och kommer nog duga om några år också.

Trädvy Permalänk
Medlem
Registrerad
Jan 2016

@kalsongen: kanske viktigare att kontrollera när du är i operativsystemet och systemet lastas.

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Jun 2012
Skrivet av ewook:

@kalsongen: kanske viktigare att kontrollera när du är i operativsystemet och systemet lastas.

Skall försöka mig på o felsöka djupare, har fortfarande 4år garanti kvar på psu (inköpt 13 och 10års garanti)

Har haft strul med psu innan, det byttes ut på garanti och det aggregatet jag fick tillbaka då är det jag har i datorn nu.

Den gången jag hade problem med psu kraschade datorn men moderkortet gav felkoden unstable power supply / surge, skickade då in aggregatet till inet och de kunde konstatera att spänningarna var fel under last.

Har inte varit vid datorn på några dagar nu, när jag har tid skall jag försöka mig på att testa det ni andra skrev ang. Ram minnen,

Stort tack för alla som tar sig tiden till att svara!

Skickades från m.sweclockers.com

Asus Rampage IV formula, Intel core i7 4820k @4.4ghz kyld av en 140mm och en 360mm rad, 8gb ripjaws @1600mhz, Zotac 680 amp edition, random 1 tb hårddisk, Corsair AX860i Och allt sitter i ett Corsair 800D
Datorn som åkte i golvet: Galleri