Datorn startar inte (3700x, ASUS ROG VII HERO)

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Datorn startar inte (3700x, ASUS ROG VII HERO)

Hej! Hade velat få lite tips.

Min dator:
CPU: AMD ryzen 3700x
Mobo: Asus rog VII Hero (x470)
GPU: GTX 1080
Nätagg: Supernova G2 750
RAM: G skill flare 3200mhz cl14 (2x 8gb)

Har testat flasha datorn med inbyggd funktion där jag har bara ASUS BIOS på fat32 USB rakt i roten. Får ingen bild på skärmen och CPU fläkten snurrar igång en gång och sen står still. BIOS lampan lyser konstant efter att jag tryckt för flashning, sen händer inget mer. Felkod 8 på moderkortet.

RGB på GPU och moderkort lyser. Har testat "clear cmos" och gjort om processen. Testat ta ut batteri på moderkort med. Har monterat ner allt och monterat upp igen på moderkortsförpackningen med bara en RAM sticka i på rätt plats utifrån manual, grafikkort, CPU + fläkt.

Alla strömkablar till moderkort, CPU, CPU-fläkt dubbelkollade flera ggr. Även hur sladdarna sitter i nätagget är kollat och korrekt. Hade velat ha en äldre AMD CPU att testa med men har ingen. Lutar åt jag drar till inet och betalar 199kr för flashning om detta går trots att jag beställt sakerna från Komplett?

Några andra idéer?

Fractal Design Define R5 White, Ryzen 3700X, ASUS Rog Crosshair Hero VII, 18GB DDR4 3200MHZ CL14, 500GB NVMe +500gb SSD, Palit GTX1080, Rog Swift PG279Q.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2007

Förmodar att du följde den här guiden och dubbelkollade filnamnet? Filen ska i ditt fall heta C7H.CAP (om du inte har modellen med wifi).

Ryzen 5 3600 | MSI B450 Gaming Plus Carbon AC | Adata XPG Spectrix D41 16GB 3600MHz CL17 | Asus Strix GTX 1080 | SoundBlaster Z | Antec P183 + Antec CP-850 CPX | Samsung C24F390
Hörlurar: Sennheiser HD650 + Millett Hybrid MiniMAX | Beyerdynamic DT1350 | VSonic GR07

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Ja det stämmer, bioset är döpt till C7H.CAP

Skickades från m.sweclockers.com

Fractal Design Define R5 White, Ryzen 3700X, ASUS Rog Crosshair Hero VII, 18GB DDR4 3200MHZ CL14, 500GB NVMe +500gb SSD, Palit GTX1080, Rog Swift PG279Q.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2007

Nu vet jag inte hur det är med Asus, men har för mig att jag läste att någon hade samma problem med ett MSI moderkort och de var tvungna att ta bort processorn så att flashandet skulle fungera.

Ryzen 5 3600 | MSI B450 Gaming Plus Carbon AC | Adata XPG Spectrix D41 16GB 3600MHz CL17 | Asus Strix GTX 1080 | SoundBlaster Z | Antec P183 + Antec CP-850 CPX | Samsung C24F390
Hörlurar: Sennheiser HD650 + Millett Hybrid MiniMAX | Beyerdynamic DT1350 | VSonic GR07

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av anders83:

Har testat flasha datorn med inbyggd funktion där jag har bara ASUS BIOS på fat32 USB rakt i roten. Får ingen bild på skärmen och CPU fläkten snurrar igång en gång och sen står still. BIOS lampan lyser konstant efter att jag tryckt för flashning, sen händer inget mer. Felkod 8 på moderkortet.

Låter ju onekligen som att något går fel med flashningen. Dubbelkollat att du har den i rätt port? Formaterat USB minnet? Provat annat USB minne? osv

Main Louqe Ghost S1, i7-8700K, Z390 I AORUS, 16GB 3200MHz FlareX, GTX 1080 Ti FE, SF600, ~2.5 TB NVMe SSD
Kringutrustning C27JG50, G305, Varierande tangentbord, DT770 Pro
Server (Unraid) Ryzen 1700X, AX370-Gaming K7, 16GB ECC, Define R6 (ATX), ~40 TB HDD

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Skrivet av CazeW:

Nu vet jag inte hur det är med Asus, men har för mig att jag läste att någon hade samma problem med ett MSI moderkort och de var tvungna att ta bort processorn så att flashandet skulle fungera.

Ja det kanske krävs att ingen cpu alls är i sokeln? jag bytte till en likadan cpu som dig idag men har ett gammalt x370 kort(asus prime) jag hade iofsig en gammal cpu att flasha med men jag var tvungen att cleara cmos. jag plockade bort batteriet och kopplade ur nätagget och tömde kondingarna genom att starta på start knappen. sen väntade jag i ca 5 minuter(säkert overkill).
sen testade jag igen efter samma fel som dig att bara fläktarna snurrade och det tog tid den första starten, säkert 30 sekunder innan den hittade den nya cpu antar jag. trodde den felade och skulle precis stänga av men då tändes skärmen upp.

det jag vill säga är att första starten kan ta ett litet tag.

betalar du för flashning så bryr sig nog inte affären vart du köpt grejerna.

jag skulle testat flasha utan cpu först, kanske skumma igenom nätet vad folk skriver och hur dom gjort för att få det att fungera.

EDIT: vad betyder felkod 8?

Ryzen 3700x @ auto, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Aug 2018

Bios flashback utan processor, minnen och grafikkort. Bara nätagg och usb minne kopplat till moderkortet.

Nerd is the new Cool

Trädvy Permalänk
Medlem
Plats
Cyberspace
Registrerad
Aug 2018

Enligt denna videon ska inga andra usb portar användas under flashningen. Alltså, koppla från usb-mus, usb-tangentbord, och allt annat man har inkopplat till usb.

Nerd is the new Cool

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Ok! Det har jag inte testat. Tack för tips. Återkommer strax med resultat.

Skickades från m.sweclockers.com

Fractal Design Define R5 White, Ryzen 3700X, ASUS Rog Crosshair Hero VII, 18GB DDR4 3200MHZ CL14, 500GB NVMe +500gb SSD, Palit GTX1080, Rog Swift PG279Q.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2009

Nu verkar bios flashningen fungerat! Byta usb minne var knepet o bara koppla till ström till moderkortet. Tack!

Skickades från m.sweclockers.com

Fractal Design Define R5 White, Ryzen 3700X, ASUS Rog Crosshair Hero VII, 18GB DDR4 3200MHZ CL14, 500GB NVMe +500gb SSD, Palit GTX1080, Rog Swift PG279Q.